<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!-- An AWESEM design (http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head profile="http://gmpg.org/xfn/11">
	
		<!-- Visitor Id Service Script --><script type="text/javascript" src="http://www.canada.com/js/analytics/VisitorAPI.js?v=1"></script><!-- END Visitor Id Service Script -->
	
	
	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="AHz1KnTbk4xjX8FbXTjLm1uwDvHvpzCvFRjLvb9Wf5w" />
	
	<!-- Title -->
	<title>HI/O Show: Did Alex Galchenyuk return too soon? | Hockey Inside/Out</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://www.hockeyinsideout.com/wp-content/uploads/2011/03/favico.jpg" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/css/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />
    <meta name="bitly-verification" content="00ea4442f250"/>
    <style>
		.post div.entry-content embed, .post div.entry-content object, .single div.entry-content embed, .single div.entry-content object, .single-external-videos div.entry-content embed, .single-external-videos div.entry-content object { 
			width:620px;
			/*height:;*/
		} 
	</style>
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Hockey Inside/Out RSS Feed" href="http://www.hockeyinsideout.com/feed" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.hockeyinsideout.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.hockeyinsideout.com/feed/atom" />
	<link rel="pingback" href="http://www.hockeyinsideout.com/xmlrpc.php" />
	
	<!-- Theme Hook -->
	    	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hockey Inside/Out &raquo; HI/O Show: Did Alex Galchenyuk return too soon? Comments Feed" href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hockeyinsideout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/DFP-Plugin/js/pn-just-in-time.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PostmediaVO = {"appServiceUrl":"http:\/\/app.canada.com\/video\/video.svc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/video-override/js/pn-video-player.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/modernizr.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Postmedia = {"adConfig":{"site":"mg_habsio.com","msite":"oc.m","networkId":3081,"keys":{"aid":90706,"author":"dave-peters","ck":["show","sports"],"loc":"top","nk":"print","page":"story","pr":["mg","habsio"]},"async":true,"enablecasale":false,"zone":"Array\/story"},"Urls":{"home_url":"http:\/\/www.hockeyinsideout.com","stylesheet_directory_uri":"http:\/\/www.hockeyinsideout.com\/wp-content\/themes\/deadline","ajaxurl":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php"},"Properties":{"domain":"","userAgents":["mozilla","msie","webkit","ipad"],"mobileAgents":["iphone","ipod","android"],"isMobile":false,"isIpad":false,"isModal":false},"Facebook":{"pageId":"380186209696","appId":"295961116800","mobileId":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-data.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-adserver.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hockeyinsideout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hockeyinsideout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hockeyinsideout.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canadiens Notebook: Alex Galchenyuk won&#8217;t play vs. Islanders' href='http://www.hockeyinsideout.com/news/canadiens-notebook-alex-galchenyuk-still-not-practising-with-knee-injury' />
<link rel='next' title='Canadiens Game Day: Therrien sticks with winning formula against Islanders' href='http://www.hockeyinsideout.com/news/canadiens-game-day-therrien-sticks-with-winning-formula-against-islanders' />
<link rel="canonical" href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon" />
<link rel='shortlink' href='http://www.hockeyinsideout.com/?p=90706' />
<link rel="alternate" type="application/json+oembed" href="http://www.hockeyinsideout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hockeyinsideout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon&#038;format=xml" />
                <script type="text/javascript">var AamGpt={strictEncode:function(a){return encodeURIComponent(a).replace(/[!'()]/g,escape).replace(/\*/g,'%2A')},getCookie:function(b){var d,a,f,e=document.cookie.split(';');for(d=0;d<e.length;d++){a=e[d].substr(0,e[d].indexOf('='));f=e[d].substr(e[d].indexOf('=')+1);a=a.replace(/^\s+|\s+$/g,'');if(a==b){return unescape(f)}}},getKey:function(a){var d=this.getCookie(a);d=this.strictEncode(d);if(typeof d!='undefined'&&d.match(/\w+%3D/)){var b=d.split('%3D');if(typeof b[0]!='undefined'&&b[0].match(/\w+/)){return b[0]}}},getValues:function(a){var e=this.getCookie(a);e=this.strictEncode(e);if(typeof e!='undefined'&&e.match(/\w+%3D\w+/)){var b=e.split('%3D');if(typeof b[1]!='undefined'&&b[1].match(/\w+/)){var d=b[1].split('%2C');if(typeof d[0]!='undefined'){return d}else{return null}}else{return null}}else{return null}}};</script>
            <script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="http://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
            
        <script type="text/javascript">

         googletag.cmd.push(function(){  googletag.pubads() 
                     .setTargeting(
                        'aid'
                        , "90706"                     )

                   
                     .setTargeting(
                        'author'
                        , "dave-peters"                     )

                   
                     .setTargeting(
                        'ck'
                        , ["show","sports"]                     )

                   
                     .setTargeting(
                        'nk'
                        , "print"                     )

                   
                     .setTargeting(
                        'page'
                        , "story"                     )

                   
                     .setTargeting(
                        'pr'
                        , ["mg","habsio"]                     )

                   

           ; if( typeof AamGpt.getCookie( "aam_gpt" ) != "undefined" ){ googletag.pubads().setTargeting( AamGpt.getKey( "aam_gpt" ),AamGpt.getValues( "aam_gpt") ); };

                
            if( typeof AamGpt.getCookie("aam_uuid") != "undefined" ){ googletag.pubads().setTargeting( "aamId", AamGpt.getCookie("aam_uuid") ); };


            if ( document.referrer )
                googletag.pubads().setTargeting( "r" ,document.referrer.split('/')[2] )


            googletag.pubads().collapseEmptyDivs();
 	 googletag.enableServices();});        </script>
    
		<script type="text/javascript">
			/* <![CDATA[ */
			var adSlots = [];
			/* ]]> */
		</script><meta property="fb:admins" content="100002177868743" />
<meta property="fb:app_id" content="906855869357290" />
<meta property="og:site_name" content="Hockey Inside/Out" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://www.hockeyinsideout.com/wp-content/uploads/2017/01/01_25_2017_panel_720.jpg" />
<meta property="og:title" content="HI/O Show: Did Alex Galchenyuk return too soon?" />
<meta property="og:url" content="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon" />
		
	
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-90706 single-format-standard show ie">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MKS7Q2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MKS7Q2');</script>
<!-- End Google Tag Manager -->

<!-- Ad Positions for Wallpaper and Out of Page ad -->
        <div id="gpt-oop" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_oop = googletag.

			 defineOutOfPageSlot ("/3081/mg_habsio.com/show/story" , 'gpt-oop'); gpt_oop.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-oop');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    <!-- End of Ad Positions for Wallpaper and Out of Page ad -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17214408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<!-- BEGIN .container -->
	<div id="container">
			
			<div id="top_banner" align="center">
		     	<div class="branding">
					<a href="http://www.montrealgazette.com/" title="Montreal Gazette - Breaking News, Quebec, Opinion, Multimedia &amp; More">
						<img src="http://www.hockeyinsideout.com/wp-content/themes/deadline/images/_header/MG_Master_RGB.jpg" alt="Montreal Gazette" width="72" height="72"></a>
				</div>
		     	<div class="advertisement">
			     	<!-- Start of leaderboard -->
				        <div id="gpt-leaderboard" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_leaderboard = googletag.

			 defineSlot ("/3081/mg_habsio.com/show/story", [[728,90]] , 'gpt-leaderboard');  adSlots.push( gpt_leaderboard ); gpt_leaderboard.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-leaderboard');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    				<!-- End of leaderboard -->
		     	</div>
		     </div>
		
		<!-- BEGIN .header -->
		<div id="header" class="clearfix">
			
			<!-- BEGIN #logo -->
			<div id="logo_box" style="float:left">
				<a href="http://www.hockeyinsideout.com"><img src="http://www.hockeyinsideout.com/wp-content/themes/deadline/images/_header/HIO-header-logo.png" alt="Hockey Inside/Out" width="584" height="48" /></a>
			<!-- END #logo -->
			</div>
			
			<div id="sponsor_box" style="float:right;">
				<div id="text-4" class="widget widget_text special_spot">			<div class="textwidget"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=240826981&iu=/3081/ccn.com" target="_blank"><img src="http://www.hockeyinsideout.com/wp-content/uploads/2015/10/quebecsubaru.png" alt="Subaru" width="121" height="89" /></a></div>
		</div>			<!-- END #sponsor_box -->
			</div>
	
		<!--END .header-->
		</div>
		
		<!-- BEGIN #primary-nav -->
		<div id="primary-nav-container">
        
        			<div id="primary-nav" class="rounded">
                    <div style="width:740px; float:left">

<ul id="mc_menu_1" class="mc_menu mc_depth_2">
<li id="menu_item_1" class="mc_menu_item external_link "><a href="/" title="Home" rel="" >Home</a></li>
<li id="menu_item_2" class="mc_menu_item external_link "><a href="/news/" title="News" rel="" >News</a></li>
<li id="menu_item_10" class="mc_menu_item external_link "><a href="/category/boone/" title="" rel="" >Boone's Live Blog</a></li>
<li id="menu_item_12" class="mc_menu_item external_link "><a href="/category/show" title="" rel="" >Show</a></li>
<li id="menu_item_15" class="mc_menu_item external_link "><a href="http://www.hockeyinsideout.com/news/watching-the-canadiens-on-tv-online-is-just-as-complex-as-last-season" title="" rel="" >Where to watch the Habs</a></li>
<li id="menu_item_16" class="mc_menu_item external_link "><a href="http://www.hockeyinsideout.com/hockey-insideout-app" title="" rel="" >HI/O app</a></li>
</ul>
					</div>
					<div align="right" style="width:200px; float:right;padding-top:12px" class="header_login_btn_box">
<a href='/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon'>Login</a> | 
									<a href='/wp-login.php?action=register'>Sign Up</a>
															
					</div>
        </div>
		</div>
		<!-- END #primary-nav -->
		<!--BEGIN #content -->
		<div id="content-container">
			<div id="content" class="clearfix">	
			
			
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-90706 post type-post status-publish format-standard has-post-thumbnail hentry category-show" id="post-90706">
					 <p class="breadcrumb">You are here: <a href="http://www.hockeyinsideout.com">Home</a> &raquo; <a href="http://www.hockeyinsideout.com/show">Show</a> &raquo; <strong>HI/O Show: Did Alex Galchenyuk return too soon?</strong></p>                    <div class="entry-meta entry-header">
								<span class="published">January 26, 2017</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comments">87 Comments</a></span><br />
							<!--END .entry-meta entry-header -->
							</div>
					<h1 class="entry-title single-entry-title">HI/O Show: Did Alex Galchenyuk return too soon?</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
									<!-- BEGIN #top-sharing-tool-box-->
						<div id="top-sharing-tool-box" class="clearfix">
							
						
						<ul class="rss">
						<li><a href="http://www.hockeyinsideout.com/category/show/feed">Show</a></li>						</ul>
									
						<!-- END #top-sharing-tool-box -->
						</div>
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
								<span class="author">Posted by <a href="http://www.hockeyinsideout.com/author/dpeters" title="Posts by Dave Peters" rel="author">Dave Peters</a></span>
							<!--END .entry-meta entry-header -->
							</div>
							
														<div class="post-thumb">
																<img width="620" height="349" src="http://www.hockeyinsideout.com/wp-content/uploads/2017/01/01_25_2017_panel_720-620x349.jpg" class="attachment-pbp-large size-pbp-large wp-post-image" alt="01_25_2017_panel_720" srcset="http://www.hockeyinsideout.com/wp-content/uploads/2017/01/01_25_2017_panel_720-620x349.jpg 620w, http://www.hockeyinsideout.com/wp-content/uploads/2017/01/01_25_2017_panel_720-300x169.jpg 300w, http://www.hockeyinsideout.com/wp-content/uploads/2017/01/01_25_2017_panel_720-444x250.jpg 444w, http://www.hockeyinsideout.com/wp-content/uploads/2017/01/01_25_2017_panel_720.jpg 640w" sizes="(max-width: 620px) 100vw, 620px" />								
							</div>
														                            
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<div id="fb_share_1" style="float: right; margin-left: 10px; margin-bottom:10px;;width: 55px;" name="fb_share"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=906855869357290&amp;xfbml=1"></script><fb:like href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon" send="false" layout="box_count" width="55" show_faces="false" font="arial"></fb:like></div><p class="p1">Canadiens coach&nbsp;<strong>Michel Therrien</strong> announced on Monday that <strong>Alex Galchenyuk</strong> had aggravated his knee injury one week into&nbsp;his return&nbsp;after missing&nbsp;18 games.</p>
<p>On this week&#8217;s Hockey Inside/Out Show, our hockey&nbsp;panel&nbsp;— Gazette columnist <strong>Stu Cowan,</strong> former Canadien and TSN 690 radio host <strong>Chris Nilan,</strong> CBC Daybreak&#8217;s <strong>Jessica Rusnak</strong>&nbsp;and host <strong>Adam Susser</strong> — discusses whether Galchenyuk came back too soon, as well as these topics:</p>
<p class="p1">Who will the Canadiens drop from the lineup when defenceman <strong>Andrei Markov</strong> comes back from his injury?</p>
<p class="p1">Did <strong>Carey Price’s</strong> near shutout against the Flames on Tuesday allay&nbsp;fans’ fears about his recent struggles?</p>
<p class="p1">Will going to the NHL All-Star Game, rather than resting, hurt Price later&nbsp;in the season?</p>
<p class="p1">Viewer question of the week — Why is <strong>Shea Weber</strong> no longer hitting opposing forwards?</p>
<p>Be sure to subscribe to our Montreal Hockey Inside Out YouTube channel (<a href="https://www.youtube.com/user/HabsInsideOutVideos">youtube.com/user/HabsInsideOutVideos</a>) for bonus content and <strong>send&nbsp;your HI/O Show question of the week to <a href="mailto:dpeters@postmedia.com">sports@montrealgazette.com</a></strong></p>
<p>And check out our spirited Canadiens-centred discussion&nbsp;every Thursday, exclusively at <a href="http://www.hockeyinsideout.com/">hockeyinsideout.com</a></p>
<p><strong>This week&#8217;s HI/O Show:</strong></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/FC4uf_plMCY?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
								
								
							
								
								<script type="text/javascript">
									jQuery( document ).ready( function () {
										
										var is_first_expend = true;
										jQuery( 'h2.expend' ).each( function() {

											//console.log( this )
											
											
											
											
											var $this = jQuery( this );
											
											var expend_btn = jQuery( '<div>' )
																.addClass( 'expend_header_toggle' )
																.text( '- Hide' )
																.toggle( function() {
																	jQuery( this ).text( '+ Show' )
																	$this.slideUp();
																	$this.next().slideUp();
																	
																	
																}, function () {
																	jQuery( this ).text( '- Hide' )
																	$this.slideDown();
																	$this.next().slideDown();
																	
																	
																})
											
											var header_html = jQuery( '<div>' )
																.addClass( 'expend_header' )
																.text( $this.attr( 'title' ) )
																.append(
																	expend_btn
																)
																.click( function () {
																	expend_btn.trigger( 'click' );
																})
																
											$this.before( header_html );					
																
											if ( !is_first_expend ) {
												expend_btn.trigger( 'click' );
											}
											is_first_expend = false;
											
											

										});
										
										
										
										
										
										
									});
								</script>
								
								
								<style>
									
									.expend_header {
										margin: 10px 0;
										color: #DA0000;
										font-weight: bold;
										font-size: 11px;
										background: url(/wp-content/themes/deadline/images/bg-dots.png) left bottom repeat-x;
										padding: 0 0 10px 0;
										margin: 0 0 10px 0;
										cursor: pointer;
									}
									
									.expend_header_toggle {
										
										float: right;
										font-weight: normal;
									}
									
									
								</style>
								

<!--Kaltura Video player-->
<!--
<div style="width:600px;">
  <div id="myPlayer">
  </div>
</div><script type="text/javascript">

var ooyala_id = ;    
	    
      $(function () {
 
                var params = {
                    videoId: '',
                    referenceId: ooyala_id,
                    playListId:'1_1rhyhiwy',
                    targetId: 'myPlayer'
                };
 
var url = 'http://app.canada.com/Video/video.svc/loader/?';
for (var key in params) { url += key + '=' + escape(params[key]) + '&'; }
var pv = document.createElement('script'); pv.type = 'text/javascript'; pv.async = true; pv.src = url.slice(0, -1);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pv, s);
})();

    </script>
    -->
<!--End of Kaltura Video player-->

                         
                            <!--END .entry-content -->
                            </div>
							
														
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
																
								<div class="OUTBRAIN" data-src="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon" data-widget-id="AR_1" data-ob-template="hockeyinsideout" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

							<!-- END #related-posts -->
							</div>
							
																		
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
						<div id="single-column-right">
							
						
						<ul class="rss">
						<li><a href="http://www.hockeyinsideout.com/category/show/feed">Show</a></li>						</ul>
									
						<!-- END #single-column-right-->
						</div>
					
					
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

	        
        		
		<h2 id="comments">87 Comments </h2>
		
		<ol class="commentlist">
        	<li class="comment byuser comment-author-habsfaninoakville even thread-even depth-1" id="li-comment-2410702">
		<div id="comment-2410702" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160336><img alt='' src='http://2.gravatar.com/avatar/2262fe423f7fdeba3c127f8162c7dc99?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2262fe423f7fdeba3c127f8162c7dc99?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habsfaninoakville</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2410702">January 27, 2017 at 8:58 pm</a>			</div>
			
						
			<div class="comment-text"><p>Is it me or does Susser have a bit of a shiner? Right eye&#8230;discoloration below. Nilan finally get him with a door?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ingy27 odd alt thread-odd thread-alt depth-1" id="li-comment-2409340">
		<div id="comment-2409340" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322327><img alt='' src='http://1.gravatar.com/avatar/76a775014053431eb54b0c2994937fb2?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76a775014053431eb54b0c2994937fb2?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Ingy27</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409340">January 26, 2017 at 1:37 pm</a>			</div>
			
						
			<div class="comment-text"><p>Ask mike Richards about that</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lnev even thread-even depth-1" id="li-comment-2409328">
		<div id="comment-2409328" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409328">January 26, 2017 at 1:21 pm</a>			</div>
			
						
			<div class="comment-text"><p>The Thread is New and Shiny.<br />
Get over there and mess it up.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-100HABS odd alt thread-odd thread-alt depth-1" id="li-comment-2409316">
		<div id="comment-2409316" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2781><img alt='' src='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">100HABS</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409316">January 26, 2017 at 1:05 pm</a>			</div>
			
						
			<div class="comment-text"><p>Dipsy &#8211; you asked for a summary below:<br />
Jessica was good. It’s too bad you can’t just skip to her comments. On the questions:<br />
Chucky – did not come back too quick<br />
Marky – Jonston likely going back to the rock, but between the 3 of them, it doesn’t really matter who’s out. Jessica pointed that out – none of the three has really stood out in a positive or negative way.<br />
Carey – still the best. Allstar games don’t matter, he’ll be ok (my comment, he should get the next game off after the AS game)<br />
Webs – no big hits like Emelin, but still hurting people with sherwood in front of the net.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dgab even thread-even depth-1" id="li-comment-2409305">
		<div id="comment-2409305" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/320412><img alt='' src='http://0.gravatar.com/avatar/0cd0c378b8954d56b52c2e65b9651f36?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0cd0c378b8954d56b52c2e65b9651f36?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">dgab</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409305">January 26, 2017 at 12:47 pm</a>			</div>
			
						
			<div class="comment-text"><p>Gallagher and pick for Eberle</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habsr4ever odd alt thread-odd thread-alt depth-1" id="li-comment-2409295">
		<div id="comment-2409295" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/201297><img alt='' src='http://2.gravatar.com/avatar/ed6f52e6d4b98c110fa14112d75396ba?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed6f52e6d4b98c110fa14112d75396ba?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habsr4ever</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409295">January 26, 2017 at 12:19 pm</a>			</div>
			
						
			<div class="comment-text"><p>I know this was reported in the summer BUT I guess I just wanted to say over the weekend I found out thru  my own sources that cocaine is a VERY serious problem with the NHL and its players right now.  I hope they do something to help these players and start testing for it just like they do for ALL drugs in the oil patch.  They need help.  If it isn&#8217;t a banned substance in the agreement and its illegal by law I am kind of shocked.  When you hear BIG names are pretty much addicts as a fan I am concerned.  Nobody really wants to talk about the issue.  I hope a reporter asks Bettman or Fehr about this soon.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-cbhabsfan even depth-2" id="li-comment-2409297">
		<div id="comment-2409297" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322259><img alt='' src='http://1.gravatar.com/avatar/d2817296077b908713f50f7385810ae3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2817296077b908713f50f7385810ae3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">cbhabsfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409297">January 26, 2017 at 12:30 pm</a>			</div>
			
						
			<div class="comment-text"><p>I doubt if cocaine is any bigger a problem in the NHL than it is in any other sector of society that&#8217;s awash in money.</p>
<p>I remember back in the 80s when that old adage &#8220;cocaine&#8217;s is God&#8217;s way of telling you that you have too much money&#8221; was making the rounds. That was certainly true for Tim Raines and a number of other Expos at the time.</p>
<p>I&#8217;m sure that this holds true today, so far as widespread use of the drug goes.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar odd alt depth-3" id="li-comment-2409313">
		<div id="comment-2409313" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409313">January 26, 2017 at 1:01 pm</a>			</div>
			
						
			<div class="comment-text"><p>And the Oilers. And the NY Mets of the 80s. Good times.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lnev even depth-2" id="li-comment-2409304">
		<div id="comment-2409304" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409304">January 26, 2017 at 12:47 pm</a>			</div>
			
						
			<div class="comment-text"><p>As an addendum:</p>
<p>From 2015:<br />
<a href="https://ca.sports.yahoo.com/blogs/nhl-puck-daddy/nhl-acknowledges-it-has-a-cocaine-problem-051534866.html" rel="nofollow">https://ca.sports.yahoo.com/blogs/nhl-puck-daddy/nhl-acknowledges-it-has-a-cocaine-problem-051534866.html</a></p>
<p>From 2005:<br />
<a href="http://www.cbc.ca/sports/hockey/tough-guy-says-stimulants-a-problem-for-hockey-1.534495" rel="nofollow">http://www.cbc.ca/sports/hockey/tough-guy-says-stimulants-a-problem-for-hockey-1.534495</a></p>
<p>NHL has long been known for the use of stimulants, ephedrine, uppers, coke and whatever else gets you jacked up for a couple hours &amp; helps fend off fatigue. It;s why they don&#8217;t test for those.</p>
<p>Just like Beta Blockers in golf&#8230; They&#8217;ll test for banned substances that aren&#8217;t going to be particularly helpful, but they&#8217;ll avoid putting something like ephedrine or BB&#8217;s (in golf&#8217;s case) on the list.</p>
<p>They like to report as close to zero positive tests as possible. It &#8216;shows&#8217; the program &#8216;works&#8217;&#8230; </p>
<p>It&#8217;s similar to RIDE. They pick strategic locations to set up&#8230; and it is rarely (at least in Niagara) on the common route to &amp; from the beach on Canada Day.<br />
&#8220;Out of 400 RIDE stops (on an out of the way Highway off ramp) over the long weekend, we administered 35 tests, had just 8 warnings and only 2 charges laid for DUI. We are keeping the roads super safe!&#8221;</p>
<p>(Sorry for the tangent and rant).</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habfan10912 odd alt depth-3" id="li-comment-2409314">
		<div id="comment-2409314" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160237><img alt='' src='http://1.gravatar.com/avatar/d8eaab357182989066b2a2448a0d3524?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d8eaab357182989066b2a2448a0d3524?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.lastwordonsports.com' rel='external nofollow' class='url'>Habfan10912</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409314">January 26, 2017 at 1:01 pm</a>			</div>
			
						
			<div class="comment-text"><p>Good stuff Luke.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-B even thread-even depth-1" id="li-comment-2409293">
		<div id="comment-2409293" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/811><img alt='' src='http://2.gravatar.com/avatar/b753ba6d5715a4103863c4009e640006?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b753ba6d5715a4103863c4009e640006?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">B</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409293">January 26, 2017 at 12:13 pm</a>			</div>
			
						
			<div class="comment-text"><p>Nice to see the Captain still having quality time with his children despite the rumours I&#8217;ve read here about problems with his marriage.<br />
<a href="http://montrealgazette.com/sports/hockey/nhl/montreal-canadiens/stu-cowan-for-canadiens-max-pacioretty-hockey-becomes-family-affair" rel="nofollow">http://montrealgazette.com/sports/hockey/nhl/montreal-canadiens/stu-cowan-for-canadiens-max-pacioretty-hockey-becomes-family-affair</a></p>
<p>&#8211;Go Habs Go!&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-100HABS odd alt depth-2" id="li-comment-2409325">
		<div id="comment-2409325" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2781><img alt='' src='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">100HABS</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409325">January 26, 2017 at 1:18 pm</a>			</div>
			
						
			<div class="comment-text"><p>Donna Cherry &#8211; LOL &#8230; not a compliment in my opinion, though.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-B even thread-odd thread-alt depth-1" id="li-comment-2409277">
		<div id="comment-2409277" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/811><img alt='' src='http://2.gravatar.com/avatar/b753ba6d5715a4103863c4009e640006?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b753ba6d5715a4103863c4009e640006?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">B</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409277">January 26, 2017 at 11:43 am</a>			</div>
			
						
			<div class="comment-text"><p>NJ claimed former 1st rounder Stefan Noesen off waivers from the Ducks.<br />
Sharks sent Timo to the AHL</p>
<p>&#8211;Go Habs Go!&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-deadend odd alt thread-even depth-1" id="li-comment-2409264">
		<div id="comment-2409264" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/176277><img alt='' src='http://1.gravatar.com/avatar/4a0d12f86037c8787f5ba37e5cccd297?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4a0d12f86037c8787f5ba37e5cccd297?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DeadEnd</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409264">January 26, 2017 at 11:22 am</a>			</div>
			
						
			<div class="comment-text"><p>There have been some insinuations over the last few weeks that Weber is hurt; first there were Mr. Boone&#8217;s comments about his shot not being what it was and now questions being raised about his physicality (or lack thereof). </p>
<p>I guess we&#8217;ll see this weekend, when he steps up for the hardest shot competition&#8230;unless he saws through his sticks to give himself an excuse for a poor showing.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-MrBiter even depth-2" id="li-comment-2409272">
		<div id="comment-2409272" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409272">January 26, 2017 at 11:32 am</a>			</div>
			
						
			<div class="comment-text"><p>The Flames player who blocked Weber&#8217;s shot last game might disagree with you as he limped to the bench. </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-on2ndthought odd alt depth-3" id="li-comment-2409278">
		<div id="comment-2409278" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164816><img alt='' src='http://0.gravatar.com/avatar/07e7c7f85310c0a76bb3372e2019c07e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/07e7c7f85310c0a76bb3372e2019c07e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">on2ndthought</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409278">January 26, 2017 at 11:45 am</a>			</div>
			
						
			<div class="comment-text"><p>Yeah, Gally may have a thing or two to say, as well. </p>
<p>Free Front.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hudsonhab even depth-3" id="li-comment-2409279">
		<div id="comment-2409279" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409279">January 26, 2017 at 11:45 am</a>			</div>
			
						
			<div class="comment-text"><p>If Weber wasn&#8217;t hurt, the guy would have been carried off. Oh the silly speculations&#8230; </p>
<p>&#8230;.Hab4life&#8230;.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-deadend odd alt depth-3" id="li-comment-2409282">
		<div id="comment-2409282" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/176277><img alt='' src='http://1.gravatar.com/avatar/4a0d12f86037c8787f5ba37e5cccd297?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4a0d12f86037c8787f5ba37e5cccd297?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DeadEnd</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409282">January 26, 2017 at 11:54 am</a>			</div>
			
						
			<div class="comment-text"><p>Don&#8217;t get me wrong, I&#8217;m not buying it, either. As everyone has rightly pointed out, there are enough players hobbling around right now that can prove otherwise.</p>
<p>It&#8217;s just interesting that this gets put forth for some players to explain their play (e.g. Price and Weber), while others are more readily thrown under the bus (see Pacioretty, Max for the month of October, and possibly Plex).</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-paul-maron even depth-2" id="li-comment-2409333">
		<div id="comment-2409333" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/165242><img alt='' src='http://1.gravatar.com/avatar/d5f97e67f28215ef2446f470aebad25b?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d5f97e67f28215ef2446f470aebad25b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Jack Russell</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409333">January 26, 2017 at 1:30 pm</a>			</div>
			
						
			<div class="comment-text"><p>I am a little surprised that no one mentions how opposing forwards are aware who is awaiting them when speeding down the left side. Weber is not hurt-Weber is a rock. Wait until Markov and Galchenyuk re-join the power play-then watch his shot! </p>
<p>Jack Russell</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lnev odd alt thread-odd thread-alt depth-1" id="li-comment-2409263">
		<div id="comment-2409263" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409263">January 26, 2017 at 11:20 am</a>			</div>
			
						
			<div class="comment-text"><p>Bell is tweeting out that Let&#8217;s Talk raised $6,585,250.50 for mental health yesterday.</p>
<p>Now, that is some good news.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-adamkennelly even depth-2" id="li-comment-2409281">
		<div id="comment-2409281" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5305><img alt='' src='http://1.gravatar.com/avatar/49019a3f920aed52c3a559fb9ac2264b?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/49019a3f920aed52c3a559fb9ac2264b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">adamkennelly</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409281">January 26, 2017 at 11:53 am</a>			</div>
			
						
			<div class="comment-text"><p>I re-tweeted it what felt like a millions times&#8230;.but prolly added $20 to the total..what a great cause and a great way to do it&#8230;my favorite part..Rogers promoting it too.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-twilighthours odd alt depth-2" id="li-comment-2409302">
		<div id="comment-2409302" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1005><img alt='' src='http://1.gravatar.com/avatar/4c7fa100285df7dcbf8978d464d82374?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c7fa100285df7dcbf8978d464d82374?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">twilighthours</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409302">January 26, 2017 at 12:45 pm</a>			</div>
			
						
			<div class="comment-text"><p>That is some good news.</p>
<p>But it makes this news sort of weird.</p>
<p><a href="http://www.cbc.ca/news/canada/new-brunswick/bell-media-host-mental-health-1.3950097" rel="nofollow">http://www.cbc.ca/news/canada/new-brunswick/bell-media-host-mental-health-1.3950097</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-lnev even depth-3" id="li-comment-2409309">
		<div id="comment-2409309" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409309">January 26, 2017 at 12:53 pm</a>			</div>
			
						
			<div class="comment-text"><p>It sure is, and it is definitely a headline grabber.</p>
<p>I hope she takes them up on the offer of counselling/help.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lnev odd alt thread-even depth-1" id="li-comment-2409244">
		<div id="comment-2409244" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409244">January 26, 2017 at 11:06 am</a>			</div>
			
						
			<div class="comment-text"><p>Every day there is(are?) a dozen new trade rumours.<br />
Every day there are no trades.</p>
<p><i>On Eberle&#8230;</p>
<p>The injuries in Montreal, along with some better output from Jordan Eberle have really stirred up the talk today that Montreal has interest in trading for Jordan Eberle. The Canadiens GM has been having conversations with Edmonton for years now and it appears the phones are open. Eberle has struggled despite the success the Oilers have had this year. The belief has always been that Eberle could thrive in the playoffs, largely due to his successes in big games as a junior player&#8230;</p>
<p>I was just about to post this story yesterday, when a source told me to hold off because there were rumors <b>another team may leap frog Montreal and grab Eberle as early as today</b></i></p>
<p>(Luke says: But they one-million percent won&#8217;t and he one-bajillion percent won&#8217;t be traded, either)<br />
<i><br />
&#8230;So I searched and searched for who that team could be and finally discovered that he was on the &#8220;list&#8221; the Islanders were internally considering&#8230;which makes sense as well.</i></p>
<p><a href="http://www.hockeybuzz.com/blog/Eklund/Habs--Eberle-Isles-too-IginlaChicago-Atkinson-to-ASG-Buzzcast--1/1/82438" rel="nofollow">http://www.hockeybuzz.com/blog/Eklund/Habs&#8211;Eberle-Isles-too-IginlaChicago-Atkinson-to-ASG-Buzzcast&#8211;1/1/82438</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dipsydoodler even depth-2" id="li-comment-2409251">
		<div id="comment-2409251" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409251">January 26, 2017 at 11:13 am</a>			</div>
			
						
			<div class="comment-text"><p>Eklund obviously works from home, in a robe and slippers, listening to music and drinking tea. I&#8217;m sure he posts from his bathtub at times.</p>
<p>I kind of like that you can earn a living that way. No one gets hurt.<br />
&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington odd alt depth-3" id="li-comment-2409273">
		<div id="comment-2409273" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409273">January 26, 2017 at 11:35 am</a>			</div>
			
						
			<div class="comment-text"><p>This does have me somewhat concerned for his neighbours, he constantly mentions how he has to run out but will update his rumour chart later.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-twilighthours even depth-3" id="li-comment-2409303">
		<div id="comment-2409303" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1005><img alt='' src='http://1.gravatar.com/avatar/4c7fa100285df7dcbf8978d464d82374?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c7fa100285df7dcbf8978d464d82374?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">twilighthours</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409303">January 26, 2017 at 12:45 pm</a>			</div>
			
						
			<div class="comment-text"><p>So&#8230;. he&#8217;s living the dream?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dipsydoodler odd alt depth-4" id="li-comment-2409311">
		<div id="comment-2409311" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409311">January 26, 2017 at 12:57 pm</a>			</div>
			
						
			<div class="comment-text"><p>No he often wakes up in a cold sweat in the middle of the night, screaming. </p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habby_haberton even depth-2" id="li-comment-2409294">
		<div id="comment-2409294" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5465><img alt='' src='http://0.gravatar.com/avatar/684bdaca052e40546fd44229b977528f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/684bdaca052e40546fd44229b977528f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Habby_Haberton</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409294">January 26, 2017 at 12:16 pm</a>			</div>
			
						
			<div class="comment-text"><p>Please..for the love of all things nice in this world&#8230;Stop feeding the Eklund troll &#8211; his sources are his imaginary friends.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habsr4ever odd alt depth-2" id="li-comment-2409296">
		<div id="comment-2409296" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/201297><img alt='' src='http://2.gravatar.com/avatar/ed6f52e6d4b98c110fa14112d75396ba?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed6f52e6d4b98c110fa14112d75396ba?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habsr4ever</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409296">January 26, 2017 at 12:24 pm</a>			</div>
			
						
			<div class="comment-text"><p>Eberle has a $6 M cap hit.  Can&#8217;t see him coming to Montreal unless we unload a contract back.  There are reasons EVERY coach the Oilers have had rip into Ebs time and time again for his lack of attention to detail and effort.  He would do well with a CHANGE for sure but a $6 M cap hit &#8211; I would say NO THANKS let somebody else trade for him.<br />
Rumor &#8211; I know a family member of the Sharp&#8217;s &#8211; and she said the Hawks are interested in Sharp for sure.  I find that interesting because coach Q and him do NOT get along what so ever.  Reason I bring this up is I know the Habs wanted him quite badly when the Hawks traded him to Dallas a couple years back.  He is damaged goods with a bad hip and two concussions this season.  Not sure I would pick him up as a rental.  Johnny Oduya &#8211; YES I would pick him up in a flash if we could.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-thomas-le-fan even depth-3" id="li-comment-2409300">
		<div id="comment-2409300" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/535><img alt='' src='http://1.gravatar.com/avatar/a6ef51057cc2a59da065f2dae45340d6?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6ef51057cc2a59da065f2dae45340d6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Thomas Le Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409300">January 26, 2017 at 12:41 pm</a>			</div>
			
						
			<div class="comment-text"><p>Plekanec and Shaw for Eberle. More than a good cap trade off.  </p>
<p>It ain&#8217;t what you don&#8217;t know that gets you into trouble. It&#8217;s what you know for sure that just ain&#8217;t so. &#8211; Mark Twain</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-cbhabsfan odd alt depth-4" id="li-comment-2409307">
		<div id="comment-2409307" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322259><img alt='' src='http://1.gravatar.com/avatar/d2817296077b908713f50f7385810ae3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2817296077b908713f50f7385810ae3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">cbhabsfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409307">January 26, 2017 at 12:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m not sure I&#8217;d even trade Shaw by himself for Eberle, but I realize I&#8217;m in the minority here.</p>
<p>Eberle is a great offensive player, but if Galchenyuk worries you in his own end, Eberele will terrify you.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cbhabsfan even depth-3" id="li-comment-2409306">
		<div id="comment-2409306" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322259><img alt='' src='http://1.gravatar.com/avatar/d2817296077b908713f50f7385810ae3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2817296077b908713f50f7385810ae3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">cbhabsfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409306">January 26, 2017 at 12:48 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;ve been keeping a close eye on Dallas and Sharp looks pretty good out there since coming back from his concussion. He certainly didn&#8217;t look frail in putting Byron into the pressbox for a few games after a big hit, and then scrapping pretty decently with Mitchell in the aftermath.</p>
<p>Oduya has been strugglng with a nagging ankle injury, but there&#8217;s no indication that it should still be a problem come playoff time.</p>
<p>If I were Bergevin, I wouldn&#8217;t my waste time on the overpriced Hanzels of this league when there are plenty of cheaper UFAs out there who could be just as useful in a Cup run.</p>
<p>Who cares if they are older players. It&#8217;s only going to be a short affair, not a long marriage.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bwoar odd alt thread-odd thread-alt depth-1" id="li-comment-2409237">
		<div id="comment-2409237" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409237">January 26, 2017 at 10:47 am</a>			</div>
			
						
			<div class="comment-text"><p>Whitey!!!!!111!!!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-MrBiter even depth-2" id="li-comment-2409242">
		<div id="comment-2409242" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409242">January 26, 2017 at 11:00 am</a>			</div>
			
						
			<div class="comment-text"><p>White is back? Best news I could hear this morning. Boone checking the kitchen cabinet for his blood pressure pills? </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar odd alt depth-3" id="li-comment-2409246">
		<div id="comment-2409246" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409246">January 26, 2017 at 11:08 am</a>			</div>
			
						
			<div class="comment-text"><p>Naw it&#8217;s just that I Might Also Like It if he was. Sorry Biter!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-MrBiter even depth-4" id="li-comment-2409271">
		<div id="comment-2409271" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409271">January 26, 2017 at 11:29 am</a>			</div>
			
						
			<div class="comment-text"><p>First on Facebook, then Twitter now H/IO. Fake News claims another helpless sap. </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-lnev odd alt depth-5" id="li-comment-2409312">
		<div id="comment-2409312" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409312">January 26, 2017 at 12:58 pm</a>			</div>
			
						
			<div class="comment-text"><p>It&#8217;s not Fake News. It is real and It is verifiable.</p>
<p>Coincidentally, I&#8217;m also excited about the upcoming Pompeii Harvest festival on the 25th of August, 79AD.</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-myron-selby even thread-even depth-1" id="li-comment-2409233">
		<div id="comment-2409233" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/158893><img alt='' src='http://1.gravatar.com/avatar/aa7f6b013d3150b578b7ee994eacc61c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa7f6b013d3150b578b7ee994eacc61c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">myron.selby</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409233">January 26, 2017 at 10:36 am</a>			</div>
			
						
			<div class="comment-text"><p>Of all the many, many things I hate about what Bettman and his cronies are doing to the game, I think the most revolting is the way that it is now seen as smart management to deliberately lose for a number of years to build a winning team.</p>
<p>The first time (as far as I can recall) that this came up was when Pittsburgh very clearly tanked to get Mario. They denied it vehemently but it was pretty obvious. At the time it was a huge scandal and people were disgusted.</p>
<p>Now it is seen as the best tool for rebuilding a team. Think about what that means to the integrity of the game? Some teams trying their best to win, some trying their best to lose. Wonderful.</p>
<p>In English soccer (which I don&#8217;t follow) I believe that the bottom 3 teams in each level are relegated to the lower level for the next season. And apparently the amount of revenue involved in dropping from the Premier league to whatever is next is staggering.</p>
<p>So regardless what else you think about soccer, at least every fan knows (with the exception of teams that are having weird financial issues or psychotic ownership) that the team they live and die with is doing the very best it can to win.</p>
<p>How can anyone cheer for a team that is deliberately losing? The best cure for this would be for fans to refuse to support their teams in the tank years. This will clearly never happen since fan is short for fanatic and all of us just basically open our wallets, bend over the barrel and say &#8220;have your way with us please&#8221;.</p>
<p>Barring that, the league could eliminate this odious behavior in a number of ways. I like Chris&#8217;s idea of getting rid of the draft entirely since the salary cap creates a level playing field already. I don&#8217;t see the league ever going that route unfortunately.</p>
<p>My idea is that they put the names of every non-playoff team into a hat and draw them out one at a time. Pretty much eliminates any advantage of tanking. There isn&#8217;t that much difference between picking 15th and picking 16th and the playoff revenue for a team even getting one playoff round in is considerable.</p>
<p>Teams would think twice about tanking if they finished last for 5 years and never got anything better than a 10th overall pick out of it.</p>
<p>To really make it stick you could disallow any team from picking in the top 5 for 3 years. That would really hammer the point home.</p>
<p>All I know is I would stop cheering for the Habs if they ever went down the tank path. Play every game to win or get lost.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington odd alt depth-2" id="li-comment-2409239">
		<div id="comment-2409239" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409239">January 26, 2017 at 10:53 am</a>			</div>
			
						
			<div class="comment-text"><p>Perhaps what is needed is a few more #1&#8217;s like Daigle, Yakupov to help slow down the race to the bottom of the toilet.</p>
<p>Would be great if somehow the winner of the draft lottery had to play in the AHL the following season and win that league to get promoted back up.  It won&#8217;t ever happen, but imagine Toronto or Edmonton selling that to their fanbase and sponsors.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bwoar even depth-2" id="li-comment-2409241">
		<div id="comment-2409241" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409241">January 26, 2017 at 10:58 am</a>			</div>
			
						
			<div class="comment-text"><p>Good post &#8211; I&#8217;d like to see a single-elimination tournament among non-playoff teams for the top part of the draft order.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dipsydoodler odd alt depth-3" id="li-comment-2409247">
		<div id="comment-2409247" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409247">January 26, 2017 at 11:09 am</a>			</div>
			
						
			<div class="comment-text"><p>I agree  with Myron &#8211; of the many reasons to loathe Bettman&#8217;s NHL (cavalier attitude to head injuries, Colin Campbell, the Southern strategy, crooks for owners), rewarding teams that lose deliberately (Pittsburgh, Buffalo, Toronto) or through incompetence/nonchalance (Edmonton, Chicago) is  a farce.</p>
<p>The best solution is a rotating draft.</p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington even depth-4" id="li-comment-2409248">
		<div id="comment-2409248" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409248">January 26, 2017 at 11:11 am</a>			</div>
			
						
			<div class="comment-text"><p>Is it bad that I am now thinking of some other kind of rotational device as a reward to Bettman himself?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lnev odd alt depth-4" id="li-comment-2409250">
		<div id="comment-2409250" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409250">January 26, 2017 at 11:13 am</a>			</div>
			
						
			<div class="comment-text"><p>Even a Zig-Zag draft would be better, y&#8217;know?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-slapshot777 even depth-4" id="li-comment-2409280">
		<div id="comment-2409280" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2239><img alt='' src='http://2.gravatar.com/avatar/54aeb180617a74d04d5ae639d782ffc2?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54aeb180617a74d04d5ae639d782ffc2?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">slapshot777</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409280">January 26, 2017 at 11:51 am</a>			</div>
			
						
			<div class="comment-text"><p>I have said that for the past few years about a rotating draft.</p>
<p>I even put up a concept where all 30 teams are put into the drum and pulled out one by one and that will determine the order of teams picking in the draft going forward.</p>
<p>Let&#8217;s say for argument that the Habs get their number pulled out first and Chicago next and so on. The Habs would get the first overall pick next season, Chicago would get the first overall pick the following season and again so on depending on the way the numbers come out.</p>
<p>The Habs would not get a first overall pick again for 30 years providing that they never made a trade with another team for their first overall pick. The following year just so to keep everything interesting the team pick first overall that year drops 10 places and picks at # 11 the following year and everyone else moves along one spot. </p>
<p>The second round will follow in order of the way a team finish at the end of the season. So from round 2 to round 7 will follow the way that team and again let&#8217;s use the Habs as an example. Let&#8217;s say the habs finished 4th overall at seasons end, they will pick 59th in the second round and 90th in the 3rd round and again this could all change depending on what you trade or acquire on trades.</p>
<p>For me this would stop the tanking mode knowing full well that where ever your number came up that is where you would be the next year it was already determined for you.</p>
<p>example would be : </p>
<p>1. Montreal<br />
2. Chicago<br />
3. Nashville<br />
4. Winnipeg<br />
5. Boston<br />
6. Florida<br />
7. Edmonton<br />
8. Pittsburgh<br />
9. Washington<br />
10. Rangers</p>
<p>The following season :<br />
11. Montreal<br />
12. Team that fell in that slot and would move one spot down until coming to # 31 and then to #1.</p>
<p>2. Chicago would jump to number 1 overall the following season and then the season after that will got to #11 and the Habs would go to # 12 and each team from there down will again move one spot.</p>
<p>So the teams 3 to 10 don&#8217;t pick high for several years, each year there will be a team from positions 13 to 31 numbers put in and drawn out so that sometimes you could have two decent pics.</p>
<p>To you from failing hands we throw the torch, be yours to hold it high.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-twilighthours odd alt depth-5" id="li-comment-2409308">
		<div id="comment-2409308" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1005><img alt='' src='http://1.gravatar.com/avatar/4c7fa100285df7dcbf8978d464d82374?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c7fa100285df7dcbf8978d464d82374?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">twilighthours</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409308">January 26, 2017 at 12:53 pm</a>			</div>
			
						
			<div class="comment-text"><p>This is interesting.</p>
<p>So Montreal gets 1st next season, and then immediately drops to 11th the following season.  Montreal doesn&#8217;t get another until the year after it hits 31st?   (assume Vegas is in)</p>
<p>In this scenario, the team that gets the first-ever first overall in this new system (Montreal, in this case) gets its next first overall 23 years after its first first overall.</p>
<p>Meanwhile, the team that picked second must wait until year 30 to get their first first.</p>
<p>It&#8217;s an interesting sort of concept.  But the inequity would have to be ironed out.</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thomas-le-fan even depth-3" id="li-comment-2409301">
		<div id="comment-2409301" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/535><img alt='' src='http://1.gravatar.com/avatar/a6ef51057cc2a59da065f2dae45340d6?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6ef51057cc2a59da065f2dae45340d6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Thomas Le Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409301">January 26, 2017 at 12:42 pm</a>			</div>
			
						
			<div class="comment-text"><p>Rock, paper, scissors would be an improvement.   </p>
<p>It ain&#8217;t what you don&#8217;t know that gets you into trouble. It&#8217;s what you know for sure that just ain&#8217;t so. &#8211; Mark Twain</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cal odd alt depth-2" id="li-comment-2409243">
		<div id="comment-2409243" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409243">January 26, 2017 at 11:01 am</a>			</div>
			
						
			<div class="comment-text"><p>Smart management sets the team up for success. Disregarding the way the scales are balanced to make weak teams stronger is pretending that the Draft is unimportant. There are rules in place. Follow them. Why play checkers when the game is chess?<br />
This is why the Habs will likely never win another Cup. Management is not willing to learn the lesson.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dipsydoodler even depth-3" id="li-comment-2409245">
		<div id="comment-2409245" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409245">January 26, 2017 at 11:06 am</a>			</div>
			
						
			<div class="comment-text"><p>By the same token, as a fan wouldn&#8217;t be optimum to cheer for whichever team has the best results? </p>
<p>Just look at the standings and cheer for the winners.</p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-myron-selby odd alt depth-3" id="li-comment-2409274">
		<div id="comment-2409274" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/158893><img alt='' src='http://1.gravatar.com/avatar/aa7f6b013d3150b578b7ee994eacc61c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa7f6b013d3150b578b7ee994eacc61c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">myron.selby</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409274">January 26, 2017 at 11:37 am</a>			</div>
			
						
			<div class="comment-text"><p>How smart would Toronto have looked if they lost the lottery and picked 4th instead of 1st? Even under the current rules of top 3 picks being lottery you could really get screwed tanking.</p>
<p>But hey if creating a pathetic joke of a team is the way to success then go for it.</p>
<p>Edmonton I have a certain amount of sympathy for (I live here after all) since they just had crappy management and weren&#8217;t deliberately trying to lose for the last 10 years. But what Toronto did is beneath contempt.</p>
<p>The rules as they stand make the league a bad joke. And I&#8217;m not sure that even with the limited top 3 draft lottery in place that tanking will produce a winner reliably any longer.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jf even depth-2" id="li-comment-2409249">
		<div id="comment-2409249" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/208><img alt='' src='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">BC (Because of the Cats)</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409249">January 26, 2017 at 11:11 am</a>			</div>
			
						
			<div class="comment-text"><p>The best cure would be to abolish the draft system altogether or to alter it so that there would be no point in tanking.   One possibility would be to decide the draft order by a lottery involving all thirty teams, with each having an equal chance.  Or have the lottery involve all the non-playoff teams, again with each having an equal chance.  Or they could leave the order more or less as it is, but with a rule that any team that drafts in the top five one year automatically moves to the middle of the pack or to the bottom the next year,  The present system rewards incompetence and bad management, while punishing effort and achievement.</p>
<p>&#8220;We gotta lotta dep.&#8221;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dipsydoodler odd alt depth-3" id="li-comment-2409254">
		<div id="comment-2409254" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409254">January 26, 2017 at 11:15 am</a>			</div>
			
						
			<div class="comment-text"><p>The fairest system is to eliminate lotteries altogether. Just have a draft order that changes systematically every year so that every team gets a top 10 pick every three years and a top 6 every five years, etc &#8230; </p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-piper even thread-odd thread-alt depth-1" id="li-comment-2409231">
		<div id="comment-2409231" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160751><img alt='' src='http://0.gravatar.com/avatar/095ae5bfb7aa047817af6d65dda16ef9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/095ae5bfb7aa047817af6d65dda16ef9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">piper</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409231">January 26, 2017 at 10:34 am</a>			</div>
			
						
			<div class="comment-text"><p>If Jeff Petry is the second best defenceman in the east like Gord Miller seems to think, I say trade him now for a very good #2 centre.<br />
Gord Miller is nuts.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lnev odd alt thread-even depth-1" id="li-comment-2409229">
		<div id="comment-2409229" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/675><img alt='' src='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb79e74442d5cf6cb58e0d8ade60fd87?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Luke</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409229">January 26, 2017 at 10:31 am</a>			</div>
			
						
			<div class="comment-text"><p>Bit of a surprise, the Flames hiring Hartley as head coach&#8230; I was kind of hoping the Habs could grab him. </p>
<p>I don&#8217;t have time right now, but I definitely &#8220;Might Also Like&#8221; to read about this later.</p>
<p>He&#8217;ll make them a tough team, hard to play against and get them on the right path, that&#8217;s for sure.</p>
<p>I wonder how this is going to play out for them in the long run?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-generationyhabs even depth-2" id="li-comment-2409234">
		<div id="comment-2409234" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160564><img alt='' src='http://0.gravatar.com/avatar/07e5289b95b47791021e7c922663dd5d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/07e5289b95b47791021e7c922663dd5d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">GenerationYHabs</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409234">January 26, 2017 at 10:37 am</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m more concerned with that fact that the Habs have just signed Ryan White.  I wonder how Arizona feels about this?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-myron-selby odd alt depth-2" id="li-comment-2409235">
		<div id="comment-2409235" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/158893><img alt='' src='http://1.gravatar.com/avatar/aa7f6b013d3150b578b7ee994eacc61c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa7f6b013d3150b578b7ee994eacc61c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">myron.selby</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409235">January 26, 2017 at 10:43 am</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m also wondering how giving Ryan White another one year deal will work out for the Habs. And I really question whether sending McCarron back to the London Knights is the best thing for his development. I mean, he didn&#8217;t look like his skating was quite up to NHL standards yet but I don&#8217;t know if demoting him to junior will help that.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-3" id="li-comment-2409238">
		<div id="comment-2409238" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409238">January 26, 2017 at 10:53 am</a>			</div>
			
						
			<div class="comment-text"><p>Nevermind, I just found out that this day in Habs history was the 24th of January, so the Habs are 2 days behind. Might explain why we sometimes have trouble getting into the games early?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-generationyhabs odd alt thread-odd thread-alt depth-1" id="li-comment-2409219">
		<div id="comment-2409219" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160564><img alt='' src='http://0.gravatar.com/avatar/07e5289b95b47791021e7c922663dd5d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/07e5289b95b47791021e7c922663dd5d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">GenerationYHabs</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409219">January 26, 2017 at 10:15 am</a>			</div>
			
						
			<div class="comment-text"><p><a href="http://www.rds.ca/videos/hockey/lnh/canadiens/plekanec-avait-mal-mais-n-etait-pas-blesse-3.1215862" rel="nofollow">http://www.rds.ca/videos/hockey/lnh/canadiens/plekanec-avait-mal-mais-n-etait-pas-blesse-3.1215862</a></p>
<p>“Plekanec played hurt but not injured up until recently” – F. Gagnon </p>
<p>So maybe some of us have written Plekanec off as washed up a little too soon. He seems to be starting to find his offensive game again, and that huge slump seems to have coincided with his injury.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habinburlington even thread-even depth-1" id="li-comment-2409205">
		<div id="comment-2409205" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409205">January 26, 2017 at 10:03 am</a>			</div>
			
						
			<div class="comment-text"><p><a href="http://www.tsn.ca/nhl/video/how-many-games-will-marchand-get-if-he-s-suspended~1043149" rel="nofollow">http://www.tsn.ca/nhl/video/how-many-games-will-marchand-get-if-he-s-suspended~1043149</a></p>
<p>I think he&#8217;s getting 2 games.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-cal odd alt depth-2" id="li-comment-2409208">
		<div id="comment-2409208" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409208">January 26, 2017 at 10:06 am</a>			</div>
			
						
			<div class="comment-text"><p>Looks like 3 to me and Kronwall will have his revenge soon enough.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dipsydoodler even thread-odd thread-alt depth-1" id="li-comment-2409188">
		<div id="comment-2409188" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409188">January 26, 2017 at 9:37 am</a>			</div>
			
						
			<div class="comment-text"><p>Can someone spare me having to click on the video? What conclusion did the Algonquin Round Table come to?</p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-100HABS odd alt depth-2" id="li-comment-2409315">
		<div id="comment-2409315" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2781><img alt='' src='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">100HABS</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409315">January 26, 2017 at 1:03 pm</a>			</div>
			
						
			<div class="comment-text"><p>Jessica was good. It&#8217;s too bad you can&#8217;t just skip to her comments.<br />
Chucky &#8211; did not come back too quick<br />
Marky &#8211; Jonston likely going back to the rock, but between the 3 of them, it doesn&#8217;t really matter who&#8217;s out. Jessica pointed that out &#8211; none of the three has really stood out in a positive or negative way.<br />
Carey &#8211; still the best. Allstar games don&#8217;t matter, he&#8217;ll be ok (my comment, he should get the next game off after the AS game)<br />
Webs &#8211; no big hits like Emelin, but still hurting people with sherwood in front of the net.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bwoar even thread-even depth-1" id="li-comment-2409186">
		<div id="comment-2409186" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409186">January 26, 2017 at 9:27 am</a>			</div>
			
						
			<div class="comment-text"><p>On another note, Those (Photoshopped) Photos Of Trump And Ivanka Are Making Me Cringe</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington odd alt depth-2" id="li-comment-2409190">
		<div id="comment-2409190" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409190">January 26, 2017 at 9:40 am</a>			</div>
			
						
			<div class="comment-text"><p>Not sure if you have heard of the British Satirist Jonathan Pie, but he has a couple of good videos out on the whole political crapstorm going on South of us.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-3" id="li-comment-2409230">
		<div id="comment-2409230" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409230">January 26, 2017 at 10:31 am</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;ll check that out, thanks. The Brits are stacking up their own turd sandwich at present. Our allies are acting like friends you invite to a big family dinner, drink way too much and start picking fistfights with everyone.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-smartdog odd alt depth-2" id="li-comment-2409191">
		<div id="comment-2409191" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2127><img alt='' src='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.robswick.com' rel='external nofollow' class='url'>SmartDog</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409191">January 26, 2017 at 9:41 am</a>			</div>
			
						
			<div class="comment-text"><p>Are they photoshopped?   I suppose.  She can&#8217;t be that&#8230; er, robust. </p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
Fortune favours the prepared.  And teams with good goalies.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-3" id="li-comment-2409214">
		<div id="comment-2409214" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409214">January 26, 2017 at 10:12 am</a>			</div>
			
						
			<div class="comment-text"><p>The originals circulated months ago. After 20+ years of photoshop, it&#8217;s hard for me not to notice alterations.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-smartdog odd alt thread-odd thread-alt depth-1" id="li-comment-2409181">
		<div id="comment-2409181" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2127><img alt='' src='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.robswick.com' rel='external nofollow' class='url'>SmartDog</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409181">January 26, 2017 at 9:12 am</a>			</div>
			
						
			<div class="comment-text"><p>Just curious, has anyone ever heard a player say JJD was an awesome coach who really helped them?  I don&#8217;t get where his contribution is.  The PK even sucks this year.  Maybe they should hand that over to Muller too.  </p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
Fortune favours the prepared.  And teams with good goalies.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-ddo_habs_fan even depth-2" id="li-comment-2409183">
		<div id="comment-2409183" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164690><img alt='' src='http://2.gravatar.com/avatar/511363592078e11dbdfb56c28202de0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/511363592078e11dbdfb56c28202de0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DDO_Habs_Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409183">January 26, 2017 at 9:23 am</a>			</div>
			
						
			<div class="comment-text"><p>When PK won the Norris he thanked his AHL coaches only&#8230;nuff said (and he wonders why he was traded lol).</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-smartdog odd alt depth-3" id="li-comment-2409189">
		<div id="comment-2409189" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2127><img alt='' src='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.robswick.com' rel='external nofollow' class='url'>SmartDog</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409189">January 26, 2017 at 9:39 am</a>			</div>
			
						
			<div class="comment-text"><p>Ouch!  I forgot that&#8230;. </p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
Fortune favours the prepared.  And teams with good goalies.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habinburlington even thread-even depth-1" id="li-comment-2409174">
		<div id="comment-2409174" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409174">January 26, 2017 at 9:06 am</a>			</div>
			
						
			<div class="comment-text"><p>A good read on one of the true greats.</p>
<p><a href="http://www.si.com/nhl/2017/01/24/stan-mikita" rel="nofollow">http://www.si.com/nhl/2017/01/24/stan-mikita</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-arnou-ruelle odd alt thread-odd thread-alt depth-1" id="li-comment-2409173">
		<div id="comment-2409173" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/169249><img alt='' src='http://2.gravatar.com/avatar/242ef20c84b297b4464393719d72fdf6?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/242ef20c84b297b4464393719d72fdf6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Arnou Ruelle</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409173">January 26, 2017 at 9:06 am</a>			</div>
			
						
			<div class="comment-text"><p>What is it with the sons of former Habs players these days? First it was Patrick Roy&#8217;s son getting in trouble with the law. Now, its Guy Lafleur&#8217;s son arrested for burglary. Marc Lafleur is reported to be arrested today. </p>
<p>I&#8217;m not saying all of their former player&#8217;s kids are a pain. But this should really hurt their Dad&#8217;s reputation.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-2" id="li-comment-2409184">
		<div id="comment-2409184" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409184">January 26, 2017 at 9:24 am</a>			</div>
			
						
			<div class="comment-text"><p>They didn&#8217;t exactly have the best upbringing. Being an example on the ice doesn&#8217;t mean you&#8217;re a decent role model.</p>
<p>(That&#8217;s quick to judge, but it&#8217;s worth pointing out.)</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-new odd alt depth-2" id="li-comment-2409185">
		<div id="comment-2409185" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1070><img alt='' src='http://2.gravatar.com/avatar/be5583c82834551789fcbd1c2333aaf0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be5583c82834551789fcbd1c2333aaf0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">New</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409185">January 26, 2017 at 9:25 am</a>			</div>
			
						
			<div class="comment-text"><p>Sometimes people make bad choices. Most of us don&#8217;t consider it any more than that. But each time a young person makes a bad choice it limits future options. At a point it becomes easier to just quit and follow the path of least resistance. There, but for the grace of good luck go I, is a good way of looking at these things.</p>
<p>The Dad&#8217;s reputation is not something the Dad owns. It is something you create based on things you believe the Dad did. You will find that the father&#8217;s reputation is likely helpful to the son.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-3" id="li-comment-2409187">
		<div id="comment-2409187" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409187">January 26, 2017 at 9:29 am</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m with you on the first part, but a person absolutely does and will always own their reputation. Whether it&#8217;s earned fairly or not, it&#8217;s out there. You&#8217;re certainly right that these boys have no troubles their dads can&#8217;t help them with.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-new odd alt depth-4" id="li-comment-2409225">
		<div id="comment-2409225" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1070><img alt='' src='http://2.gravatar.com/avatar/be5583c82834551789fcbd1c2333aaf0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be5583c82834551789fcbd1c2333aaf0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">New</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409225">January 26, 2017 at 10:29 am</a>			</div>
			
						
			<div class="comment-text"><p>Society cut the kid slack because he was one of Guy&#8217;s sons for 30 years. I am not here to defend Guy but I would say that before your lower your impression of the man whose son is in trouble you check out a little of the story. A glimpse, up until 2008, is here: <a href="http://www.theglobeandmail.com/news/national/lafleur-lays-bare-his-family-nightmare/article720431/?page=all" rel="nofollow">http://www.theglobeandmail.com/news/national/lafleur-lays-bare-his-family-nightmare/article720431/?page=all</a><br />
and you can google the rest. </p>
<p>In Canada we don&#8217;t handle mental illness well. With physical impairments we build ramps but easing the way for mental illness to proceed just makes it worse. We really don&#8217;t know how to handle it and it causes most of our problems as a society. For individuals and families it can be defining.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-5" id="li-comment-2409236">
		<div id="comment-2409236" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409236">January 26, 2017 at 10:44 am</a>			</div>
			
						
			<div class="comment-text"><p>It&#8217;s fair to bring this up, and I understand well the poor understanding of mental illness in North America.</p>
<p>That said, this grown man is a recidivist who has already leaned on his family name to escape serious time.</p>
<p>I will totally grant you, there&#8217;s no real reason to be harsh to his Dad over this. (But I reserve to right to bash Patrick Roy indiscriminately forever.)</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cal odd alt thread-even depth-1" id="li-comment-2409167">
		<div id="comment-2409167" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409167">January 26, 2017 at 8:56 am</a>			</div>
			
						
			<div class="comment-text"><p><a href="http://calsbookofhab3.weebly.com/" rel="nofollow"> Tonight&#8217;s Brooklyn Book of Hab.</a><br />
All Star game outside? Not discussed during the show. My take is enough with the All Star Game. The &#8220;growing the game&#8221; excuse is crap. The game itself is crap.<br />
It&#8217;ll be a good weekend to watch the Aussie Open and a movie or two.<br />
Let&#8217;s all hope both Price and Weber don&#8217;t injure themselves. Therrien, on the other hand&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-smartdog even thread-odd thread-alt depth-1" id="li-comment-2409165">
		<div id="comment-2409165" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2127><img alt='' src='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.robswick.com' rel='external nofollow' class='url'>SmartDog</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409165">January 26, 2017 at 8:51 am</a>			</div>
			
						
			<div class="comment-text"><p>All this love Therrien is getting has me thinking about how important the rest of the coaching staff is.  </p>
<p>Muller has likely done two things: 1. Improved the Power Play. 2. Improved overall communication, encouragement, etc. &#8211; those soft skills that Therrien lacks.  So who gets the credit for these improvements?  Of course&#8230; Therrien does!  Makes sense right?  </p>
<p>This isn&#8217;t a criticism of Therrien, who has his strengths, just an observation. You wonder who Torts has with him in Columbus. Whether this can help explain coaches that seem to be all that and then just fade from view. </p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
Fortune favours the prepared.  And teams with good goalies.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington odd alt depth-2" id="li-comment-2409169">
		<div id="comment-2409169" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409169">January 26, 2017 at 9:03 am</a>			</div>
			
						
			<div class="comment-text"><p>Communication to me is the greatest asset Muller brought.  Gallant brought the same, and both Coaches have credibility behind their words based on their playing careers to go with coaching credentials.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-smartdog even depth-3" id="li-comment-2409175">
		<div id="comment-2409175" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2127><img alt='' src='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.robswick.com' rel='external nofollow' class='url'>SmartDog</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409175">January 26, 2017 at 9:07 am</a>			</div>
			
						
			<div class="comment-text"><p>I agree.  That, and an overall positive vibe.  Both are well-liked, positive guys, who spread that kind of support. </p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
Fortune favours the prepared.  And teams with good goalies.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hudsonhab odd alt thread-even depth-1" id="li-comment-2409162">
		<div id="comment-2409162" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409162">January 26, 2017 at 8:41 am</a>			</div>
			
						
			<div class="comment-text"><p>Let&#8217;s just say Carey did come back too soon. Wouldn&#8217;t you think the Habs would have learned from that and NOT let Galchenyuk come back too soon? Hmmm.</p>
<p>&#8230;.Hab4life&#8230;.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-hudsonhab even depth-2" id="li-comment-2409163">
		<div id="comment-2409163" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409163">January 26, 2017 at 8:45 am</a>			</div>
			
						
			<div class="comment-text"><p>On a related note; I&#8217;m sure DD will be 110% healthy before they let him come back. </p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-arnou-ruelle odd alt depth-2" id="li-comment-2409166">
		<div id="comment-2409166" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/169249><img alt='' src='http://2.gravatar.com/avatar/242ef20c84b297b4464393719d72fdf6?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/242ef20c84b297b4464393719d72fdf6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Arnou Ruelle</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409166">January 26, 2017 at 8:52 am</a>			</div>
			
						
			<div class="comment-text"><p>Honestly, it wouldn&#8217;t make a difference even if CP played a full season last year. Why? Suppose if both players came back too soon, would their presence be the factor to bring them deep in the playoffs? Galchenyuk was there, but never got the team in the playoffs. So was Patches and Gallagher. </p>
<p>This season is different b/c there are good key players that can contribute and the coaching staff are doing a great job training and keeping sure that when injured players come, a depleted squad will not be left hanging.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bel33 even thread-odd thread-alt depth-1" id="li-comment-2409150">
		<div id="comment-2409150" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3553><img alt='' src='http://1.gravatar.com/avatar/7428e1884ac1ed3822158eb0ebf8eb78?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7428e1884ac1ed3822158eb0ebf8eb78?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bel33</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409150">January 26, 2017 at 8:13 am</a>			</div>
			
						
			<div class="comment-text"><p>Well&#8230;. did he?</p>
<p>I guess I have to watch the video to find out&#8230;  le sigh.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habsfan0 odd alt depth-2" id="li-comment-2409151">
		<div id="comment-2409151" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3677><img alt='' src='http://1.gravatar.com/avatar/a34d5deb9e79578a2c68849882c6ed55?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a34d5deb9e79578a2c68849882c6ed55?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habsfan0</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409151">January 26, 2017 at 8:22 am</a>			</div>
			
						
			<div class="comment-text"><p>The same question might be posed of Carey Price (World Cup of Hockey).</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington even depth-3" id="li-comment-2409170">
		<div id="comment-2409170" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/show/hio-show-did-alex-galchenyuk-return-too-soon#comment-2409170">January 26, 2017 at 9:03 am</a>			</div>
			
						
			<div class="comment-text"><p>?  How so?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        </ol>

        
        		
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
		
		
		
 		
			
		
		
	
	<br/>
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/show/hio-show-did-alex-galchenyuk-return-too-soon#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
				<p>You must be <a href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fshow%2Fhio-show-did-alex-galchenyuk-return-too-soon">logged in</a> to post a comment.</p>
			</div>

					
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="http://www.hockeyinsideout.com/news/canadiens-notebook-alex-galchenyuk-still-not-practising-with-knee-injury" rel="prev">Canadiens Notebook: Alex Galchenyuk won&#8217;t play vs. Islanders</a></div>
					<div class="nav-next"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-therrien-sticks-with-winning-formula-against-islanders" rel="next">Canadiens Game Day: Therrien sticks with winning formula against Islanders</a> &rarr;</div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="http://www.hockeyinsideout.com/">
	<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div><div id="pn_dfpad-4" class="widget widget_pn_dfpad">        <div id="gpt-bigboxtop" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_bigboxtop = googletag.

			 defineSlot ("/3081/mg_habsio.com/show/story", [[300,250],[300,251],[300,600],[300,601],[300,1050]] , 'gpt-bigboxtop');  adSlots.push( gpt_bigboxtop ); gpt_bigboxtop.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-bigboxtop');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    </div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="http://montrealgazette.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="http://montrealgazette.stats.com/multi.css">

<style type="text/css">
#shsMastheadScoreboard .shsTable {
width: 300px;
}

#shsBody a {
font-weight:bold;
}

#shsMastheadScoreboard{
height:100px;
}

#shsMastheadScoreboard img {
width: 40px;
height: 30px;
margin-right: -35px;
}

#shsMastheadScoreboard .shsMastheadScore {
font-size: 20px;
}

.shsMiniCopyrightText{
font-size: 8px !important;
line-height: 9px;
}

.shsMiniCopyright img {
float: left;
margin-top: 0px;
margin-left: 65px;
width: 40px;
height: 12px;
}

table, tr{
border: none;
}

#shsMastheadScoreboard .shsMastheadScore {
border: none;
}

#shsBody td{
border: none;
}

.shsSeriesStatus, shsMastHead3Stars, .shsSeriesStatusSpacer, .shsMastHead3Stars, .shsLiveNav {
display:none;
}

#shsBody td {line-height: 19px}

.shsTableTtlRow  .shsNamD{
background: #364c86;
}

.shsTableTtlRow  .shsTotD{
background: #364c86;
}

.gamedate_masthead{
font-color: #364c86;
}
</style>

<script language="JavaScript">
	var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" SRC="http://montrealgazette.stats.com/multisport/today-byteam.js.asp?sport=nhl&type=mast&team=10&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
</script>
</div>
		</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HabsIO" data-widget-id="572797688911888384">Tweets by @HabsIO</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="pn_dfpad-5" class="widget widget_pn_dfpad">        <div id="gpt-bigboxbot" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_bigboxbot = googletag.

			 defineSlot ("/3081/mg_habsio.com/show/story", [[300,250],[300,253]] , 'gpt-bigboxbot');  adSlots.push( gpt_bigboxbot ); gpt_bigboxbot.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "bot"                     )

                   

            ;                                     googletag.display('gpt-bigboxbot');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    </div><div id="text-9" class="widget widget_text"><h3 class="widget-title">The Rules</h3>			<div class="textwidget"><p style="font-size:10px">Hockey Inside/Out encourages lively debate, but there is a zero-tolerance policy regarding racism, profanity, personal attacks against other posters, and behaviour we deem to be offensive. <br /><br />
A valid email address is required for your HI/O profile.<br/><br />
We will, without warning, ban those who do not abide by this simple rule, so as to maximize the enjoyment of readers and participants of both sexes and all ages.</p></div>
		</div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

		<!-- END #content -->
		</div>
		</div>	
		
		
		
		<div id="footer">

<!--BEGIN footer nav -->
	<div id="footer_nav">
		<a href="/" title="Home" rel="">Home</a> | 
		<a href="/news/" title="News" rel="">News</a> | 
		<a href="/boone/" title="Boone" rel="">Boone's Live Blog</a> | 
<!-- 		<a href="/videos/" title="Videos" rel="">Videos</a> | -->  
		<a href="/show/" title="Puckcast" rel="">HIO Show</a> | 
		<a href="http://www.hockeyinsideout.com/news/watching-the-canadiens-on-tv-online-is-just-as-complex-as-last-season" title="Where to watch the Habs" rel="">Where to watch the Habs</a> | 
 		<a href="http://www.hockeyinsideout.com/hockey-insideout-app" title="HI/O app" rel="">HI/O app</a>
<!-- 		<a href="#" title="In The Game" rel="">In The Game</a> -->

	</div>
<!--END footer nav -->

	<!-- BEGIN #foot-inner -->
	<div id="foot-inner" class="clearfix">
		
						
						
						
						
	<div id="copy">
		<div id="network_links" class="clearfix">
			<a href="http://www.montrealgazette.com/" title="Montreal Gazette - Breaking News, Quebec, Opinion, Multimedia &amp; More">
				<img src="/wp-content/themes/deadline/images/_header/MG_Master_RGB.jpg" alt="Montreal Gazette" width="114" height="114"></a>
			<!--
<a href="http://staging.hockeyinsideout.com" title="Hockey Inside/Out">
				<img src="http://homefront.montrealgazette.com/wp-content/themes/deadline/images/_footer/footer_logo_hio.png" alt="Hockey Inside/Out" width="73" height="37"></a>
-->

		</div>
	
		<p id="copy">

<a href="http://www.hockeyinsideout.com">Hockey Inside/Out</a>: Absolutely everything about the Montreal Canadiens For editorial inquiries, contact Gazette sports editor <a href="mailto:dpeters@postmedia.com">Dave Peters</a>. For advertising inquiries, please contact your <a href="mailto:gazadv@montrealgazette.com">Gazette sales representative</a>. &copy; 2017 The Gazette, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. Terms and Conditions Privacy Statement

</p>
	</div>
	<!-- END #foot-inner -->
	</div>
	

<!-- END #footer -->
</div>
		

		
		<!-- BEGIN #foot-notes -->
		<div id="foot-notes">
		
			
			

		
		<!-- END #foot-notes -->
		</div>
		
	<!-- END #container -->
	</div> 
		
	<!-- Theme Hook -->
	
<script async="async" data-client-id="RLOZZfEYphHhbhj" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/zephyr.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qqp_pings_js = {"ajaxurl":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php","_qqp_ping_nonce":"707aa3c7fa","dico":{"E-000":"Invalid nonce","E-001":"Generic comment error"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/_js/jquery.qqp_pings.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
	
				
            <!-- SiteCatalyst code version: H.25.4.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved 
More info available at http://www.omniture.com -->

<script language='JavaScript' type='text/javascript' src='http://www.montrealgazette.com/js/account_habsinsideout_s_code.js'></script>
<script language='JavaScript' type='text/javascript' src='http://www.canada.com/js/global_s_code.js'></script>
<script language='JavaScript' type='text/javascript' src='http://www.montrealgazette.com/js/local_habsinsideout_s_code.js'></script>

<script language='JavaScript' type='text/javascript'>
<!--
/* You may give each page an identifying name, server, and channel on the next lines. */
s.pageType=""; //If 404 page, "errorPage". Else, "".
s.prop4="Non-Registered"; //If you can detect Canada.com login status on your site, "Registered" or "Non-Registered". If you can not detect, always "Non-Registered".
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')
//--></script><noscript><img src="http://canwest.112.2o7.net/b/ss/canwestglobal,canhabs/1/H.25.4--NS/0" height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.4. -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-17214408-10', 'hockeyinsideout.com');
  ga('send', 'pageview');
 
</script>





<script type="text/javascript">
(function (tos) {
  window.setInterval(function () {
    tos = (function (t) {
      return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    })(tos.split(':').reverse());
    window.pageTracker ? pageTracker._trackEvent('Time', 'Log', tos) : _gaq.push(['_trackEvent', 'Time', 'Log', tos]);
  }, 10000);
})('00');
</script>



<!-- Begin comScore Tag -->
<script>
                var _comscore = _comscore || [];
                _comscore.push({ c1: '2', c2: '10276888' });
                (function() {
                                var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
                                s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
                                el.parentNode.insertBefore(s, el);
                })();
</script>
<noscript>
                <img src='http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1' />
</noscript>
<!-- End comScore Tag -->

<!--END body-->
</body>
<!--END html-->
</html>