<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!-- An AWESEM design (http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head profile="http://gmpg.org/xfn/11">
	
		<!-- Visitor Id Service Script --><script type="text/javascript" src="http://www.canada.com/js/analytics/VisitorAPI.js?v=1"></script><!-- END Visitor Id Service Script -->
	
	
	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="AHz1KnTbk4xjX8FbXTjLm1uwDvHvpzCvFRjLvb9Wf5w" />
	
	<!-- Title -->
	<title>Canadiens Game Day: McCarron, Carr add grit to fourth line vs. Coyotes | Hockey Inside/Out</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://www.hockeyinsideout.com/wp-content/uploads/2011/03/favico.jpg" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/css/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />
    <meta name="bitly-verification" content="00ea4442f250"/>
    <style>
		.post div.entry-content embed, .post div.entry-content object, .single div.entry-content embed, .single div.entry-content object, .single-external-videos div.entry-content embed, .single-external-videos div.entry-content object { 
			width:620px;
			/*height:;*/
		} 
	</style>
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Hockey Inside/Out RSS Feed" href="http://www.hockeyinsideout.com/feed" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.hockeyinsideout.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.hockeyinsideout.com/feed/atom" />
	<link rel="pingback" href="http://www.hockeyinsideout.com/xmlrpc.php" />
	
	<!-- Theme Hook -->
	    	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hockey Inside/Out &raquo; Canadiens Game Day: McCarron, Carr add grit to fourth line vs. Coyotes Comments Feed" href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hockeyinsideout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/DFP-Plugin/js/pn-just-in-time.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PostmediaVO = {"appServiceUrl":"http:\/\/app.canada.com\/video\/video.svc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/video-override/js/pn-video-player.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/modernizr.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Postmedia = {"adConfig":{"site":"mg_habsio.com","msite":"oc.m","networkId":3081,"keys":{"aid":90804,"author":"dave-peters","ck":["news","sports"],"loc":"top","nk":"print","page":"story","pr":["mg","habsio"]},"async":true,"enablecasale":false,"zone":"Array\/story"},"Urls":{"home_url":"http:\/\/www.hockeyinsideout.com","stylesheet_directory_uri":"http:\/\/www.hockeyinsideout.com\/wp-content\/themes\/deadline","ajaxurl":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php"},"Properties":{"domain":"","userAgents":["mozilla","msie","webkit","ipad"],"mobileAgents":["iphone","ipod","android"],"isMobile":false,"isIpad":false,"isModal":false},"Facebook":{"pageId":"380186209696","appId":"295961116800","mobileId":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-data.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-adserver.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hockeyinsideout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hockeyinsideout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hockeyinsideout.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canadiens&#8217; losing streak snowballs in Denver | HI/O Show' href='http://www.hockeyinsideout.com/news/canadiens-losing-streak-snowballs-in-denver-hio-show' />
<link rel='next' title='Liveblog: Canadiens at Arizona' href='http://www.hockeyinsideout.com/boone/liveblog/liveblog-canadiens-at-arizona-3' />
<link rel="canonical" href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes" />
<link rel='shortlink' href='http://www.hockeyinsideout.com/?p=90804' />
<link rel="alternate" type="application/json+oembed" href="http://www.hockeyinsideout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hockeyinsideout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes&#038;format=xml" />
                <script type="text/javascript">var AamGpt={strictEncode:function(a){return encodeURIComponent(a).replace(/[!'()]/g,escape).replace(/\*/g,'%2A')},getCookie:function(b){var d,a,f,e=document.cookie.split(';');for(d=0;d<e.length;d++){a=e[d].substr(0,e[d].indexOf('='));f=e[d].substr(e[d].indexOf('=')+1);a=a.replace(/^\s+|\s+$/g,'');if(a==b){return unescape(f)}}},getKey:function(a){var d=this.getCookie(a);d=this.strictEncode(d);if(typeof d!='undefined'&&d.match(/\w+%3D/)){var b=d.split('%3D');if(typeof b[0]!='undefined'&&b[0].match(/\w+/)){return b[0]}}},getValues:function(a){var e=this.getCookie(a);e=this.strictEncode(e);if(typeof e!='undefined'&&e.match(/\w+%3D\w+/)){var b=e.split('%3D');if(typeof b[1]!='undefined'&&b[1].match(/\w+/)){var d=b[1].split('%2C');if(typeof d[0]!='undefined'){return d}else{return null}}else{return null}}else{return null}}};</script>
            <script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="http://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
            
        <script type="text/javascript">

         googletag.cmd.push(function(){  googletag.pubads() 
                     .setTargeting(
                        'aid'
                        , "90804"                     )

                   
                     .setTargeting(
                        'author'
                        , "dave-peters"                     )

                   
                     .setTargeting(
                        'ck'
                        , ["news","sports"]                     )

                   
                     .setTargeting(
                        'nk'
                        , "print"                     )

                   
                     .setTargeting(
                        'page'
                        , "story"                     )

                   
                     .setTargeting(
                        'pr'
                        , ["mg","habsio"]                     )

                   

           ; if( typeof AamGpt.getCookie( "aam_gpt" ) != "undefined" ){ googletag.pubads().setTargeting( AamGpt.getKey( "aam_gpt" ),AamGpt.getValues( "aam_gpt") ); };

                
            if( typeof AamGpt.getCookie("aam_uuid") != "undefined" ){ googletag.pubads().setTargeting( "aamId", AamGpt.getCookie("aam_uuid") ); };


            if ( document.referrer )
                googletag.pubads().setTargeting( "r" ,document.referrer.split('/')[2] )


            googletag.pubads().collapseEmptyDivs();
 	 googletag.enableServices();});        </script>
    
		<script type="text/javascript">
			/* <![CDATA[ */
			var adSlots = [];
			/* ]]> */
		</script><meta property="fb:admins" content="100002177868743" />
<meta property="fb:app_id" content="906855869357290" />
<meta property="og:site_name" content="Hockey Inside/Out" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://www.hockeyinsideout.com/wp-content/uploads/2015/12/mike.jpg" />
<meta property="og:title" content="Canadiens Game Day: McCarron, Carr add grit to fourth line vs. Coyotes" />
<meta property="og:url" content="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes" />
		
	
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-90804 single-format-standard news gecko">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MKS7Q2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MKS7Q2');</script>
<!-- End Google Tag Manager -->

<!-- Ad Positions for Wallpaper and Out of Page ad -->
        <div id="gpt-oop" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_oop = googletag.

			 defineOutOfPageSlot ("/3081/mg_habsio.com/news/story" , 'gpt-oop'); gpt_oop.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-oop');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    <!-- End of Ad Positions for Wallpaper and Out of Page ad -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17214408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<!-- BEGIN .container -->
	<div id="container">
			
			<div id="top_banner" align="center">
		     	<div class="branding">
					<a href="http://www.montrealgazette.com/" title="Montreal Gazette - Breaking News, Quebec, Opinion, Multimedia &amp; More">
						<img src="http://www.hockeyinsideout.com/wp-content/themes/deadline/images/_header/MG_Master_RGB.jpg" alt="Montreal Gazette" width="72" height="72"></a>
				</div>
		     	<div class="advertisement">
			     	<!-- Start of leaderboard -->
				        <div id="gpt-leaderboard" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_leaderboard = googletag.

			 defineSlot ("/3081/mg_habsio.com/news/story", [[728,90]] , 'gpt-leaderboard');  adSlots.push( gpt_leaderboard ); gpt_leaderboard.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-leaderboard');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    				<!-- End of leaderboard -->
		     	</div>
		     </div>
		
		<!-- BEGIN .header -->
		<div id="header" class="clearfix">
			
			<!-- BEGIN #logo -->
			<div id="logo_box" style="float:left">
				<a href="http://www.hockeyinsideout.com"><img src="http://www.hockeyinsideout.com/wp-content/themes/deadline/images/_header/HIO-header-logo.png" alt="Hockey Inside/Out" width="584" height="48" /></a>
			<!-- END #logo -->
			</div>
			
			<div id="sponsor_box" style="float:right;">
				<div id="text-4" class="widget widget_text special_spot">			<div class="textwidget"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=240826981&iu=/3081/ccn.com" target="_blank"><img src="http://www.hockeyinsideout.com/wp-content/uploads/2015/10/quebecsubaru.png" alt="Subaru" width="121" height="89" /></a></div>
		</div>			<!-- END #sponsor_box -->
			</div>
	
		<!--END .header-->
		</div>
		
		<!-- BEGIN #primary-nav -->
		<div id="primary-nav-container">
        
        			<div id="primary-nav" class="rounded">
                    <div style="width:740px; float:left">

<ul id="mc_menu_1" class="mc_menu mc_depth_2">
<li id="menu_item_1" class="mc_menu_item external_link "><a href="/" title="Home" rel="" >Home</a></li>
<li id="menu_item_2" class="mc_menu_item external_link "><a href="/news/" title="News" rel="" >News</a></li>
<li id="menu_item_10" class="mc_menu_item external_link "><a href="/category/boone/" title="" rel="" >Boone's Live Blog</a></li>
<li id="menu_item_12" class="mc_menu_item external_link "><a href="/category/show" title="" rel="" >Show</a></li>
<li id="menu_item_15" class="mc_menu_item external_link "><a href="http://www.hockeyinsideout.com/news/watching-the-canadiens-on-tv-online-is-just-as-complex-as-last-season" title="" rel="" >Where to watch the Habs</a></li>
<li id="menu_item_16" class="mc_menu_item external_link "><a href="http://www.hockeyinsideout.com/hockey-insideout-app" title="" rel="" >HI/O app</a></li>
</ul>
					</div>
					<div align="right" style="width:200px; float:right;padding-top:12px" class="header_login_btn_box">
<a href='/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes'>Login</a> | 
									<a href='/wp-login.php?action=register'>Sign Up</a>
															
					</div>
        </div>
		</div>
		<!-- END #primary-nav -->
		<!--BEGIN #content -->
		<div id="content-container">
			<div id="content" class="clearfix">	
			
			
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-90804 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-90804">
					 <p class="breadcrumb">You are here: <a href="http://www.hockeyinsideout.com">Home</a> &raquo; <a href="http://www.hockeyinsideout.com/news">News</a> &raquo; <strong>Canadiens Game Day: McCarron, Carr add grit to fourth line vs. Coyotes</strong></p>                    <div class="entry-meta entry-header">
								<span class="published">February 9, 2017</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comments">141 Comments</a></span><br />
							<!--END .entry-meta entry-header -->
							</div>
					<h1 class="entry-title single-entry-title">Canadiens Game Day: McCarron, Carr add grit to fourth line vs. Coyotes</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
									<!-- BEGIN #top-sharing-tool-box-->
						<div id="top-sharing-tool-box" class="clearfix">
							
						
						<ul class="rss">
						<li><a href="http://www.hockeyinsideout.com/category/news/feed">News</a></li>						</ul>
									
						<!-- END #top-sharing-tool-box -->
						</div>
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
								<span class="author">Posted by <a href="http://www.hockeyinsideout.com/author/dpeters" title="Posts by Dave Peters" rel="author">Dave Peters</a></span>
							<!--END .entry-meta entry-header -->
							</div>
							
														<div class="post-thumb">
																<img width="620" height="349" src="http://www.hockeyinsideout.com/wp-content/uploads/2015/12/mike-620x349.jpg" class="attachment-pbp-large size-pbp-large wp-post-image" alt="Michael McCarron" srcset="http://www.hockeyinsideout.com/wp-content/uploads/2015/12/mike-620x349.jpg 620w, http://www.hockeyinsideout.com/wp-content/uploads/2015/12/mike-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />								
							</div>
														                            
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<div id="fb_share_1" style="float: right; margin-left: 10px; margin-bottom:10px;;width: 55px;" name="fb_share"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=906855869357290&amp;xfbml=1"></script><fb:like href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes" send="false" layout="box_count" width="55" show_faces="false" font="arial"></fb:like></div><p><strong>Pat Hickey</strong></p>
<p><strong>Montreal Gazette</strong></p>
<p>Canadiens head coach Michel Therrien isn&#8217;t wasting any time putting Mike McCarron and Daniel Carr&nbsp;to work. The two were recalled from the AHL&#8217;s St. John&#8217;s IceCaps Wednesday and they will be in the lineup against the Arizona Coyotes Thursday (9 p.m., RSE, RDS, TSN 690 Radio).</p>
<p>&#8220;We wanted a more physical lineup,&#8221; said Therrien, who also swapped out defenceman Nikita Nesterov to give Greg Pateryn his second start since he broke an&nbsp;ankle on Dec. 6. He has been a healthy scratch for the past four games.</p>
<p>Therrien said McCarron and Carr have played well in St. John&#8217;s and they will provide a different look on the fourth line. McCarron will be at centre with Carr and Torrey Mitchell on the wings. David Desharnais and Brian Flynn will be healthy scratches.</p>
<p>Carey Price will start in goal.</p>
<div id="attachment_90806" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-90806" src="http://www.hockeyinsideout.com/wp-content/uploads/2017/02/1217_spt_canadiens-300x220.jpg" alt="Montreal Canadiens' Daniel Carr celebrates the goal of teammate Jeff Petry, during third period NHL action in Montreal on Friday December 16, 2016. (Pierre Obendrauf / MONTREAL GAZETTE) " width="300" height="220" srcset="http://www.hockeyinsideout.com/wp-content/uploads/2017/02/1217_spt_canadiens-300x220.jpg 300w, http://www.hockeyinsideout.com/wp-content/uploads/2017/02/1217_spt_canadiens-340x250.jpg 340w, http://www.hockeyinsideout.com/wp-content/uploads/2017/02/1217_spt_canadiens.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Montreal Canadiens&#8217; Daniel Carr celebrates a goal by teammate Jeff Petry during third period action in Montreal on Friday December 16, 2016. (Pierre Obendrauf/MONTREAL GAZETTE)</p></div>
<p>The Canadiens had a day off Wednesday and&nbsp;general manager Marc Bergevin met with captain Max Pacioretty, Carey Price and Shea Weber at the team&#8217;s hotel. When asked about the meeting, Pacioretty said there was nothing significant about the talk and noted&nbsp;there was a constant line of communication between the players, coaching staff and management. Bergevin and Therrien spent a good part of the afternoon by the hotel pool.</p>
<p>The Canadiens are winless in four games (0-3-1) and have been shut out in their last two starts. They were totally outplayed by the hapless Colorado Avalanche on Tuesday, losing 4-0 in Denver.</p>
<p>&#8220;We had a day off yesterday and we&#8217;ve put that game behind us,&#8221; said Therrien. &#8220;Even though we didn&#8217;t win on the weekend, we&nbsp;played two good games against two good teams (Washington and Edmonton) and now we want to play good in our next three games before the break.&#8221;</p>
<p>The Canadiens are back home Saturday to play the St. Louis Blues and then travel to Boston to play the Bruins Sunday. That will be followed by their bye in the schedule, which will give the players four full days off the ice.</p>
<p>phickey@postmedia.com</p>
<p>Top photo: John Kenney/MONTREAL GAZETTE</p>
<p class="p1"><a href="http://www.hockeyinsideout.com/news/canadiens-losing-streak-snowballs-in-denver-hio-show">Canadiens’ losing streak snowballs in Denver | HI/O Show</a></p>
<p class="p1"><a href="http://www.hockeyinsideout.com/news/canadiens-gm-marc-bergevin-explains-decision-to-send-mike-mccarron-back-to-ahl">Canadiens GM Marc Bergevin explains decision to send Mike McCarron to AHL</a></p>
								
								
							
								
								<script type="text/javascript">
									jQuery( document ).ready( function () {
										
										var is_first_expend = true;
										jQuery( 'h2.expend' ).each( function() {

											//console.log( this )
											
											
											
											
											var $this = jQuery( this );
											
											var expend_btn = jQuery( '<div>' )
																.addClass( 'expend_header_toggle' )
																.text( '- Hide' )
																.toggle( function() {
																	jQuery( this ).text( '+ Show' )
																	$this.slideUp();
																	$this.next().slideUp();
																	
																	
																}, function () {
																	jQuery( this ).text( '- Hide' )
																	$this.slideDown();
																	$this.next().slideDown();
																	
																	
																})
											
											var header_html = jQuery( '<div>' )
																.addClass( 'expend_header' )
																.text( $this.attr( 'title' ) )
																.append(
																	expend_btn
																)
																.click( function () {
																	expend_btn.trigger( 'click' );
																})
																
											$this.before( header_html );					
																
											if ( !is_first_expend ) {
												expend_btn.trigger( 'click' );
											}
											is_first_expend = false;
											
											

										});
										
										
										
										
										
										
									});
								</script>
								
								
								<style>
									
									.expend_header {
										margin: 10px 0;
										color: #DA0000;
										font-weight: bold;
										font-size: 11px;
										background: url(/wp-content/themes/deadline/images/bg-dots.png) left bottom repeat-x;
										padding: 0 0 10px 0;
										margin: 0 0 10px 0;
										cursor: pointer;
									}
									
									.expend_header_toggle {
										
										float: right;
										font-weight: normal;
									}
									
									
								</style>
								

<!--Kaltura Video player-->
<!--
-->
<!--End of Kaltura Video player-->

                         
                            <!--END .entry-content -->
                            </div>
							
														
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
																
								<div class="OUTBRAIN" data-src="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes" data-widget-id="AR_1" data-ob-template="hockeyinsideout" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

							<!-- END #related-posts -->
							</div>
							
																		
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
						<div id="single-column-right">
							
						
						<ul class="rss">
						<li><a href="http://www.hockeyinsideout.com/category/news/feed">News</a></li>						</ul>
									
						<!-- END #single-column-right-->
						</div>
					
					
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

	        
        		
		<h2 id="comments">141 Comments </h2>
		
		<ol class="commentlist">
        	<li class="comment byuser comment-author-boing007 even thread-even depth-1" id="li-comment-2422502">
		<div id="comment-2422502" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/6802><img alt='' src='http://0.gravatar.com/avatar/61d4399ccef4667e50daac46d6efd47e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61d4399ccef4667e50daac46d6efd47e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">boing007</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422502">February 9, 2017 at 7:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>It looks like MT is getting on Galchenyuk&#8217;s case a bit too much. If we&#8217;re not vigilant AG27 could be traded.</p>
<p>Richard R</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-coach-k odd alt thread-odd thread-alt depth-1" id="li-comment-2422495">
		<div id="comment-2422495" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4683><img alt='' src='http://2.gravatar.com/avatar/2c769464fbea473acddb11856d78085f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c769464fbea473acddb11856d78085f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Coach K</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422495">February 9, 2017 at 7:37 pm</a>			</div>
			
						
			<div class="comment-text"><p>Carr and McCarron in because clearly, the lack of &#8220;grit&#8221; on the 4th line will address the non-existent scoring.</p>
<p>Therrein must be some kind of idiot/savant to come up with this stuff.</p>
<p>-Adversity Does Not Build Character&#8230;it Reveals it-<br />
                          (James Lane Allen)</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-redzodrum even depth-2" id="li-comment-2422503">
		<div id="comment-2422503" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/319510><img alt='' src='http://0.gravatar.com/avatar/646bd055851338b207bdeff1033152cf?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/646bd055851338b207bdeff1033152cf?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Redzodrum</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422503">February 9, 2017 at 7:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>Post of the day, it really is idiotic what&#8217;s going on with the Habs,<br />
It&#8217;s embarrassing actually.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cal odd alt thread-even depth-1" id="li-comment-2422494">
		<div id="comment-2422494" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422494">February 9, 2017 at 7:35 pm</a>			</div>
			
						
			<div class="comment-text"><p>Live Blog up and running.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-devhab even thread-odd thread-alt depth-1" id="li-comment-2422471">
		<div id="comment-2422471" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/320388><img alt='' src='http://1.gravatar.com/avatar/7c1adc88b04f3a75998a8fd775c43041?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c1adc88b04f3a75998a8fd775c43041?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">devhab</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422471">February 9, 2017 at 6:56 pm</a>			</div>
			
						
			<div class="comment-text"><p>For the life of me, I can&#8217;t imagine what Pateryn did that MT disregards him so much, on a team that is desperate for some toughness.</p>
<p>I think the chances of getting a big name player before the deadline is pretty tough unless you give up too much. I would rather MB look to improve team toughness. Pick up a couple guys that finish checks hard on a regular basis, but also have good wheels and can contribute with a bit of offense. We have too many guys playing passive, waving their sticks around rather than playing the man. We let too many opponents cycle in our end without touching them.</p>
<p>Not saying Pateryn is the whole answer to team toughness, but at least he helps to fills one of the gaps.</p>
<p>Giddy up</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habcertain odd alt depth-2" id="li-comment-2422476">
		<div id="comment-2422476" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/188809><img alt='' src='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habcertain</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422476">February 9, 2017 at 7:02 pm</a>			</div>
			
						
			<div class="comment-text"><p>this is why MT gets lambasted all the time.  for whatever dumb a$$ reason he has, it surely cannot be Nesterov brings a better chance of winning to an already soft team.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bwoar even depth-2" id="li-comment-2422477">
		<div id="comment-2422477" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422477">February 9, 2017 at 7:03 pm</a>			</div>
			
						
			<div class="comment-text"><p>Well he&#8217;s in tonight, whaddaya want?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-devhab odd alt depth-3" id="li-comment-2422489">
		<div id="comment-2422489" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/320388><img alt='' src='http://1.gravatar.com/avatar/7c1adc88b04f3a75998a8fd775c43041?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c1adc88b04f3a75998a8fd775c43041?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">devhab</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422489">February 9, 2017 at 7:16 pm</a>			</div>
			
						
			<div class="comment-text"><p>I wanna whine, like everyone else. Thought that was obvious. 🙂 </p>
<p>Giddy up</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-smartdog even depth-2" id="li-comment-2422484">
		<div id="comment-2422484" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2127><img alt='' src='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/720b69915a3f0b98165911f00678ac10?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.robswick.com' rel='external nofollow' class='url'>SmartDog</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422484">February 9, 2017 at 7:06 pm</a>			</div>
			
						
			<div class="comment-text"><p>Agreed. </p>
<p>It&#8217;s easy to see Pateryn going to another team for a 5th rounder and a putz who will never see the NHL and that team appreciating a solid 5-6 or fill-in #4 D.  Stoopid.  But easy to picture.  </p>
<p>When everyone says what a great GM Bergevin is, I think yes he&#8217;s actually pretty good&#8230; but he&#8217;s got some really messed up blind spots that create predictable screwball moves.   Same as his buddy Mike.  Folie a deux. </p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
Fortune favours the prepared.  And teams with good goalies.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-smiler2729 odd alt depth-2" id="li-comment-2422486">
		<div id="comment-2422486" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/820><img alt='' src='http://2.gravatar.com/avatar/2e8b66b7620ee3e2e586b42f416e9cdc?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e8b66b7620ee3e2e586b42f416e9cdc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">smiler2729</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422486">February 9, 2017 at 7:07 pm</a>			</div>
			
						
			<div class="comment-text"><p>MT is just an arse&#8230; remember the last similar arse coach we had who only wanted players who played his way?</p>
<p>Mario Tremblay 1995.<br />
Patrick Roy, toast.</p>
<p>Michel Therrien 2016.<br />
PK Subban, toast.</p>
<p>Marc Bergevin, too stubborn to admit he&#8217;s wrong?<br />
Montreal Canadiens, toast.</p>
<p>_______________________________________<br />
Leafs blow&#8230;<br />
Jack Edwards is a clam&#8230;<br />
Gary Bettman is a bobblehead&#8230;<br />
and oh yeah, Tomas Plekanec sucks</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-boing007 even thread-even depth-1" id="li-comment-2422458">
		<div id="comment-2422458" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/6802><img alt='' src='http://0.gravatar.com/avatar/61d4399ccef4667e50daac46d6efd47e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61d4399ccef4667e50daac46d6efd47e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">boing007</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422458">February 9, 2017 at 6:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>Bring up Hudon &amp; Grégoire. </p>
<p>Richard R</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alvin odd alt thread-odd thread-alt depth-1" id="li-comment-2422454">
		<div id="comment-2422454" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/166040><img alt='' src='http://0.gravatar.com/avatar/66a879d84feb6da53aa0410c52790dcd?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66a879d84feb6da53aa0410c52790dcd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Alvin</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422454">February 9, 2017 at 6:50 pm</a>			</div>
			
						
			<div class="comment-text"><p>Too bad they can&#8217;t give Big Mac some good players on his line.<br />
If Carr is your grit you&#8217;re in deep doo doo</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-2" id="li-comment-2422466">
		<div id="comment-2422466" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422466">February 9, 2017 at 6:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Let&#8217;s assume Pateryn + McCarron are the grit.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dipsydoodler odd alt depth-2" id="li-comment-2422467">
		<div id="comment-2422467" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422467">February 9, 2017 at 6:53 pm</a>			</div>
			
						
			<div class="comment-text"><p>Big Mac isn&#8217;t good enough (yet?) to be on the top two lines.  </p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-MrBiter even depth-2" id="li-comment-2422472">
		<div id="comment-2422472" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422472">February 9, 2017 at 6:57 pm</a>			</div>
			
						
			<div class="comment-text"><p>Carr was good last year but his injury has slowed him down and he does not go to the net with the same vigor as last year. Still competes more than DD. </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sholi2000-com odd alt depth-3" id="li-comment-2422482">
		<div id="comment-2422482" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422482">February 9, 2017 at 7:05 pm</a>			</div>
			
						
			<div class="comment-text"><p>Tournament of Champions, are you in?</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ProHabs even thread-even depth-1" id="li-comment-2422402">
		<div id="comment-2422402" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2348><img alt='' src='http://0.gravatar.com/avatar/9d341fdd912aa7627785df8c5638e9bf?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d341fdd912aa7627785df8c5638e9bf?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">ProHabs</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422402">February 9, 2017 at 6:26 pm</a>			</div>
			
						
			<div class="comment-text"><p>Well I&#8217;ll be damned  DD is a healthy scratch. I never thought I&#8217;d see the day.  </p>
<p>So JDR is very satisfied with his play with the Habs. Nice to see the bar being set so high</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sholi2000-com odd alt depth-2" id="li-comment-2422438">
		<div id="comment-2422438" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422438">February 9, 2017 at 6:46 pm</a>			</div>
			
						
			<div class="comment-text"><p>I thought for sure when he was injured that we&#8217;d never see him in a game again and then he gets more ice than anyone the other night, does nothing, and now I really believe he won&#8217;t see another game.</p>
<p>Probably in the KHL next season.  He had a good run though, good for him.</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-3" id="li-comment-2422470">
		<div id="comment-2422470" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422470">February 9, 2017 at 6:54 pm</a>			</div>
			
						
			<div class="comment-text"><p>He had to earn his NHL career, I&#8217;m good with him; better now if he&#8217;s done for good.</p>
<p>Lovin&#8217; your posts today Shane, lotta good sense. Careful with that 😀</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sholi2000-com odd alt depth-4" id="li-comment-2422475">
		<div id="comment-2422475" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422475">February 9, 2017 at 7:00 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m a posting Machine!  Whatever it takes to earn some money here 😆</p>
<p>Absolutely sick of this weather Bwoar!  <img src="http://www.hockeyinsideout.com/wp-includes/images/smilies/mrgreen.png" alt=":mrgreen:" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
<p>OT:  Hey Biter are you in Brandon for the Tournament of Champions, I volunteer there as their main photographer.</p>
<p>Speaking of that, I&#8217;m off to practice.</p>
<p>GO HABS GO</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-5" id="li-comment-2422487">
		<div id="comment-2422487" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422487">February 9, 2017 at 7:12 pm</a>			</div>
			
						
			<div class="comment-text"><p>We&#8217;re getting a reprieve tomorrow, snow &amp; ice pellets. Almost like Spring!</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jf odd alt thread-odd thread-alt depth-1" id="li-comment-2422392">
		<div id="comment-2422392" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/208><img alt='' src='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">BC (Because of the Cats)</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422392">February 9, 2017 at 6:09 pm</a>			</div>
			
						
			<div class="comment-text"><p>I usually get very emotional and nervous during Habs&#8217; games, but tonight I intend to watch as objectively as possible and try to decide just how good or bad the team is.  Are we a good team going through a slump or are we, as the figures quoted earlier by Dipsydoodler suggest, a mediocre team whose mediocrity was camouflaged by our great start? </p>
<p>I&#8217;m leaning towards the latter position at the moment.  Not only because we&#8217;ve been playing .500 hockey since early November, and not only because Price is clearly struggling and has been for most of the season.  Equally troubling is the fact that we are unable to match up with the top teams in the League &#8212; Washington, Pittsburgh, Columbus, Minnesota, San Jose, and Chicago.  We may beat those teams once (some of them not even that), but I can&#8217;t see us winning a playoff series against any of them.  Something else we are unable to do is come back from a one-goal deficit late in a game.  I think we&#8217;ve done it exactly once this season (against Florida just after Christmas).  Last night I watched the game between Chicago and Minnesota.  The Wild were down a goal with a couple of minutes left. They exerted constant pressure, controlling the play in the Chicago end and flinging the puck around as though it were on a string until they tied the game.  We never see our team do that.  A couple of perimeter shots maybe, or a half-hearted attack on the net, but never that determuination, that ability to dominate.  If we&#8217;re down late in a game, we stay down &#8212; which bodes ill for the playoffs.</p>
<p>&#8220;We gotta lotta dep.&#8221;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-johnintruro even depth-2" id="li-comment-2422395">
		<div id="comment-2422395" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/168272><img alt='' src='http://1.gravatar.com/avatar/da0de60bab7e064370eadd182b393ba9?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da0de60bab7e064370eadd182b393ba9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">JohnInTruro</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422395">February 9, 2017 at 6:15 pm</a>			</div>
			
						
			<div class="comment-text"><p>Agreed, well said.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dipsydoodler odd alt depth-2" id="li-comment-2422397">
		<div id="comment-2422397" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422397">February 9, 2017 at 6:18 pm</a>			</div>
			
						
			<div class="comment-text"><p>Yes &#8211; which argues against trading for a rental. </p>
<p>We have too many points accrued to tank, so a firesale is pointless unless it&#8217;s to shed salary.</p>
<p>What you see is what you get, barring another PK-Weber style blockbuster.</p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-steve17 even depth-3" id="li-comment-2422404">
		<div id="comment-2422404" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1204><img alt='' src='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.stevesicard.ca' rel='external nofollow' class='url'>Habfan17</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422404">February 9, 2017 at 6:27 pm</a>			</div>
			
						
			<div class="comment-text"><p>or if it is in order to limit the players Bergevin has to expose in the expansion draft.</p>
<p>Habfan17</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jf odd alt depth-3" id="li-comment-2422407">
		<div id="comment-2422407" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/208><img alt='' src='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">BC (Because of the Cats)</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422407">February 9, 2017 at 6:34 pm</a>			</div>
			
						
			<div class="comment-text"><p>I agree about a rental. There&#8217;s no point.  And now is not the time for a big trade.  I&#8217;m beginning to think that a full tank-job such as the Leafs have done will eventually be necessary &#8212; in which case it would be better to do it now. </p>
<p>&#8220;We gotta lotta dep.&#8221;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dipsydoodler even depth-4" id="li-comment-2422462">
		<div id="comment-2422462" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/181767><img alt='' src='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b99e102d846b439873bfd8d05e45e93c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DipsyDoodler</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422462">February 9, 2017 at 6:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Or we could do the &#8220;short tank&#8221; as Dallas appear to be doing. They went from first overall to 3rd from the bottom in one season (hint: it&#8217;s the goalkeeping).</p>
<p>They&#8217;ll get a top pick and maybe challenge for the cup next year.</p>
<p>All they need is a keeper &#8230; </p>
<p>&#8212;&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar odd alt depth-5" id="li-comment-2422488">
		<div id="comment-2422488" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422488">February 9, 2017 at 7:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>They&#8217;ve got another year of that goaltending, and questionable (but lots of young) defenders. So the tank won&#8217;t be as short as all that, IMO.</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-coldcomfort even depth-2" id="li-comment-2422403">
		<div id="comment-2422403" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/165729><img alt='' src='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">ColdComfort</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422403">February 9, 2017 at 6:27 pm</a>			</div>
			
						
			<div class="comment-text"><p>According to this the team is third in the league in win % in games where they trailed after two periods. </p>
<p> <a href="http://www.nhl.com/stats/team?aggregate=0&#038;gameType=2&#038;report=leadingtrailing&#038;reportType=season&#038;seasonFrom=20162017&#038;seasonTo=20162017&#038;filter=gamesPlayed,gte,&#038;sort=winPctgAfterTrail2p" rel="nofollow">http://www.nhl.com/stats/team?aggregate=0&#038;gameType=2&#038;report=leadingtrailing&#038;reportType=season&#038;seasonFrom=20162017&#038;seasonTo=20162017&#038;filter=gamesPlayed,gte,&#038;sort=winPctgAfterTrail2p</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-jf odd alt depth-3" id="li-comment-2422405">
		<div id="comment-2422405" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/208><img alt='' src='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">BC (Because of the Cats)</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422405">February 9, 2017 at 6:31 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m not talking about third periods, but about the last three or four minutes of a game.  When we&#8217;re down by a goal at that point, we almost never tie the game.  Really good teams do it quite often.</p>
<p>&#8220;We gotta lotta dep.&#8221;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-burnedprof even depth-4" id="li-comment-2422460">
		<div id="comment-2422460" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/320712><img alt='' src='http://2.gravatar.com/avatar/89e07b46959e3de7aaa7914f09730994?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89e07b46959e3de7aaa7914f09730994?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://mcmaster.academia.edu/MarcOuellette' rel='external nofollow' class='url'>burnedprof</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422460">February 9, 2017 at 6:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>Good teams do that quite often? How about evidence of this? Or is this yet another HIO alternative fact?</p>
<p>The statement doesn&#8217;t even answer its own supposition since good teams would not be in that position &#8220;quite often.&#8221; </p>
<p>In fact, the few available stats show that the league ave is 29-30% and the &#8220;best teams&#8221; are not necessarily good teams. </p>
<p><a href="http://thesportsquotient.com/nhl/2015/10/15/when-why-and-how-of-pulling-the-goalie" rel="nofollow">http://thesportsquotient.com/nhl/2015/10/15/when-why-and-how-of-pulling-the-goalie</a></p>
<p><a href="https://fivethirtyeight.com/features/nhl-coaches-are-pulling-goalies-earlier-than-ever/" rel="nofollow">https://fivethirtyeight.com/features/nhl-coaches-are-pulling-goalies-earlier-than-ever/</a></p>
<p>&#8212; (by request)<br />
Signature? I just want to change the picture attached to my profile.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-jf odd alt depth-5" id="li-comment-2422473">
		<div id="comment-2422473" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/208><img alt='' src='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">BC (Because of the Cats)</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422473">February 9, 2017 at 6:58 pm</a>			</div>
			
						
			<div class="comment-text"><p>I apologize for not being scientific.  Nor do I intend to be.  These are just my impressions from watching other teams.  I&#8217;ve seen the Blackhawks do it a few times.  I&#8217;ve even seen a team like the Senators do it several times this season.   </p>
<p>&#8220;We gotta lotta dep.&#8221;</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-coldcomfort even depth-3" id="li-comment-2422439">
		<div id="comment-2422439" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/165729><img alt='' src='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">ColdComfort</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422439">February 9, 2017 at 6:46 pm</a>			</div>
			
						
			<div class="comment-text"><p>So the really good teams wait until the last three or four minutes to score instead of tying it up with ten or fifteen left? Wow! That is really good. Super confident these teams I guess.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-jf odd alt depth-4" id="li-comment-2422465">
		<div id="comment-2422465" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/208><img alt='' src='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f08a89f7bd6dca1f6e5deb16f517d04b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">BC (Because of the Cats)</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422465">February 9, 2017 at 6:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Of course that&#8217;s not what I meant.  But if a good team fails to tie the game earlier, they are still able to mount a final, all-out push that often does succeed in getting the goal.  I have not seen that sense of urgency, that all-out effort from our team.  </p>
<p>&#8220;We gotta lotta dep.&#8221;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-coldcomfort even depth-5" id="li-comment-2422485">
		<div id="comment-2422485" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/165729><img alt='' src='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">ColdComfort</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422485">February 9, 2017 at 7:06 pm</a>			</div>
			
						
			<div class="comment-text"><p>Just poking. I know what you meant. Although when you&#8217;re down 1-0 in the first minute and 2-0 soon after I think it&#8217;s one of the least of our problems.</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bwoar odd alt depth-2" id="li-comment-2422474">
		<div id="comment-2422474" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422474">February 9, 2017 at 7:00 pm</a>			</div>
			
						
			<div class="comment-text"><p>A Price on his game elevates the team, so I&#8217;m not sure the one-game sample will help here.</p>
<p>I&#8217;ll offer a third option, that this team is streaky, moody even. The goaltender who used to be the very picture of calm seems to be less than ice-like. For my evidence I&#8217;ll point to some nice little runs during injury, their hot start, and their recent struggles. They are up and down like a teenager right now.</p>
<p>So for the playoffs, I think it&#8217;s a matter of hitting &#8217;em on the up 🙂</p>
<p>I think a rental will still be added, but nothing earth-shattering.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-MadHabber even depth-2" id="li-comment-2422490">
		<div id="comment-2422490" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5404><img alt='' src='http://2.gravatar.com/avatar/56171792b677b4332ab46dfafd976e01?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56171792b677b4332ab46dfafd976e01?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Mad Habber</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422490">February 9, 2017 at 7:31 pm</a>			</div>
			
						
			<div class="comment-text"><p>I can agree whole heartedly with the team never puts on any pressure like your Minnesota example. Fact is I haven&#8217;t really seen that kind of on ice push since Koivu left to be honest. The team just can&#8217;t seem to muster any kind of momentum when it gets down. That Edmonton snore fest on the weekend has been more of the status quo for this team than it is just a one off, for a long while now. </p>
<p>I quite frankly miss the days when the team had a little push back.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jimmyshaker odd alt thread-even depth-1" id="li-comment-2422386">
		<div id="comment-2422386" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5872><img alt='' src='http://2.gravatar.com/avatar/bc61adb4358d40fccf76df5a4bdfd622?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bc61adb4358d40fccf76df5a4bdfd622?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">jimmy shaker</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422386">February 9, 2017 at 5:56 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m sure the noise stemming from Halak rumours and his agent won&#8217;t effect Carey at all, just more motivation me thinks for Carey to right this recent slide.</p>
<p>Shaker out!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-smiler2729 even depth-2" id="li-comment-2422393">
		<div id="comment-2422393" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/820><img alt='' src='http://2.gravatar.com/avatar/2e8b66b7620ee3e2e586b42f416e9cdc?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e8b66b7620ee3e2e586b42f416e9cdc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">smiler2729</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422393">February 9, 2017 at 6:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>What Halak rumours?? Are the damned Halakians still at it??? </p>
<p>I would take Al Montoya over Halak any day, let alone Carey Price.</p>
<p>Let it go, Halakians, let&#8230; it.. go&#8230;</p>
<p>Breathe&#8230;</p>
<p>_______________________________________<br />
Leafs blow&#8230;<br />
Jack Edwards is a clam&#8230;<br />
Gary Bettman is a bobblehead&#8230;<br />
and oh yeah, Tomas Plekanec sucks</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-MrBiter odd alt depth-3" id="li-comment-2422408">
		<div id="comment-2422408" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422408">February 9, 2017 at 6:35 pm</a>			</div>
			
						
			<div class="comment-text"><p>They&#8217;re like wood ticks. Can&#8217;t get rid of them. </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jimmyshaker even depth-3" id="li-comment-2422415">
		<div id="comment-2422415" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5872><img alt='' src='http://2.gravatar.com/avatar/bc61adb4358d40fccf76df5a4bdfd622?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bc61adb4358d40fccf76df5a4bdfd622?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">jimmy shaker</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422415">February 9, 2017 at 6:36 pm</a>			</div>
			
						
			<div class="comment-text"><p>Hey isn&#8217;t that a song?</p>
<p>Shaker out!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cal odd alt thread-odd thread-alt depth-1" id="li-comment-2422379">
		<div id="comment-2422379" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422379">February 9, 2017 at 5:46 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;ve been very critical of Habs management. That began with the &#8220;no accountability&#8221; season that Therrien miraculously survived, but Eller and PK were to blame. I went plaid (see Space Balls) when PK was traded for Weber because it was at best a lateral move.<br />
Therrien has the team with all the parts he wants. He&#8217;s been on very thin ice with me since last year&#8217;s Slide that was all Price injury related.</p>
<p>The team is still in 1st place in the weaker sister Atlantic Division. The &#8220;Wild Card&#8221; Rangers have 1 more point (69) in 2 less games. Fortunately for Therrien, the Habs would have to go on losing the next 3 before the break (and Bergy would likely find another excuse, anyways) and keep losing afterwards for The Axe to fall.<br />
There is no accountability for the head coach. He can deploy players like a rube, lose, and get away with it. It&#8217;s why I&#8217;m starting to go plaid again when it comes to this pair running the team.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sholi2000-com even depth-2" id="li-comment-2422381">
		<div id="comment-2422381" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422381">February 9, 2017 at 5:50 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;m a big fan of Coach Mic, in fact if I were Bergevin I would make him director of coaching operations and then hire Gallant  😳</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-marvin20 odd alt depth-2" id="li-comment-2422382">
		<div id="comment-2422382" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/217991><img alt='' src='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">marvin20</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422382">February 9, 2017 at 5:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>How good is this team?  If they had a coach more to your satisfaction;  What would be different?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-cal even depth-3" id="li-comment-2422387">
		<div id="comment-2422387" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422387">February 9, 2017 at 6:00 pm</a>			</div>
			
						
			<div class="comment-text"><p>Let&#8217;s see:<br />
1- own zone break out would be better<br />
2- team D wouldn&#8217;t allow so many chances from the slot, THE prime scoring area.<br />
3- DD wouldn&#8217;t have the same or more ice time than my other centers.<br />
4- Emelin would not be playing with Weber.<br />
5- the line Blenderizer™ would not come out after each and every injury to 1 forward.<br />
6- Big Mac, Carr and Lehkonen would all get 12 minutes +, and I&#8217;d rotate Flynn, DD and Mitchell in and out to keep the bottom 6 fresh.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-marvin20 odd alt depth-4" id="li-comment-2422388">
		<div id="comment-2422388" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/217991><img alt='' src='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">marvin20</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422388">February 9, 2017 at 6:04 pm</a>			</div>
			
						
			<div class="comment-text"><p>That sounds like great ideas, I did not realize it was that simple, to make this team contenders.  You should fax your resume to MB</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sholi2000-com even depth-3" id="li-comment-2422400">
		<div id="comment-2422400" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422400">February 9, 2017 at 6:20 pm</a>			</div>
			
						
			<div class="comment-text"><p>What did you think of Therrien&#8217;s ice management of Desharnais the other night?  That&#8217;s one example of poor coaching.  You want more?  Check out their scoring since Dec 1st.  </p>
<p>I&#8217;ll stop there as I am in a great mood, and can&#8217;t wait to be entertained tonight while they play one of the worst teams in the NHL.  Don&#8217;t be surprised if Mike Smith stops every single shot as they pound away from 60&#8242; out. 😆</p>
<p>I&#8217;m prepared for a loss, why?  That&#8217;s how bad they are.  Any win is a bonus now.</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-100HABS odd alt depth-2" id="li-comment-2422383">
		<div id="comment-2422383" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2781><img alt='' src='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">100HABS</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422383">February 9, 2017 at 5:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Who ever said Eller and PK were to blame? Just because those two were traded, doesn&#8217;t in any way mean that anyone blamed them for the debacle.  </p>
<p>Maybe, just maybe, they were traded because MB thought he got really good returns on those trades. Two 2nd rounders for Eller and a Man Mountain for PK really isn&#8217;t too bad. Eller&#8217;s not doing so great this year either&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-cal even depth-3" id="li-comment-2422385">
		<div id="comment-2422385" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422385">February 9, 2017 at 5:56 pm</a>			</div>
			
						
			<div class="comment-text"><p>Just keep waving the pompoms, eh?<br />
Tell me again how poorly Eller is doing: <a href="http://www.hockeydb.com/ihdb/stats/pdisplay.php?pid=105385" rel="nofollow">http://www.hockeydb.com/ihdb/stats/pdisplay.php?pid=105385</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-steve17 odd alt depth-3" id="li-comment-2422389">
		<div id="comment-2422389" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1204><img alt='' src='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.stevesicard.ca' rel='external nofollow' class='url'>Habfan17</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422389">February 9, 2017 at 6:05 pm</a>			</div>
			
						
			<div class="comment-text"><p>I would have rather kept Eller and left him at 3rd line centre than have the two 2nd rounders and also not traded two 2nd rounders for Shaw!  </p>
<p>Habfan17</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-marvin20 even depth-4" id="li-comment-2422391">
		<div id="comment-2422391" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/217991><img alt='' src='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">marvin20</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422391">February 9, 2017 at 6:07 pm</a>			</div>
			
						
			<div class="comment-text"><p>come playoff time you will change your mind about shaw</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-steve17 odd alt depth-5" id="li-comment-2422394">
		<div id="comment-2422394" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1204><img alt='' src='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.stevesicard.ca' rel='external nofollow' class='url'>Habfan17</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422394">February 9, 2017 at 6:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>I doubt it, Eller played very well in the post season and he never pulled bonehead crap on the ice! </p>
<p>Habfan17</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-steve17 even depth-5" id="li-comment-2422396">
		<div id="comment-2422396" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1204><img alt='' src='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.stevesicard.ca' rel='external nofollow' class='url'>Habfan17</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422396">February 9, 2017 at 6:17 pm</a>			</div>
			
						
			<div class="comment-text"><p>Eller has 18 points and is plus 13 The difference is he now has a coach that knows he is not a winger and 3rd line centre is perfect for him. Included in those numbers are a short handed goal and two game winners.  His 47.9 face off % isn&#8217;t his best, but better than most current Habs. </p>
<p>Habfan17</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sholi2000-com odd alt depth-5" id="li-comment-2422401">
		<div id="comment-2422401" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422401">February 9, 2017 at 6:24 pm</a>			</div>
			
						
			<div class="comment-text"><p>Marvin we are not the Chicago Blackhawks&#8230;..playoffs, did he just say playoffs?  😆</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
				
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-piper even depth-5" id="li-comment-2422480">
		<div id="comment-2422480" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160751><img alt='' src='http://0.gravatar.com/avatar/095ae5bfb7aa047817af6d65dda16ef9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/095ae5bfb7aa047817af6d65dda16ef9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">piper</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422480">February 9, 2017 at 7:04 pm</a>			</div>
			
						
			<div class="comment-text"><p>I hate to break it to you Marv but they&#8217;re a C hair away from missing the playoffs.</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-burnedprof odd alt depth-4" id="li-comment-2422406">
		<div id="comment-2422406" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/320712><img alt='' src='http://2.gravatar.com/avatar/89e07b46959e3de7aaa7914f09730994?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89e07b46959e3de7aaa7914f09730994?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://mcmaster.academia.edu/MarcOuellette' rel='external nofollow' class='url'>burnedprof</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422406">February 9, 2017 at 6:34 pm</a>			</div>
			
						
			<div class="comment-text"><p>I don&#8217;t buy the enthymeme and/or faulty syllogism (sorry, I just finished teaching my 2nd yr class about rhetorical leaps) that Eller was held to blame simply b/c he was traded. He might just as easily have been the player who could be traded for something. I also don&#8217;t miss his ONE move: steal the puck in one corner skate towards the net, go around it, skate to the other corner, come all the way to the blueline and do absolutely squat with it until giving it away and occasionally taking a stupid o-zone penalty. Seems to me he did just that in the 1st WSH-MTL game. Hmm.</p>
<p>Second, I also don&#8217;t buy the the alternative fact (entirely without evidence) about Eller&#8217;s face-off %. He trails the three primary centres, Mitchelle (54), Danault, (52.8), and Plekanec (50.8). He only beats Galchenyuk (41). Shaw, fwiw, is at 54.8.<br />
Here&#8217;s the evidence:</p>
<p><a href="https://www.sportingcharts.com/nhl/stats/player-faceoff-statistics/2016/" rel="nofollow">https://www.sportingcharts.com/nhl/stats/player-faceoff-statistics/2016/</a></p>
<p>I&#8217;ll await Kellyanne Conway&#8217;s explanation for the difference between the actual stats and the erroneous claim.</p>
<p>&#8212; (by request)<br />
Signature? I just want to change the picture attached to my profile.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sholi2000-com even thread-even depth-1" id="li-comment-2422378">
		<div id="comment-2422378" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422378">February 9, 2017 at 5:46 pm</a>			</div>
			
						
			<div class="comment-text"><p>Allan Walsh live TSN690, he&#8217;s awesome!  Got Halak traded four times in five years.  😆  😆  😆</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habshammerzone odd alt thread-odd thread-alt depth-1" id="li-comment-2422376">
		<div id="comment-2422376" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322761><img alt='' src='http://0.gravatar.com/avatar/0a89bd167cbf1adde49bd71aa8a2bb9b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a89bd167cbf1adde49bd71aa8a2bb9b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabsHammerZone</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422376">February 9, 2017 at 5:43 pm</a>			</div>
			
						
			<div class="comment-text"><p>Hanzal is now out, word is he has a virus,<br />
Flynn,Desharnais, out,<br />
Smoke theres fire? MB addressing leadership in a private meeting?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-marvin20 even depth-2" id="li-comment-2422377">
		<div id="comment-2422377" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/217991><img alt='' src='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">marvin20</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422377">February 9, 2017 at 5:45 pm</a>			</div>
			
						
			<div class="comment-text"><p>most of the time where there is smoke there is a lot of hot air 🙂</p>
<p>That would be nice if were true</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-MrBiter odd alt depth-2" id="li-comment-2422431">
		<div id="comment-2422431" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422431">February 9, 2017 at 6:44 pm</a>			</div>
			
						
			<div class="comment-text"><p>That would make Timo&#8217;s day but Hanzal I believe has never had a 20 goal season and I like his supposed grit but I want Ryan White back Boone&#8217;s favorite player. </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-marvin20 even thread-even depth-1" id="li-comment-2422359">
		<div id="comment-2422359" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/217991><img alt='' src='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">marvin20</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422359">February 9, 2017 at 5:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>Can&#8217;t believe all the negativity on here 🙁   The team is in a slump;  They will snap out of it.  next week this time it will all be forgotten about and this site will go back to a fraction of the current posts.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-100HABS odd alt depth-2" id="li-comment-2422361">
		<div id="comment-2422361" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2781><img alt='' src='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">100HABS</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422361">February 9, 2017 at 5:21 pm</a>			</div>
			
						
			<div class="comment-text"><p>Wow. You&#8217;re not at all like Marvin in the hitchhiker&#8217;s guide&#8230;  he would definitely be a Nelly on this site. </p>
<p>That said, I agree.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ukrainianhab even depth-2" id="li-comment-2422365">
		<div id="comment-2422365" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/222069><img alt='' src='http://1.gravatar.com/avatar/7bd31d70f6c3abbe777c7c2ccffa3357?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7bd31d70f6c3abbe777c7c2ccffa3357?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">UKRAINIANhab</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422365">February 9, 2017 at 5:25 pm</a>			</div>
			
						
			<div class="comment-text"><p>They haven&#8217;t been great for a while.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-marvin20 odd alt depth-3" id="li-comment-2422372">
		<div id="comment-2422372" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/217991><img alt='' src='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80cd2332827148e6697fea35329f9f0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">marvin20</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422372">February 9, 2017 at 5:30 pm</a>			</div>
			
						
			<div class="comment-text"><p>They will be great come playoff time.  It is a long season, better to go through it now than in April.  They are almost back to 100% healthy, no reason to panic.    That being said I think there will be a trade coming if the price is right</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-Timo even depth-3" id="li-comment-2422374">
		<div id="comment-2422374" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7905><img alt='' src='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Timo</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422374">February 9, 2017 at 5:36 pm</a>			</div>
			
						
			<div class="comment-text"><p>Yep. Like for about 23 years.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jimmyshaker odd alt thread-odd thread-alt depth-1" id="li-comment-2422358">
		<div id="comment-2422358" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5872><img alt='' src='http://2.gravatar.com/avatar/bc61adb4358d40fccf76df5a4bdfd622?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bc61adb4358d40fccf76df5a4bdfd622?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">jimmy shaker</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422358">February 9, 2017 at 5:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>Allan Walsh talking about how Jaro would love a return to Montreal, where fans loved him and he was lights out in the second season&#8230;&#8230;hmmmmmm!  I&#8217;m sure Carey will rebound after hearing this piece of news.</p>
<p>Shaker out!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-MrBiter even depth-2" id="li-comment-2422447">
		<div id="comment-2422447" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422447">February 9, 2017 at 6:47 pm</a>			</div>
			
						
			<div class="comment-text"><p>Why by the prophet&#8217;s beard would we want him back. AM is a cheaper back-up and has played well while backing up Price. Halak&#8217;s been injured and going thru teams faster than crap thru a goose. </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gerry-pigeon odd alt thread-even depth-1" id="li-comment-2422357">
		<div id="comment-2422357" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164888><img alt='' src='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Gerry Pigeon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422357">February 9, 2017 at 5:13 pm</a>			</div>
			
						
			<div class="comment-text"><p>For all those in the &#8220;Keep Carey&#8221; camp, for varying reasons from &#8220;we can&#8217;t get value for him&#8221;, to &#8220;He&#8217;s still the greatest goalie on the planet&#8221;, I&#8217;d say it would be okay to keep him IF:</p>
<p>1) He passes a physical that states he&#8217;s not living with a chronic injury that permanently hampers/compromises his performance.  In other words, we can expect Carey to return to a level much closer to vintage Carey a few years ago.</p>
<p>2) He takes a short contract (3 years max, one option year maybe, at the clubs discretion)</p>
<p>3) He takes realistic money, meaning no more than $6.5M, same as his last contract.</p>
<p>If the cap remains flat, and Markov&#8217;s taken salaries that have stayed the same over the years, partially cause his knee was always an ongoing concern too, then I don&#8217;t see why it&#8217;s not good enough for Carey.  MB isn&#8217;t in the business of paying for PAST performance.  Look how well that turned out with DD or Pleks.  </p>
<p>__________<br />
Trade Carey?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habcertain even depth-2" id="li-comment-2422373">
		<div id="comment-2422373" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/188809><img alt='' src='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habcertain</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422373">February 9, 2017 at 5:30 pm</a>			</div>
			
						
			<div class="comment-text"><p>if this is your criteria, I don&#8217;t think he remains.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-gerry-pigeon odd alt depth-3" id="li-comment-2422380">
		<div id="comment-2422380" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164888><img alt='' src='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Gerry Pigeon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422380">February 9, 2017 at 5:47 pm</a>			</div>
			
						
			<div class="comment-text"><p>You might be right.  </p>
<p>But do you think the criteria is unfair?  I was against giving Markov the last TWO contracts, as I didn&#8217;t like to gamble that much money on a Dman coming back from a serious knee injury.  And Markov&#8217;s salary remained stable as the cap went UP, so in effect, he was taking relatively less money each contract, in comparison to others.</p>
<p>If Price is offered the same money and a short term while the cap in effect remains flat, is that unfair for a goalie that hasn&#8217;t played much, or well, since that Hart trophy season?  If he thinks so, I&#8217;d say let him walk.</p>
<p>Or better yet, trade him and get some value for him.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sholi2000-com even depth-2" id="li-comment-2422375">
		<div id="comment-2422375" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422375">February 9, 2017 at 5:40 pm</a>			</div>
			
						
			<div class="comment-text"><p>Weber 8 million, are we trading him too?<br />
Radulov is walking in July, are we trading him?</p>
<p>Here are the teams who need goaltenders in 2017-18</p>
<p>Philidelphia  (Nothing to trade, maybe Scott Laughton, who is a third liner at best right now)<br />
Dallas  (Nothing to trade)<br />
TB (maybe)  (lots of assets)<br />
Ottawa (maybe)<br />
Carolina (however they have two under contract, but still who&#8217;s on that team really?)<br />
WINNIPEG!  Hey about Scheifele for Price straight up?  😆<br />
CALGARY!  (They have nothing to trade)<br />
VANCOUVER!  (they have nothing to trade)</p>
<p>OK So Winnipeg, Calgary, and Vancouver are our trading partners at the draft.  Should be an interesting summer. </p>
<p>EA94 Trade Announcement</p>
<p>Laine and Scheifele for Carey Price and Alex Galchenyuk, and then we watch as the fanatics burn downtown Winnipeg&#8230;..even more so 😆</p>
<p>We finish 9th in 2018 but we lead the league in scoring, however we could not keep the puck out.</p>
<p>IE.  The Blues, Stars, Flyers, Islanders, Bruins, Lightning, and Jets.</p>
<p>Is this the list fans want to be apart of.</p>
<p>Get Back to Work!  😆 </p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
Sniff sniff, please remove your signature, it bothers me  😆<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-gerry-pigeon odd alt depth-3" id="li-comment-2422390">
		<div id="comment-2422390" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164888><img alt='' src='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Gerry Pigeon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422390">February 9, 2017 at 6:07 pm</a>			</div>
			
						
			<div class="comment-text"><p>LOL</p>
<p>How come when we talk about trading DD, the fact that we can&#8217;t get anything for him doesn&#8217;t stop the masses from proposing all sorts of deals to ship him out?</p>
<p>But if we talk about Price, it&#8217;s entirely the opposite?  Could it be that we want to keep Price, but we&#8217;re not so inclined with DD?</p>
<p>I only suggest trading Price cause I have no faith that he&#8217;ll be worth the money his new contract will pay him.  Whether that&#8217;s $12M/year, or only $6.5M/year, watching him perform this year just screams that he&#8217;s permanently damaged goods and we&#8217;ll never get anything near that Hart Trophy season&#8217;s performance from him again.</p>
<p>So I neither want to re-sign him, or let him walk for nothing.  </p>
<p>Pretty straight-forward, no? 🙂</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sholi2000-com even depth-4" id="li-comment-2422409">
		<div id="comment-2422409" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422409">February 9, 2017 at 6:35 pm</a>			</div>
			
						
			<div class="comment-text"><p>1.  No one is trading Desharnais, he&#8217;s been on the block since Jan 2016 (fact).  No one wants him.</p>
<p>2. Sure talk about trading Price, but at least post a scenario so we have reasons to shoot you down.  😆  I posted some teams who are looking for goaltenders, #whatChuGotMan  😎</p>
<p>3.  For an entire month in Aug or September I posted mock 12million dollar salaries, I had no idea I had so much pull here.  Like Burly said, I don&#8217;t see Price getting more than 8-9 and that&#8217;s acceptable in 2019.  Especially when other players in the league are doing next to nothing for 6-8.  😆</p>
<p>Keep Price, and hope Sergachev, Juulsen, and Scherbak amount to something.  Because the core of this team is fine, but the rest stink.</p>
<p>I&#8217;m off to the rink in an hour.  You best have an offer to me for Carey Price.</p>
<p>EA94<br />
Carey Price to Vegas for their #10 pick (?) and Radulov  😆</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-gerry-pigeon odd alt depth-5" id="li-comment-2422498">
		<div id="comment-2422498" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164888><img alt='' src='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Gerry Pigeon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422498">February 9, 2017 at 7:41 pm</a>			</div>
			
						
			<div class="comment-text"><p>LOL</p>
<p>So I now need to justify my idea with a firm offer that meets your approval? 🙂</p>
<p>It&#8217;s not enough to reason that Price&#8217;s declining performance and upcoming commitment of likely more money and at least a 3 year term should be plenty of motivation to seriously consider moving him?  You know the cap is remaining flat, right?  So in effect, you&#8217;re going to attribute a greater percentage of your cap space to a declining asset, one who&#8217;s proven he can&#8217;t steal regular season games for you anymore, let alone playoff games, or a whole series.</p>
<p>I offer rationale and you offer hyperbole, but we&#8217;re supposed to continue this discussion cause you&#8217;re not satisfied with my proposal? 🙂</p>
<p>I think I&#8217;ve offered plenty already, thanks.  But I&#8217;ve enjoyed our time together, as always!</p>
<p>______________________<br />
Trade Carey!  or Trade Carey?</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-steven-finn even thread-odd thread-alt depth-1" id="li-comment-2422354">
		<div id="comment-2422354" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322611><img alt='' src='http://0.gravatar.com/avatar/08774ade3cfb59da59a0bf9e2961acad?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08774ade3cfb59da59a0bf9e2961acad?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Steven Finn</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422354">February 9, 2017 at 5:09 pm</a>			</div>
			
						
			<div class="comment-text"><p>&#8220;Even though we didn’t win on the weekend, we played two good games against two good teams&#8230;..&#8221; M.T.</p>
<p>Wow, was Therrien drunk when he was watching those games?!<br />
Just wow&#8230;&#8230;&#8230;..</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-ed-lopaz odd alt depth-2" id="li-comment-2422356">
		<div id="comment-2422356" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4745><img alt='' src='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Paz</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422356">February 9, 2017 at 5:12 pm</a>			</div>
			
						
			<div class="comment-text"><p>He&#8217;s been watching Cheech and Chong films in his Colorado hotel room.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-CHasman even thread-even depth-1" id="li-comment-2422352">
		<div id="comment-2422352" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/733><img alt='' src='http://0.gravatar.com/avatar/9b25562c867eba7d287899e650a53542?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b25562c867eba7d287899e650a53542?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">CHasman</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422352">February 9, 2017 at 5:06 pm</a>			</div>
			
						
			<div class="comment-text"><p>I don&#8217;t have it in me to hope for a loss tonight&#8230;but if it happens it won&#8217;t bother me as much.</p>
<p>In realistic terms though (doesn&#8217;t matter who the coach is) if we don&#8217;t get a supremo effort from the team tonight then there is more wrong than just not enough talent.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-steven-finn odd alt thread-odd thread-alt depth-1" id="li-comment-2422350">
		<div id="comment-2422350" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322611><img alt='' src='http://0.gravatar.com/avatar/08774ade3cfb59da59a0bf9e2961acad?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08774ade3cfb59da59a0bf9e2961acad?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Steven Finn</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422350">February 9, 2017 at 5:04 pm</a>			</div>
			
						
			<div class="comment-text"><p>Nice to see the foxhole buddies are kicking back at the pool and are  not letting the current losing streak get them down.<br />
No pressure here&#8230;&#8230;&#8230;&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habs001 even thread-even depth-1" id="li-comment-2422337">
		<div id="comment-2422337" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5532><img alt='' src='http://1.gravatar.com/avatar/a20b4d69098ca37e23d7185d8ca6f08a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a20b4d69098ca37e23d7185d8ca6f08a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habs001</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422337">February 9, 2017 at 4:56 pm</a>			</div>
			
						
			<div class="comment-text"><p>Mitchell is basically a 5-8 goal a season scorer&#8230;Sometimes these players have a season where everything goes in for them..For Mitchell it started out that way but now he has reverted to what he is as a scorer&#8230; Carr i can see score more maybe not this year but in the future..McCarron hard to predict..right now he looks to me no more than a Flynn or Mitchell type NHL producer&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-100HABS odd alt depth-2" id="li-comment-2422362">
		<div id="comment-2422362" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2781><img alt='' src='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc38e242e721aca683f160410bd886e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">100HABS</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422362">February 9, 2017 at 5:24 pm</a>			</div>
			
						
			<div class="comment-text"><p>Big Mac will score twenty goals in the NHL one year. Mark the time and date, I am predicting that.  </p>
<p>Although I&#8217;m not sure it will be with the Habs.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-MrBiter even depth-3" id="li-comment-2422459">
		<div id="comment-2422459" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/3416><img alt='' src='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734fba6fa38863d849e1b826455a2b35?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.northwestprintwear.com' rel='external nofollow' class='url'>Mr. Biter</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422459">February 9, 2017 at 6:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>And  will lay down the smack during his career numerous times. &#8220;Can You Guess What The Mac Is Cooking&#8221; </p>
<p>Mr. Biter<br />
No Guts No Glory</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ian-cobb odd alt thread-odd thread-alt depth-1" id="li-comment-2422331">
		<div id="comment-2422331" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/369><img alt='' src='http://0.gravatar.com/avatar/3a72f168ef14abb5947bb4cb30a66e33?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a72f168ef14abb5947bb4cb30a66e33?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='https://www.facebook.com/pages/Montreal-Canadiens-We-Are-Fans-Summit/197390760316125' rel='external nofollow' class='url'>Ian Cobb</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422331">February 9, 2017 at 4:53 pm</a>			</div>
			
						
			<div class="comment-text"><p>HIO Fan Summit Site quick link.<br />
<a href="http://fb.me/HIOHabsFansSummit" rel="nofollow">http://fb.me/HIOHabsFansSummit</a> …</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-sholi2000-com even depth-2" id="li-comment-2422384">
		<div id="comment-2422384" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422384">February 9, 2017 at 5:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Ten Year Anniversary Season next year!  </p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
58 Wins to Tie Plante<br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mrhabby odd alt thread-even depth-1" id="li-comment-2422330">
		<div id="comment-2422330" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2232><img alt='' src='http://1.gravatar.com/avatar/4f444896171c140605a76972c814d3fb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f444896171c140605a76972c814d3fb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">mrhabby</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422330">February 9, 2017 at 4:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Prices salary is $6.5 with a cap hit at $7. You have to give him at least $2m pay raise minimum. I say he extends in MTL.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dano58 even depth-2" id="li-comment-2422349">
		<div id="comment-2422349" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/162217><img alt='' src='http://1.gravatar.com/avatar/d261874b10ea7682b83d03c95aff74bb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d261874b10ea7682b83d03c95aff74bb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">dano58</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422349">February 9, 2017 at 5:01 pm</a>			</div>
			
						
			<div class="comment-text"><p>Salary is 7m but cap hit is 6.5m and as to raise he must earn it and it should not be on past performance from 3 years ago(by the time the renegotiate his salary it will have been 3 years rom his big season). I always believe that for players over 30 it should be not on past but solely on what they can be expected to do in the future especially with a flat cap coming next season. </p>
<p>GO HABS GO!!!</p>
<p>&#8220;Always looking to better my team.&#8221;-M/B</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rockhabsfan odd alt thread-odd thread-alt depth-1" id="li-comment-2422329">
		<div id="comment-2422329" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/247439><img alt='' src='http://0.gravatar.com/avatar/35094d5081fa77012a9dbabbe567b6ee?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/35094d5081fa77012a9dbabbe567b6ee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Rockhabsfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422329">February 9, 2017 at 4:49 pm</a>			</div>
			
						
			<div class="comment-text"><p>&#8220;Two good games on the weekend&#8221;??? I saw 2 brutal games in Montreal. Where was MT watching his hockey?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-windsorhab-10 even thread-even depth-1" id="li-comment-2422326">
		<div id="comment-2422326" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/128><img alt='' src='http://0.gravatar.com/avatar/6e4899dd4e09e76bd2970e6e031ab5ee?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6e4899dd4e09e76bd2970e6e031ab5ee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">WindsorHab-10</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422326">February 9, 2017 at 4:46 pm</a>			</div>
			
						
			<div class="comment-text"><p>MB &amp; MT are full of crap. Ruined this once proud franchise for many years to come.</p>
<p>Wish you nothing but unemployment very soon.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-scottym314 odd alt thread-odd thread-alt depth-1" id="li-comment-2422319">
		<div id="comment-2422319" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322210><img alt='' src='http://1.gravatar.com/avatar/a1b19e12b9eadbb2e660981681264a31?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a1b19e12b9eadbb2e660981681264a31?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Scottym314</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422319">February 9, 2017 at 4:40 pm</a>			</div>
			
						
			<div class="comment-text"><p>So you bring up Big Mac and put him on fourth line minutes. Huh? Isn&#8217;t that why he was sent down last time. These decisions are starting to really bother me. Drop Pleks to the fourth and put the big guy on the third line. Or put him on the first line with Patch and Radu. Try something different for a change, Empty!!!!!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nbsjfan even thread-even depth-1" id="li-comment-2422318">
		<div id="comment-2422318" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/352><img alt='' src='http://0.gravatar.com/avatar/66911b97406a9e18fd8ed5fbb685f073?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66911b97406a9e18fd8ed5fbb685f073?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">nbsjfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422318">February 9, 2017 at 4:39 pm</a>			</div>
			
						
			<div class="comment-text"><p>&#8220;We want a more physical lineup&#8221;. What, DD can&#8217;t bring the physicality required of a 4th line? Count me as shocked. I&#8217;ll give Therrien some slack there as its obvious that DD&#8217;s large imposing frame should have been able to bring the physicality required.</p>
<p><del>No</del> Excuses</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ingy27 odd alt thread-odd thread-alt depth-1" id="li-comment-2422314">
		<div id="comment-2422314" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322327><img alt='' src='http://1.gravatar.com/avatar/76a775014053431eb54b0c2994937fb2?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76a775014053431eb54b0c2994937fb2?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Ingy27</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422314">February 9, 2017 at 4:36 pm</a>			</div>
			
						
			<div class="comment-text"><p>I wanna see a fight tonight, like old time hockey. Does Arizona have any tough guys?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-rightnyder-2 even depth-2" id="li-comment-2422315">
		<div id="comment-2422315" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322294><img alt='' src='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">RightNyder</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422315">February 9, 2017 at 4:37 pm</a>			</div>
			
						
			<div class="comment-text"><p><a href="https://www.youtube.com/watch?v=HHWewjbAKSg" rel="nofollow">https://www.youtube.com/watch?v=HHWewjbAKSg</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rightnyder-2 odd alt thread-even depth-1" id="li-comment-2422305">
		<div id="comment-2422305" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322294><img alt='' src='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">RightNyder</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422305">February 9, 2017 at 4:29 pm</a>			</div>
			
						
			<div class="comment-text"><p>Count me in the &#8220;keep Price&#8221; camp at this point.<br />
Look at some of the deeper stats I pointed to in the last thread (I won&#8217;t bore you with them again), coupled with the fact you&#8217;ll never get full value for him, you keep him around.<br />
The Kings, Pens and &#8216;Hawks, recent Cup winners, all pay a &#8216;tender around $6M a year. But they also have players pushing $10M per year. We&#8217;re in no danger of that.<br />
You can look at that two ways: (Nellie) we&#8217;ll never have enough high-end talent to win it all; or (Polly) we can use that money to have enough balance to win it all.<br />
Plekanec, Markov and DD are coming off the books either immediately or after next year (Markov may be brought back; Plekanec may head to Vegas). Galchenyuk is currently costing himself money. Radulov on a longer-term deal wouldn&#8217;t be a huge jump from his current deal. Pacioretty will eventually get a $2M-ish bump. Hopefully offset by a cap increase.<br />
I&#8217;d give Price a three-year, $27M extension. This makes him the highest-paid goalie in the league. The shorter term protects the team in case of injury but also allows Price to sign one more under-35 contract and/or move out west to finish his career.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habcertain even depth-2" id="li-comment-2422325">
		<div id="comment-2422325" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/188809><img alt='' src='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habcertain</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422325">February 9, 2017 at 4:45 pm</a>			</div>
			
						
			<div class="comment-text"><p>I think the questions is, can you win with $10m goalie and not any $10m forwards? we know it can be done the other way around.</p>
<p>I would answer no, can&#8217;t afford for a goalie to eat that much cap, and realistically pay the money needed to have top tier forwards.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-rightnyder-2 odd alt depth-3" id="li-comment-2422332">
		<div id="comment-2422332" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322294><img alt='' src='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">RightNyder</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422332">February 9, 2017 at 4:55 pm</a>			</div>
			
						
			<div class="comment-text"><p>The problem is we don&#8217;t usually suck hard enough to get those super-elite forwards, at least in the draft.<br />
If it costs, say, $25M-$28M for the two studs and a goalie; surely we could get by with Price and two $8M-$9M forwards.<br />
Getting them is the issue.<br />
Galchenyuk was a top-3 pick, so potentially one of those super-elite guys, but he may have too much orange stank on him to ever reach that level.<br />
Radulov works at $6M or so, but he&#8217;s just really good, not super elite. Ditto with Pacioretty.<br />
No one&#8217;s giving us Seguin or Draisaitl, etc., and the Duchenes of the world fit in with the Radulovs and Paciorettys.<br />
In short, we&#8217;re farked. That&#8217;s why you keep Price and hope he can steal one.<br />
It&#8217;s pretty much our only choice for the next five years at least, unless everyone is willing to blow it up and suck hard, Leaf-style, for years on end.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-gerry-pigeon even depth-4" id="li-comment-2422348">
		<div id="comment-2422348" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164888><img alt='' src='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Gerry Pigeon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422348">February 9, 2017 at 5:00 pm</a>			</div>
			
						
			<div class="comment-text"><p>I am willing it blow it up 🙂</p>
<p>But then, I guess that&#8217;s been made clear now for a while&#8230;lol</p>
<p>________________<br />
Trade Carey&#8230;..please.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gerry-pigeon odd alt depth-3" id="li-comment-2422341">
		<div id="comment-2422341" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164888><img alt='' src='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a00fa1fe39c69f0e406dbde0630162?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Gerry Pigeon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422341">February 9, 2017 at 4:58 pm</a>			</div>
			
						
			<div class="comment-text"><p>+1 </p>
<p>_______________________<br />
Trade Carey for anything good</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ed-lopaz even thread-odd thread-alt depth-1" id="li-comment-2422303">
		<div id="comment-2422303" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4745><img alt='' src='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Paz</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422303">February 9, 2017 at 4:28 pm</a>			</div>
			
						
			<div class="comment-text"><p>If Therrien truly believes getting 20 shots or less and being shut out by Edmonton is 2 good games on the weekend, he must have bought some of those special brownies in Denver.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alihaba odd alt thread-even depth-1" id="li-comment-2422295">
		<div id="comment-2422295" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5324><img alt='' src='http://0.gravatar.com/avatar/3660da753ebef28067b9dff6fc8bffc1?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3660da753ebef28067b9dff6fc8bffc1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">AliHaba</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422295">February 9, 2017 at 4:23 pm</a>			</div>
			
						
			<div class="comment-text"><p>Desharnais and Nesterov healthy scratches. Excellent news.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-windsorhab-10 even depth-2" id="li-comment-2422327">
		<div id="comment-2422327" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/128><img alt='' src='http://0.gravatar.com/avatar/6e4899dd4e09e76bd2970e6e031ab5ee?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6e4899dd4e09e76bd2970e6e031ab5ee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">WindsorHab-10</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422327">February 9, 2017 at 4:47 pm</a>			</div>
			
						
			<div class="comment-text"><p>If MT had half a brain, he would realize that this team is better served with Pateryn in the lineup and not Mini Mouse Nesterov.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-un-canadien-errant odd alt thread-odd thread-alt depth-1" id="li-comment-2422291">
		<div id="comment-2422291" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160334><img alt='' src='http://1.gravatar.com/avatar/1b52e9be42be034f66f123f7bed610d5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b52e9be42be034f66f123f7bed610d5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">The Eradicator</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422291">February 9, 2017 at 4:22 pm</a>			</div>
			
						
			<div class="comment-text"><p>A little desperation, a little madness creeping into the method here.  </p>
<p>One of the reasons Mike McCarron was sent down to St. John&#8217;s a month ago was because he was only getting fourth-line minutes, and it was thought better for him to play more and have more responsibility in the AHL.</p>
<p>Further, he was playing on a line with Brian (Doug) Flynn and Torrey Mitchell, and it forced a situation where you had three righties to take draws.</p>
<p>So they called up Jacob de la Rose, and he played the fourth line, and it gave us a leftie and a rightie on the same line to take draws on their strong side, depending on the situation.</p>
<p>Of course Jacob didn&#8217;t exactly seize the day, he didn&#8217;t make the GM&#8217;s decision for him, so now we&#8217;re back where we started from.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;<br />
<i>¡Viva Frontenac siempre y para siempre!</i></p>
<p><a href="http://relentlessineptitude.blogspot.com/" rel="nofollow">http://relentlessineptitude.blogspot.com/</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar even depth-2" id="li-comment-2422298">
		<div id="comment-2422298" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422298">February 9, 2017 at 4:25 pm</a>			</div>
			
						
			<div class="comment-text"><p>Yeah I don&#8217;t mind seeing him so much but it betrays the idea that there&#8217;s a plan.</p>
<p>McCarron is likely on his last days&#8230;?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-ed-lopaz odd alt depth-3" id="li-comment-2422323">
		<div id="comment-2422323" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4745><img alt='' src='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Paz</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422323">February 9, 2017 at 4:41 pm</a>			</div>
			
						
			<div class="comment-text"><p>It&#8217;s the Showcase. Arizona could easily be involved in the deal for McCarron.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ed-lopaz even depth-2" id="li-comment-2422320">
		<div id="comment-2422320" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4745><img alt='' src='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Paz</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422320">February 9, 2017 at 4:40 pm</a>			</div>
			
						
			<div class="comment-text"><p>Doug Flynn had those soft hands at second base.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-un-canadien-errant odd alt depth-3" id="li-comment-2422328">
		<div id="comment-2422328" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160334><img alt='' src='http://1.gravatar.com/avatar/1b52e9be42be034f66f123f7bed610d5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b52e9be42be034f66f123f7bed610d5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">The Eradicator</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422328">February 9, 2017 at 4:48 pm</a>			</div>
			
						
			<div class="comment-text"><p>He made a big impression on the Headmaster for sure.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habitoban even depth-2" id="li-comment-2422351">
		<div id="comment-2422351" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/112123><img alt='' src='http://0.gravatar.com/avatar/95a9ab1b0c40f87859156dc42ce93f3f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95a9ab1b0c40f87859156dc42ce93f3f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Habitoban</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422351">February 9, 2017 at 5:05 pm</a>			</div>
			
						
			<div class="comment-text"><p>AS far as DLR was concerned, he did what he was asked to do: </p>
<p>&#8220;I think it has been going well for me, personally, and the club is happy with my performance. When they called me up it was because they had the role for me that they want me to have: a penalty killer and a bit of size for the fourth line.</p>
<p>&#8220;It’s a role that suits me perfectly, and I have taken to that role, too. I have felt good during the games, and I have had a few chances to score.”</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habinburlington odd alt thread-even depth-1" id="li-comment-2422260">
		<div id="comment-2422260" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422260">February 9, 2017 at 4:07 pm</a>			</div>
			
						
			<div class="comment-text"><p>Those wondering about present goalie contracts.</p>
<p><a href="http://www.spotrac.com/nhl/positional/goaltender/" rel="nofollow">http://www.spotrac.com/nhl/positional/goaltender/</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-24-cups-2 even depth-2" id="li-comment-2422268">
		<div id="comment-2422268" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/430><img alt='' src='http://0.gravatar.com/avatar/cce13153c92ffbb25d8beb4602ff4f04?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cce13153c92ffbb25d8beb4602ff4f04?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">24 Cups</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422268">February 9, 2017 at 4:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>Price will be 31 when his contract expires.  Six years @ 9M a season is as far as I&#8217;d be willing to go. </p>
<p>WWDTD</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington odd alt depth-3" id="li-comment-2422274">
		<div id="comment-2422274" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422274">February 9, 2017 at 4:15 pm</a>			</div>
			
						
			<div class="comment-text"><p>I don&#8217;t see the bar being raised that high.  I may be out in left field, but I just don&#8217;t see a caphit over a number starting with 8.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-Timo even depth-4" id="li-comment-2422279">
		<div id="comment-2422279" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7905><img alt='' src='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Timo</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422279">February 9, 2017 at 4:17 pm</a>			</div>
			
						
			<div class="comment-text"><p>I don&#8217;t think Price is making a very good case for himself so far.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-new odd alt depth-4" id="li-comment-2422304">
		<div id="comment-2422304" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1070><img alt='' src='http://2.gravatar.com/avatar/be5583c82834551789fcbd1c2333aaf0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be5583c82834551789fcbd1c2333aaf0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">New</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422304">February 9, 2017 at 4:28 pm</a>			</div>
			
						
			<div class="comment-text"><p>🙂</p>
<p>You are right of course, and generous. </p>
<p>It may well be that arithmetic and math are not stressed enough within our school systems.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vultur even depth-3" id="li-comment-2422281">
		<div id="comment-2422281" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322841><img alt='' src='http://1.gravatar.com/avatar/1aca2d19d8f5b109b6ea32196fe877b8?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1aca2d19d8f5b109b6ea32196fe877b8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">vultur</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422281">February 9, 2017 at 4:18 pm</a>			</div>
			
						
			<div class="comment-text"><p>Honestly, taking into consideration his injury history we should be able to get him for less than 9mil. A bad knee can easily send him into early retirement, imagine another &#8221;Kreider&#8221; episode in the playoffs&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habcertain odd alt depth-2" id="li-comment-2422275">
		<div id="comment-2422275" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/188809><img alt='' src='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habcertain</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422275">February 9, 2017 at 4:16 pm</a>			</div>
			
						
			<div class="comment-text"><p>I believe Price will be chasing Cups, not so much the money, as he will be in the 7-8m range anyway, anything more would be an overpay.</p>
<p>I would trade him for the right combo, as I think his goal of winning the cup may have him walk away for nothing.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-24-cups-2 even depth-3" id="li-comment-2422302">
		<div id="comment-2422302" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/430><img alt='' src='http://0.gravatar.com/avatar/cce13153c92ffbb25d8beb4602ff4f04?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cce13153c92ffbb25d8beb4602ff4f04?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">24 Cups</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422302">February 9, 2017 at 4:28 pm</a>			</div>
			
						
			<div class="comment-text"><p>If he is chasing Cups, then that would probably mean he is going to go for free agency next summer.  I wonder which teams would have the need and cap space for such a signing AND be in a realistic space in time to be considered a Cup worthy team? </p>
<p>WWDTD</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habcertain odd alt depth-4" id="li-comment-2422317">
		<div id="comment-2422317" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/188809><img alt='' src='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habcertain</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422317">February 9, 2017 at 4:39 pm</a>			</div>
			
						
			<div class="comment-text"><p>good question, many would love the talent, many would view it has too expensive.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-ed-lopaz even depth-5" id="li-comment-2422343">
		<div id="comment-2422343" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4745><img alt='' src='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e1e21a7f74a3e82e085512e4c4d406b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Paz</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422343">February 9, 2017 at 4:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>He will go to a left coast team</p>
</div>		
				
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rightnyder-2 odd alt thread-odd thread-alt depth-1" id="li-comment-2422252">
		<div id="comment-2422252" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322294><img alt='' src='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">RightNyder</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422252">February 9, 2017 at 4:04 pm</a>			</div>
			
						
			<div class="comment-text"><p>&#8220;Bergevin and Therrien spent a good part of the afternoon by the hotel pool.&#8221;<br />
Was DD there, too?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habcertain even depth-2" id="li-comment-2422261">
		<div id="comment-2422261" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/188809><img alt='' src='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8639486e39bdbe94c3ca9e23d661b73b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habcertain</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422261">February 9, 2017 at 4:07 pm</a>			</div>
			
						
			<div class="comment-text"><p>he should be nice and orange for the tv cameras tonight.</p>
<p>let&#8217;s hope the 3 boys were setting things straight with MT.  appears he was listening with the line up changes.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mrhabby odd alt depth-2" id="li-comment-2422264">
		<div id="comment-2422264" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2232><img alt='' src='http://1.gravatar.com/avatar/4f444896171c140605a76972c814d3fb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f444896171c140605a76972c814d3fb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">mrhabby</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422264">February 9, 2017 at 4:08 pm</a>			</div>
			
						
			<div class="comment-text"><p>getting them drinks and towels.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ddo_habs_fan even depth-2" id="li-comment-2422288">
		<div id="comment-2422288" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164690><img alt='' src='http://2.gravatar.com/avatar/511363592078e11dbdfb56c28202de0a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/511363592078e11dbdfb56c28202de0a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DDO_Habs_Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422288">February 9, 2017 at 4:21 pm</a>			</div>
			
						
			<div class="comment-text"><p>Do you think sunscreen applies itself?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-Timo odd alt depth-3" id="li-comment-2422297">
		<div id="comment-2422297" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7905><img alt='' src='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Timo</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422297">February 9, 2017 at 4:24 pm</a>			</div>
			
						
			<div class="comment-text"><p>Yes. Nice gentle back rubs.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rightnyder-2 even depth-3" id="li-comment-2422309">
		<div id="comment-2422309" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322294><img alt='' src='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">RightNyder</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422309">February 9, 2017 at 4:33 pm</a>			</div>
			
						
			<div class="comment-text"><p><a href="http://giphy.com/gifs/snl-saturday-night-live-1990s-l2SqcavcAYCe44fkc" rel="nofollow">http://giphy.com/gifs/snl-saturday-night-live-1990s-l2SqcavcAYCe44fkc</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tonyhabsfan odd alt depth-2" id="li-comment-2422306">
		<div id="comment-2422306" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4975><img alt='' src='http://1.gravatar.com/avatar/427dd003208ce79f11f4e644512e5204?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/427dd003208ce79f11f4e644512e5204?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">tonyhabsfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422306">February 9, 2017 at 4:30 pm</a>			</div>
			
						
			<div class="comment-text"><p>He had to be, that lotion doesn&#8217;t apply itself!! </p>
<p>Habs fan- the very definition of insanity for 20+years&#8230;..</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johnyk even depth-2" id="li-comment-2422360">
		<div id="comment-2422360" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322034><img alt='' src='http://1.gravatar.com/avatar/d1cba041953d4a3d061b045f2a5ff7c3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1cba041953d4a3d061b045f2a5ff7c3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">johnyk</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422360">February 9, 2017 at 5:15 pm</a>			</div>
			
						
			<div class="comment-text"><p>Yes. Fishing out bugs. </p>
<p>Johnyk</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vultur odd alt thread-even depth-1" id="li-comment-2422248">
		<div id="comment-2422248" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322841><img alt='' src='http://1.gravatar.com/avatar/1aca2d19d8f5b109b6ea32196fe877b8?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1aca2d19d8f5b109b6ea32196fe877b8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">vultur</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422248">February 9, 2017 at 4:01 pm</a>			</div>
			
						
			<div class="comment-text"><p>GO HABS GO</p>
<p>3-2 HABS<br />
1 goal by AG27, 1 Radu, 1 Weber</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-Timo even thread-odd thread-alt depth-1" id="li-comment-2422244">
		<div id="comment-2422244" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7905><img alt='' src='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Timo</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422244">February 9, 2017 at 4:00 pm</a>			</div>
			
						
			<div class="comment-text"><p>Our good friend Berkshire is musing whether Peg&#8217;s Perreault is a good option for canadiens. I don&#8217;t know him. Is he moar bigger?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar odd alt depth-2" id="li-comment-2422254">
		<div id="comment-2422254" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422254">February 9, 2017 at 4:04 pm</a>			</div>
			
						
			<div class="comment-text"><p>Fast, often hurt, can score 15+. Older Danault, most likely. Facial hair game solid.</p>
<p>EDIT: Def. not moar bigger</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington even depth-3" id="li-comment-2422258">
		<div id="comment-2422258" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422258">February 9, 2017 at 4:06 pm</a>			</div>
			
						
			<div class="comment-text"><p>He is a nifty player, would be a nice player.  But he strikes me as just another in a long line of the &#8220;the same vein&#8221; forward we have.  I think more talented than some of ours, but I&#8217;m not sure.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-bwoar odd alt depth-4" id="li-comment-2422301">
		<div id="comment-2422301" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422301">February 9, 2017 at 4:26 pm</a>			</div>
			
						
			<div class="comment-text"><p>I do think he&#8217;d pick it up in the playoffs, too.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-GuyDoon even thread-even depth-1" id="li-comment-2422241">
		<div id="comment-2422241" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5199><img alt='' src='http://1.gravatar.com/avatar/728bce1333b4c3ff35487148a177e112?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/728bce1333b4c3ff35487148a177e112?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">GuyDoon</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422241">February 9, 2017 at 3:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>I’m not too concerned with the swoon the Habs are on right now. One area that has needed an upgraded all year has been the PK. They need to play better a man short, and I’m not talking about DD. When will JJ be thanked for his services…</p>
<p>Once the buyers and sellers are sorted out, there’s two guys I’d love to see as Habs: Tavares and Shatterkirk. Honorable mentions to Big Z and Hanzal. Guys I have trouble stomaching these days are DD and Pleks. Have you ever seen two guys so averse to getting hit!</p>
<p>I’ve been saying this to work buddies for a few months now: Price is hurt again. He just doesn’t move as he used to. It’s time to play Montoya more often.</p>
<p>Curious to see how tonight will go.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-un-canadien-errant odd alt depth-2" id="li-comment-2422296">
		<div id="comment-2422296" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160334><img alt='' src='http://1.gravatar.com/avatar/1b52e9be42be034f66f123f7bed610d5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b52e9be42be034f66f123f7bed610d5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">The Eradicator</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422296">February 9, 2017 at 4:24 pm</a>			</div>
			
						
			<div class="comment-text"><p>It would help to remember what actually happened before we fired Jean-Jacques Daigneault for the ineffectiveness of the penalty kill.</p>
<p>Jean-Jacques was in charge of the powerplay, with help from consultant Craig Ramsay, last season.  This came about because the previous season, the powerplay had struggled mightily under Dan Lacroix, and it was decided to try switching responsibilities, pulling Jean-Jacques from PK to PP, and giving Dan Lacroix the reins of the PK.</p>
<p>Before that, since he joined the Canadiens, Jean-Jacques had been in charge of the PK.  Here&#8217;s a quick look at how he did with that:</p>
<p>2014-15:  83.7% (9th in NHL)<br />
2013-14:  85.1% (4th)<br />
2013:        79.8% (23rd)</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bwoar even thread-odd thread-alt depth-1" id="li-comment-2422240">
		<div id="comment-2422240" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5501><img alt='' src='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/feb54b19f14b6ef5623d2eb180ec838e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">bwoar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422240">February 9, 2017 at 3:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>Like that 4th line with Carr on it. Hope they can do some damage.</p>
<p>I wish we could get Byron back down in that part of the lineup.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-mrhabby odd alt depth-2" id="li-comment-2422265">
		<div id="comment-2422265" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2232><img alt='' src='http://1.gravatar.com/avatar/4f444896171c140605a76972c814d3fb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f444896171c140605a76972c814d3fb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">mrhabby</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422265">February 9, 2017 at 4:11 pm</a>			</div>
			
						
			<div class="comment-text"><p>Carr strikes fear into the opposition.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-2mins4lookinsooogood even depth-2" id="li-comment-2422285">
		<div id="comment-2422285" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/159132><img alt='' src='http://1.gravatar.com/avatar/4c4dfc81c345deecc6559ebf8c4f2e73?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c4dfc81c345deecc6559ebf8c4f2e73?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">2mins4lookinsooogood</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422285">February 9, 2017 at 4:20 pm</a>			</div>
			
						
			<div class="comment-text"><p>Bring up Hudon. With Plekanec and Leithtonen, they could easily allow for a more offensive player on the line. </p>
<p>&#8220;Don&#8217;t crush that dwarf Alex Henry, hand me the pliers&#8221;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-steve17 odd alt depth-3" id="li-comment-2422311">
		<div id="comment-2422311" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1204><img alt='' src='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05559e7362252388b766f93c22b2d31c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.stevesicard.ca' rel='external nofollow' class='url'>Habfan17</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422311">February 9, 2017 at 4:36 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;d like to see them sit Pleks and put Hudon at centre with Lehkonen and Byron. Move Danault back to the 3rd line with Carr and Shaw.<br />
Of course, Gal27 with Patches and Rads.</p>
<p>Habfan17</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rightnyder-2 even thread-even depth-1" id="li-comment-2422239">
		<div id="comment-2422239" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322294><img alt='' src='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcc383cf29ece78c1df6581938c86186?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">RightNyder</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422239">February 9, 2017 at 3:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>Ah, the gritty Daniel Carr.<br />
Nice.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-ozmodiar odd alt depth-2" id="li-comment-2422259">
		<div id="comment-2422259" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/160539><img alt='' src='http://2.gravatar.com/avatar/87d8a558b1334d3958cd48466983a1af?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/87d8a558b1334d3958cd48466983a1af?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Ozmodiar</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422259">February 9, 2017 at 4:06 pm</a>			</div>
			
						
			<div class="comment-text"><p>a very very fine grit.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vultur even depth-2" id="li-comment-2422267">
		<div id="comment-2422267" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322841><img alt='' src='http://1.gravatar.com/avatar/1aca2d19d8f5b109b6ea32196fe877b8?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1aca2d19d8f5b109b6ea32196fe877b8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">vultur</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422267">February 9, 2017 at 4:13 pm</a>			</div>
			
						
			<div class="comment-text"><p>Can&#8217;t stop the grits</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habinburlington odd alt depth-2" id="li-comment-2422269">
		<div id="comment-2422269" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422269">February 9, 2017 at 4:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>When compared to the Grit offered by Flynn and DD, would he be considered Heavy Abrasive?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-deadend even thread-odd thread-alt depth-1" id="li-comment-2422235">
		<div id="comment-2422235" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/176277><img alt='' src='http://1.gravatar.com/avatar/4a0d12f86037c8787f5ba37e5cccd297?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4a0d12f86037c8787f5ba37e5cccd297?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">DeadEnd</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422235">February 9, 2017 at 3:58 pm</a>			</div>
			
						
			<div class="comment-text"><p>But is adding grit in the desert a good idea?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-joewindsorhabfan odd alt thread-even depth-1" id="li-comment-2422232">
		<div id="comment-2422232" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/4965><img alt='' src='http://1.gravatar.com/avatar/a09e962e23be4954177c15dc247ef7b9?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a09e962e23be4954177c15dc247ef7b9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">joewindsor habfan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422232">February 9, 2017 at 3:58 pm</a>			</div>
			
						
			<div class="comment-text"><p>Let me be the 1st to wish you &#8220;Good LucK&#8221; Big Mac!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-Timo even depth-2" id="li-comment-2422237">
		<div id="comment-2422237" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7905><img alt='' src='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Timo</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#comment-2422237">February 9, 2017 at 3:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>you know something?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        </ol>

        
        		
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
		
		
		
 		
			
		
		
	
	<br/>
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/news/canadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
				<p>You must be <a href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fcanadiens-game-day-mccarron-carr-add-grit-to-fourth-line-vs-coyotes">logged in</a> to post a comment.</p>
			</div>

					
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="http://www.hockeyinsideout.com/news/canadiens-losing-streak-snowballs-in-denver-hio-show" rel="prev">Canadiens&#8217; losing streak snowballs in Denver | HI/O Show</a></div>
					<div class="nav-next"><a href="http://www.hockeyinsideout.com/boone/liveblog/liveblog-canadiens-at-arizona-3" rel="next">Liveblog: Canadiens at Arizona</a> &rarr;</div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="http://www.hockeyinsideout.com/">
	<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div><div id="pn_dfpad-4" class="widget widget_pn_dfpad">        <div id="gpt-bigboxtop" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_bigboxtop = googletag.

			 defineSlot ("/3081/mg_habsio.com/news/story", [[300,250],[300,251],[300,600],[300,601],[300,1050]] , 'gpt-bigboxtop');  adSlots.push( gpt_bigboxtop ); gpt_bigboxtop.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-bigboxtop');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    </div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="http://montrealgazette.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="http://montrealgazette.stats.com/multi.css">

<style type="text/css">
#shsMastheadScoreboard .shsTable {
width: 300px;
}

#shsBody a {
font-weight:bold;
}

#shsMastheadScoreboard{
height:100px;
}

#shsMastheadScoreboard img {
width: 40px;
height: 30px;
margin-right: -35px;
}

#shsMastheadScoreboard .shsMastheadScore {
font-size: 20px;
}

.shsMiniCopyrightText{
font-size: 8px !important;
line-height: 9px;
}

.shsMiniCopyright img {
float: left;
margin-top: 0px;
margin-left: 65px;
width: 40px;
height: 12px;
}

table, tr{
border: none;
}

#shsMastheadScoreboard .shsMastheadScore {
border: none;
}

#shsBody td{
border: none;
}

.shsSeriesStatus, shsMastHead3Stars, .shsSeriesStatusSpacer, .shsMastHead3Stars, .shsLiveNav {
display:none;
}

#shsBody td {line-height: 19px}

.shsTableTtlRow  .shsNamD{
background: #364c86;
}

.shsTableTtlRow  .shsTotD{
background: #364c86;
}

.gamedate_masthead{
font-color: #364c86;
}
</style>

<script language="JavaScript">
	var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" SRC="http://montrealgazette.stats.com/multisport/today-byteam.js.asp?sport=nhl&type=mast&team=10&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
</script>
</div>
		</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HabsIO" data-widget-id="572797688911888384">Tweets by @HabsIO</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="pn_dfpad-5" class="widget widget_pn_dfpad">        <div id="gpt-bigboxbot" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_bigboxbot = googletag.

			 defineSlot ("/3081/mg_habsio.com/news/story", [[300,250],[300,253]] , 'gpt-bigboxbot');  adSlots.push( gpt_bigboxbot ); gpt_bigboxbot.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "bot"                     )

                   

            ;                                     googletag.display('gpt-bigboxbot');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    </div><div id="text-9" class="widget widget_text"><h3 class="widget-title">The Rules</h3>			<div class="textwidget"><p style="font-size:10px">Hockey Inside/Out encourages lively debate, but there is a zero-tolerance policy regarding racism, profanity, personal attacks against other posters, and behaviour we deem to be offensive. <br /><br />
A valid email address is required for your HI/O profile.<br/><br />
We will, without warning, ban those who do not abide by this simple rule, so as to maximize the enjoyment of readers and participants of both sexes and all ages.</p></div>
		</div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

		<!-- END #content -->
		</div>
		</div>	
		
		
		
		<div id="footer">

<!--BEGIN footer nav -->
	<div id="footer_nav">
		<a href="/" title="Home" rel="">Home</a> | 
		<a href="/news/" title="News" rel="">News</a> | 
		<a href="/boone/" title="Boone" rel="">Boone's Live Blog</a> | 
<!-- 		<a href="/videos/" title="Videos" rel="">Videos</a> | -->  
		<a href="/show/" title="Puckcast" rel="">HIO Show</a> | 
		<a href="http://www.hockeyinsideout.com/news/watching-the-canadiens-on-tv-online-is-just-as-complex-as-last-season" title="Where to watch the Habs" rel="">Where to watch the Habs</a> | 
 		<a href="http://www.hockeyinsideout.com/hockey-insideout-app" title="HI/O app" rel="">HI/O app</a>
<!-- 		<a href="#" title="In The Game" rel="">In The Game</a> -->

	</div>
<!--END footer nav -->

	<!-- BEGIN #foot-inner -->
	<div id="foot-inner" class="clearfix">
		
						
						
						
						
	<div id="copy">
		<div id="network_links" class="clearfix">
			<a href="http://www.montrealgazette.com/" title="Montreal Gazette - Breaking News, Quebec, Opinion, Multimedia &amp; More">
				<img src="/wp-content/themes/deadline/images/_header/MG_Master_RGB.jpg" alt="Montreal Gazette" width="114" height="114"></a>
			<!--
<a href="http://staging.hockeyinsideout.com" title="Hockey Inside/Out">
				<img src="http://homefront.montrealgazette.com/wp-content/themes/deadline/images/_footer/footer_logo_hio.png" alt="Hockey Inside/Out" width="73" height="37"></a>
-->

		</div>
	
		<p id="copy">

<a href="http://www.hockeyinsideout.com">Hockey Inside/Out</a>: Absolutely everything about the Montreal Canadiens For editorial inquiries, contact Gazette sports editor <a href="mailto:dpeters@postmedia.com">Dave Peters</a>. For advertising inquiries, please contact your <a href="mailto:gazadv@montrealgazette.com">Gazette sales representative</a>. &copy; 2017 The Gazette, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. Terms and Conditions Privacy Statement

</p>
	</div>
	<!-- END #foot-inner -->
	</div>
	

<!-- END #footer -->
</div>
		

		
		<!-- BEGIN #foot-notes -->
		<div id="foot-notes">
		
			
			

		
		<!-- END #foot-notes -->
		</div>
		
	<!-- END #container -->
	</div> 
		
	<!-- Theme Hook -->
	
<script async="async" data-client-id="RLOZZfEYphHhbhj" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/zephyr.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qqp_pings_js = {"ajaxurl":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php","_qqp_ping_nonce":"d39c81f4b6","dico":{"E-000":"Invalid nonce","E-001":"Generic comment error"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/_js/jquery.qqp_pings.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
	
				
            <!-- SiteCatalyst code version: H.25.4.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved 
More info available at http://www.omniture.com -->

<script language='JavaScript' type='text/javascript' src='http://www.montrealgazette.com/js/account_habsinsideout_s_code.js'></script>
<script language='JavaScript' type='text/javascript' src='http://www.canada.com/js/global_s_code.js'></script>
<script language='JavaScript' type='text/javascript' src='http://www.montrealgazette.com/js/local_habsinsideout_s_code.js'></script>

<script language='JavaScript' type='text/javascript'>
<!--
/* You may give each page an identifying name, server, and channel on the next lines. */
s.pageType=""; //If 404 page, "errorPage". Else, "".
s.prop4="Non-Registered"; //If you can detect Canada.com login status on your site, "Registered" or "Non-Registered". If you can not detect, always "Non-Registered".
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')
//--></script><noscript><img src="http://canwest.112.2o7.net/b/ss/canwestglobal,canhabs/1/H.25.4--NS/0" height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.4. -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-17214408-10', 'hockeyinsideout.com');
  ga('send', 'pageview');
 
</script>





<script type="text/javascript">
(function (tos) {
  window.setInterval(function () {
    tos = (function (t) {
      return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    })(tos.split(':').reverse());
    window.pageTracker ? pageTracker._trackEvent('Time', 'Log', tos) : _gaq.push(['_trackEvent', 'Time', 'Log', tos]);
  }, 10000);
})('00');
</script>



<!-- Begin comScore Tag -->
<script>
                var _comscore = _comscore || [];
                _comscore.push({ c1: '2', c2: '10276888' });
                (function() {
                                var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
                                s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
                                el.parentNode.insertBefore(s, el);
                })();
</script>
<noscript>
                <img src='http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1' />
</noscript>
<!-- End comScore Tag -->

<!--END body-->
</body>
<!--END html-->
</html>