<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!-- An AWESEM design (http://www.awesem.co.uk) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head profile="http://gmpg.org/xfn/11">
	
		<!-- Visitor Id Service Script --><script type="text/javascript" src="http://www.canada.com/js/analytics/VisitorAPI.js?v=1"></script><!-- END Visitor Id Service Script -->
	
	
	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="AHz1KnTbk4xjX8FbXTjLm1uwDvHvpzCvFRjLvb9Wf5w" />
	
	<!-- Title -->
	<title>About last night &#8230; Canadiens beat Ottawa 4-1 | Hockey Inside/Out</title>
	
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://www.hockeyinsideout.com/wp-content/uploads/2011/03/favico.jpg" />
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/css/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.hockeyinsideout.com/wp-content/themes/deadline/css/print.css" type="text/css" media="print" />
    <meta name="bitly-verification" content="00ea4442f250"/>
    <style>
		.post div.entry-content embed, .post div.entry-content object, .single div.entry-content embed, .single div.entry-content object, .single-external-videos div.entry-content embed, .single-external-videos div.entry-content object { 
			width:620px;
			/*height:;*/
		} 
	</style>
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Hockey Inside/Out RSS Feed" href="http://www.hockeyinsideout.com/feed" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.hockeyinsideout.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.hockeyinsideout.com/feed/atom" />
	<link rel="pingback" href="http://www.hockeyinsideout.com/xmlrpc.php" />
	
	<!-- Theme Hook -->
	    	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hockey Inside/Out &raquo; About last night &#8230; Canadiens beat Ottawa 4-1 Comments Feed" href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hockeyinsideout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.hockeyinsideout.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/DFP-Plugin/js/pn-just-in-time.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PostmediaVO = {"appServiceUrl":"http:\/\/app.canada.com\/video\/video.svc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/video-override/js/pn-video-player.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/modernizr.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Postmedia = {"adConfig":{"site":"mg_habsio.com","msite":"oc.m","networkId":3081,"keys":{"aid":91090,"author":"mike-boone","ck":["news","sports"],"loc":"top","nk":"print","page":"story","pr":["mg","habsio"]},"async":true,"enablecasale":false,"zone":"Array\/story"},"Urls":{"home_url":"http:\/\/www.hockeyinsideout.com","stylesheet_directory_uri":"http:\/\/www.hockeyinsideout.com\/wp-content\/themes\/deadline","ajaxurl":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php"},"Properties":{"domain":"","userAgents":["mozilla","msie","webkit","ipad"],"mobileAgents":["iphone","ipod","android"],"isMobile":false,"isIpad":false,"isModal":false},"Facebook":{"pageId":"380186209696","appId":"295961116800","mobileId":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-data.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/js/cdc-adserver.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hockeyinsideout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hockeyinsideout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hockeyinsideout.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Liveblog: Canadiens stomp Ottawa 4-1' href='http://www.hockeyinsideout.com/boone/liveblog/liveblog-ottawa-at-canadiens-8' />
<link rel="canonical" href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1" />
<link rel='shortlink' href='http://www.hockeyinsideout.com/?p=91090' />
<link rel="alternate" type="application/json+oembed" href="http://www.hockeyinsideout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hockeyinsideout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1&#038;format=xml" />
                <script type="text/javascript">var AamGpt={strictEncode:function(a){return encodeURIComponent(a).replace(/[!'()]/g,escape).replace(/\*/g,'%2A')},getCookie:function(b){var d,a,f,e=document.cookie.split(';');for(d=0;d<e.length;d++){a=e[d].substr(0,e[d].indexOf('='));f=e[d].substr(e[d].indexOf('=')+1);a=a.replace(/^\s+|\s+$/g,'');if(a==b){return unescape(f)}}},getKey:function(a){var d=this.getCookie(a);d=this.strictEncode(d);if(typeof d!='undefined'&&d.match(/\w+%3D/)){var b=d.split('%3D');if(typeof b[0]!='undefined'&&b[0].match(/\w+/)){return b[0]}}},getValues:function(a){var e=this.getCookie(a);e=this.strictEncode(e);if(typeof e!='undefined'&&e.match(/\w+%3D\w+/)){var b=e.split('%3D');if(typeof b[1]!='undefined'&&b[1].match(/\w+/)){var d=b[1].split('%2C');if(typeof d[0]!='undefined'){return d}else{return null}}else{return null}}else{return null}}};</script>
            <script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="http://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
            
        <script type="text/javascript">

         googletag.cmd.push(function(){  googletag.pubads() 
                     .setTargeting(
                        'aid'
                        , "91090"                     )

                   
                     .setTargeting(
                        'author'
                        , "mike-boone"                     )

                   
                     .setTargeting(
                        'ck'
                        , ["news","sports"]                     )

                   
                     .setTargeting(
                        'nk'
                        , "print"                     )

                   
                     .setTargeting(
                        'page'
                        , "story"                     )

                   
                     .setTargeting(
                        'pr'
                        , ["mg","habsio"]                     )

                   

           ; if( typeof AamGpt.getCookie( "aam_gpt" ) != "undefined" ){ googletag.pubads().setTargeting( AamGpt.getKey( "aam_gpt" ),AamGpt.getValues( "aam_gpt") ); };

                
            if( typeof AamGpt.getCookie("aam_uuid") != "undefined" ){ googletag.pubads().setTargeting( "aamId", AamGpt.getCookie("aam_uuid") ); };


            if ( document.referrer )
                googletag.pubads().setTargeting( "r" ,document.referrer.split('/')[2] )


            googletag.pubads().collapseEmptyDivs();
 	 googletag.enableServices();});        </script>
    
		<script type="text/javascript">
			/* <![CDATA[ */
			var adSlots = [];
			/* ]]> */
		</script><meta property="fb:admins" content="100002177868743" />
<meta property="fb:app_id" content="906855869357290" />
<meta property="og:site_name" content="Hockey Inside/Out" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://www.hockeyinsideout.com/wp-content/uploads/2017/03/ByronGally.jpg" />
<meta property="og:title" content="About last night … Canadiens beat Ottawa 4-1" />
<meta property="og:url" content="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1" />
		
	
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-91090 single-format-standard news gecko">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MKS7Q2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MKS7Q2');</script>
<!-- End Google Tag Manager -->

<!-- Ad Positions for Wallpaper and Out of Page ad -->
        <div id="gpt-oop" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_oop = googletag.

			 defineOutOfPageSlot ("/3081/mg_habsio.com/news/story" , 'gpt-oop'); gpt_oop.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-oop');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    <!-- End of Ad Positions for Wallpaper and Out of Page ad -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17214408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<!-- BEGIN .container -->
	<div id="container">
			
			<div id="top_banner" align="center">
		     	<div class="branding">
					<a href="http://www.montrealgazette.com/" title="Montreal Gazette - Breaking News, Quebec, Opinion, Multimedia &amp; More">
						<img src="http://www.hockeyinsideout.com/wp-content/themes/deadline/images/_header/MG_Master_RGB.jpg" alt="Montreal Gazette" width="72" height="72"></a>
				</div>
		     	<div class="advertisement">
			     	<!-- Start of leaderboard -->
				        <div id="gpt-leaderboard" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_leaderboard = googletag.

			 defineSlot ("/3081/mg_habsio.com/news/story", [[728,90]] , 'gpt-leaderboard');  adSlots.push( gpt_leaderboard ); gpt_leaderboard.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-leaderboard');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    				<!-- End of leaderboard -->
		     	</div>
		     </div>
		
		<!-- BEGIN .header -->
		<div id="header" class="clearfix">
			
			<!-- BEGIN #logo -->
			<div id="logo_box" style="float:left">
				<a href="http://www.hockeyinsideout.com"><img src="http://www.hockeyinsideout.com/wp-content/themes/deadline/images/_header/HIO-header-logo.png" alt="Hockey Inside/Out" width="584" height="48" /></a>
			<!-- END #logo -->
			</div>
			
			<div id="sponsor_box" style="float:right;">
				<div id="text-4" class="widget widget_text special_spot">			<div class="textwidget"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=240826981&iu=/3081/ccn.com" target="_blank"><img src="http://www.hockeyinsideout.com/wp-content/uploads/2015/10/quebecsubaru.png" alt="Subaru" width="121" height="89" /></a></div>
		</div>			<!-- END #sponsor_box -->
			</div>
	
		<!--END .header-->
		</div>
		
		<!-- BEGIN #primary-nav -->
		<div id="primary-nav-container">
        
        			<div id="primary-nav" class="rounded">
                    <div style="width:740px; float:left">

<ul id="mc_menu_1" class="mc_menu mc_depth_2">
<li id="menu_item_1" class="mc_menu_item external_link "><a href="/" title="Home" rel="" >Home</a></li>
<li id="menu_item_2" class="mc_menu_item external_link "><a href="/news/" title="News" rel="" >News</a></li>
<li id="menu_item_10" class="mc_menu_item external_link "><a href="/category/boone/" title="" rel="" >Boone's Live Blog</a></li>
<li id="menu_item_12" class="mc_menu_item external_link "><a href="/category/show" title="" rel="" >Show</a></li>
<li id="menu_item_15" class="mc_menu_item external_link "><a href="http://www.hockeyinsideout.com/news/watching-the-canadiens-on-tv-online-is-just-as-complex-as-last-season" title="" rel="" >Where to watch the Habs</a></li>
<li id="menu_item_16" class="mc_menu_item external_link "><a href="http://www.hockeyinsideout.com/hockey-insideout-app" title="" rel="" >HI/O app</a></li>
</ul>
					</div>
					<div align="right" style="width:200px; float:right;padding-top:12px" class="header_login_btn_box">
<a href='/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1'>Login</a> | 
									<a href='/wp-login.php?action=register'>Sign Up</a>
															
					</div>
        </div>
		</div>
		<!-- END #primary-nav -->
		<!--BEGIN #content -->
		<div id="content-container">
			<div id="content" class="clearfix">	
			
			
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
							
				<!--BEGIN .hentry -->
				<div class="post-91090 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-91090">
					 <p class="breadcrumb">You are here: <a href="http://www.hockeyinsideout.com">Home</a> &raquo; <a href="http://www.hockeyinsideout.com/news">News</a> &raquo; <strong>About last night &#8230; Canadiens beat Ottawa 4-1</strong></p>                    <div class="entry-meta entry-header">
								<span class="published">March 19, 2017</span>
								<span class="meta-sep">&middot;</span>
								<span class="comment-count"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comments">52 Comments</a></span><br />
							<!--END .entry-meta entry-header -->
							</div>
					<h1 class="entry-title single-entry-title">About last night &#8230; Canadiens beat Ottawa 4-1</h1>
					
					<!-- BEGIN #single-columns -->
					<div id="single-columns" class="clearfix">
					
									<!-- BEGIN #top-sharing-tool-box-->
						<div id="top-sharing-tool-box" class="clearfix">
							
						
						<ul class="rss">
						<li><a href="http://www.hockeyinsideout.com/category/news/feed">News</a></li>						</ul>
									
						<!-- END #top-sharing-tool-box -->
						</div>
					
						<!-- BEGIN #single-column-left-->
						<div id="single-column-left">
						
							<!--BEGIN .entry-meta .entry-header-->
							<div class="entry-meta entry-header">
								<span class="author">Posted by <a href="http://www.hockeyinsideout.com/author/mike-boone" title="Posts by Mike Boone" rel="author">Mike Boone</a></span>
							<!--END .entry-meta entry-header -->
							</div>
							
														<div class="post-thumb">
																<img width="620" height="349" src="http://www.hockeyinsideout.com/wp-content/uploads/2017/03/ByronGally-620x349.jpg" class="attachment-pbp-large size-pbp-large wp-post-image" alt="ByronGally" srcset="http://www.hockeyinsideout.com/wp-content/uploads/2017/03/ByronGally-620x349.jpg 620w, http://www.hockeyinsideout.com/wp-content/uploads/2017/03/ByronGally-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />								
							</div>
														                            
							<!--BEGIN .entry-content -->
							<div class="entry-content">
								<div id="fb_share_1" style="float: right; margin-left: 10px; margin-bottom:10px;;width: 55px;" name="fb_share"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=906855869357290&amp;xfbml=1"></script><fb:like href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1" send="false" layout="box_count" width="55" show_faces="false" font="arial"></fb:like></div><p>Barring a late-season collapse, the Canadiens&#8217; winning weekend has won them the Atlantic Division.</p>
<p>And Ottawa has lost it.</p>
<p>The Senators were no-shows Sunday night at the Bell Centre. The 4-1 final score flatters the team that was breathing down the Canadiens&#8217; necks before two weekend wins opened up a four-point gap between the teams.</p>
<p>While the Canadiens play host to mighty New Jersey Tuesday night, Ottawa visits Boston. Then Pittsburgh is at Kanata on Thursday, while the Canadiens&nbsp;continue their home stand against Carolina.</p>
<p>Ottawa makes a return visit to the Bell Centre next Saturday.</p>
<p>How close do you figure they&#8217;ll be to a Canadiens team that Claude Julien is tuning up&nbsp;for what could be an interesting postseason?</p>
<p>If the playoffs started Monday night, the Canadiens would play host to the Rangers– a team they&#8217;ve beaten three times this season.</p>
<p>Have you picked out your spot on Ste. Catherine St. for the Stanley Cup parade?</p>
<p>OK, let&#8217;s not get overly giddy here, peeps.</p>
<p>The Canadiens would not be favoured in a best-of-seven against Washington, Pittsburgh or Columbus. And if there&#8217;s a series against the team Claude Julien used to coach &#8230;</p>
<p>But man, the team looked good this weekend &#8230; particularly in front of their fans.</p>
<p>Every player in a red jersey played a solid game Sunday night.</p>
<p>Sure, some were better than others.</p>
<p>The second and third lines – Paul Byron-Tomas Plekanec-Brendan Gallagher, Artturi Lehkonen-Phillip Danault-Andrew Shaw –&nbsp;generated more scoring chances than the alleged number one line, Max Pacioretty-Alex Galchenyuk-Alexander Radulov.</p>
<p>On a night when the Canadiens dominated the dot – Plekanec won 14 of 22 draws, Torrey Mitchell nine of 11 and Danault seven of 11 – Galchenyuk was 5-11. &nbsp;And he&#8217;s out of sync with his linemates.</p>
<p>Enough negativity.</p>
<p>Jordie Benn and Nathan Beaulieu, each of whom scored Sunday night, were as effective&nbsp;as the team&#8217;s top two defence pairings.</p>
<p>Carey Price – who&#8217;s been lights out under the new coach – was brilliant again. Even 96-year-old Bob Cole and Garry Galley, the Ottawa homers calling the game for Hockey Night in Canada,&nbsp;acknowledged how easy Price makes every save look.</p>
<p>The Canadiens&#8217; All-World goaltender is in The Zone. And that portends some interesting April-and-beyond hockey.</p>
<p>&#8220;We didn&#8217;t sit on last night&#8217;s win and come in here today unprepared,&#8221; Julien said during his postgame press conference, telecast during L&#8217;Antichambre. &#8220;We parked last night&#8217;s win last night and we came in here today with another commitment to win a second game.&#8221;</p>
<p>Julien then added a note of caution:</p>
<p>&#8220;It&#8217;s not that we&#8217;re perfect. Our power play, to be honest with you, needs to be better so we&#8217;re going to keep working on that. There&#8217;s lots of room for improvement, and that&#8217;s not a bad thing because that means we can be even better.</p>
<p>&#8220;But I like the direction we&#8217;re going. We&#8217;re getting harder to play against. We&#8217;re finding ways to win. We&#8217;re showing character in coming from behind.&#8221;</p>
<p>Julien said his team hasn&#8217;t peaked.</p>
<p>But the Canadiens have definitely climbed out of their mid-season valley.</p>
<p>• &nbsp;• &nbsp;•</p>
<p>Comment on the Liveblog by <strong>slapshot777</strong>:</p>
<p><em>What can we say the Habs came into this weekend in a fight for first in the Atlantic and took the bull by the horns or in this case the Trojan by the head and played two sound games.</em></p>
<p><em>CJ has turned the Habs play into a 180 degrees since taking over from MT and also has their PK clicking. Byron has been a godsend and finally this weekend we got goals from players other than the first line.</em></p>
<p><em>A lot of so called analysts said the Habs would only win 1-0 or 2-1 going forward because MB didn’t address the scoring. Well that is eight goals in back to back games and no one named Radulov, Pacioretty or Galchenyuk scored.</em></p>
<p>By<strong> Habsbill24</strong>:</p>
<p><em>Great win tonight. However, something needs to be done about Chucky. His d-zone faceoff loss led to the first goal and he seems to be screwing up Rads and Max by over handling the puck. He has dragged down the first line. He just has not developed like other young centers in the league. No where close to the star we hoped he would become. Overmatched on faceoffs and frankly not very good at setting up his wings. He can stickhandle nicely and his shot is good but he otherwise not a first line center. His contract negotiations will be tough. And for that matter Rads is not 6M a year guy even in the depleted scoring of today’s NHL. It is unlikely he will score 20 goals or 60 points, that is not a guy worth 6M a year.</em></p>
<p>And by <strong>Arnou Ruelle</strong>:</p>
<div id="edit-comment2472487" class="edit-comment">
<p><em>This is a solid, playoff performance again by the Canadiens. Tight forechecking, limiting the scoring chances of the opposing team, the goalie can track whatever pucks come his way, good win.&nbsp;</em></p>
<p><em>What I can say though is that throughout this season, this team scores by committee, loses by committee, and battles by committee. Each player contributes. Great performances by the secondary scorers by Plekanec, Benn, Beaulieu, and Byron.&nbsp;</em></p>
<p><em>Anyway, I’m happy for the win.</em></p>
</div>
<div id="comment-undo-2472487" class="aec-undo">&nbsp;</div>
								
								
							
								
								<script type="text/javascript">
									jQuery( document ).ready( function () {
										
										var is_first_expend = true;
										jQuery( 'h2.expend' ).each( function() {

											//console.log( this )
											
											
											
											
											var $this = jQuery( this );
											
											var expend_btn = jQuery( '<div>' )
																.addClass( 'expend_header_toggle' )
																.text( '- Hide' )
																.toggle( function() {
																	jQuery( this ).text( '+ Show' )
																	$this.slideUp();
																	$this.next().slideUp();
																	
																	
																}, function () {
																	jQuery( this ).text( '- Hide' )
																	$this.slideDown();
																	$this.next().slideDown();
																	
																	
																})
											
											var header_html = jQuery( '<div>' )
																.addClass( 'expend_header' )
																.text( $this.attr( 'title' ) )
																.append(
																	expend_btn
																)
																.click( function () {
																	expend_btn.trigger( 'click' );
																})
																
											$this.before( header_html );					
																
											if ( !is_first_expend ) {
												expend_btn.trigger( 'click' );
											}
											is_first_expend = false;
											
											

										});
										
										
										
										
										
										
									});
								</script>
								
								
								<style>
									
									.expend_header {
										margin: 10px 0;
										color: #DA0000;
										font-weight: bold;
										font-size: 11px;
										background: url(/wp-content/themes/deadline/images/bg-dots.png) left bottom repeat-x;
										padding: 0 0 10px 0;
										margin: 0 0 10px 0;
										cursor: pointer;
									}
									
									.expend_header_toggle {
										
										float: right;
										font-weight: normal;
									}
									
									
								</style>
								

<!--Kaltura Video player-->
<!--
-->
<!--End of Kaltura Video player-->

                         
                            <!--END .entry-content -->
                            </div>
							
														
																					<!-- BEGIN #related-posts -->
							<div id="related-posts">
							
																
								<div class="OUTBRAIN" data-src="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1" data-widget-id="AR_1" data-ob-template="hockeyinsideout" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

							<!-- END #related-posts -->
							</div>
							
																		
						<!-- END #single-column-left-->
						</div>
						
						<!-- BEGIN #single-column-right-->
						<div id="single-column-right">
							
						
						<ul class="rss">
						<li><a href="http://www.hockeyinsideout.com/category/news/feed">News</a></li>						</ul>
									
						<!-- END #single-column-right-->
						</div>
					
					
					<!-- END #single-columns -->
					</div>
                
                <!--END .hentry-->  
				</div>

				
<!-- You can start editing here. -->

	        
        		
		<h2 id="comments">52 Comments </h2>
		
		<ol class="commentlist">
        	<li class="comment byuser comment-author-dunboyne-mike even thread-even depth-1" id="li-comment-2472663">
		<div id="comment-2472663" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7491><img alt='' src='http://1.gravatar.com/avatar/d04eb65ee7b054d8e6d52b943413fbed?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d04eb65ee7b054d8e6d52b943413fbed?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Dunboyne Mike</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472663">March 20, 2017 at 3:07 am</a>			</div>
			
						
			<div class="comment-text"><p>Nice measurements if that was indeed a measuring-stick game.</p>
<p>Can&#8217;t remember who (my apologies) but someone posted yesterday that perhaps one of Emelin&#8217;s issues has been not being able to adapt as quickly as others to a mid-season coaching change.</p>
<p>Perhaps there&#8217;s an element of that with Galchenyuk, on top of recovering from injury and the patchy development plan he was subjected to under Therrien.</p>
<p>I&#8217;m recalling his late-season blossoming last year and just hoping CJ helps him rebuild his confidence so that the guy can get back to plumbing his deep, deep value. </p>
<p>This surely involves him staying with Pacioretty and Radulov at practice and in games. There&#8217;s still a month to go.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habinburlington odd alt thread-odd thread-alt depth-1" id="li-comment-2472617">
		<div id="comment-2472617" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472617">March 20, 2017 at 2:19 am</a>			</div>
			
						
			<div class="comment-text"><p>Interesting anomaly, presently every NHL team with a positive goal differential is in a playoff position.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-Timo even thread-even depth-1" id="li-comment-2472616">
		<div id="comment-2472616" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/7905><img alt='' src='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/289326c85681eca6643aab261ab309db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Timo</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472616">March 20, 2017 at 2:15 am</a>			</div>
			
						
			<div class="comment-text"><p>Couldn&#8217;t watch the game tonight. Did Davey D score? If he didn&#8217;t I am sure he served as a huge inspiration. </p>
<p>Man, Byron&#8230; what a steal. He is so good even Plekanec scored. That line&#8217;s been playing so well lately. </p>
<p>And am I ever glad the turds got brought back down to earth.</p>
<p>However, I am still not sure why King is playing a regular shift.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habinburlington odd alt depth-2" id="li-comment-2472618">
		<div id="comment-2472618" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/149728><img alt='' src='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ae6cb3f8c2ab3f23fc409ab7c580d69?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabinBurlington</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472618">March 20, 2017 at 2:21 am</a>			</div>
			
						
			<div class="comment-text"><p>Having not seen the game I can understand why King frustrated you tonight.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vid even thread-odd thread-alt depth-1" id="li-comment-2472594">
		<div id="comment-2472594" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1272><img alt='' src='http://1.gravatar.com/avatar/18d1be8cf5afc9b72e8755553b24f7bb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/18d1be8cf5afc9b72e8755553b24f7bb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://lescanadiennes.com' rel='external nofollow' class='url'>DDPKS</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472594">March 20, 2017 at 1:40 am</a>			</div>
			
						
			<div class="comment-text"><p>Noticed 3 of the 4 Habs goals involved guys in front of the net or going to the front of the net. On the first goal you had Plek then Gallagher right in front of Anderson. On Benn&#8217;s goal, Pacioretty was moving in front. Lehkonen screening when Beaulieu scores.</p>
<p>I will pretty much cheer for every Byron goal. Amazing year for this guy when others have disappointed. I wonder if he can be a legit 2nd liner long term. Shaw seems to be playing better but he still makes for a rather expensive 3rd liner.</p>
<p>Nice to see Gallagher becoming effective again. It seems Plekanec is hanging around the front of the net more. These are the guys who should be initiating the secondary scoring so it&#8217;s no surprise that when the Habs score more than 2 that these guys are involved. They have to be for the Habs to get more wins.</p>
<p>If the habs want to modify their lines they could go back to Pax, Plek, Gallagher and Byron, Galchenyuk, Radulov. Both those combos have worked well in the past.</p>
<p>Petry has a career high 8 goals and 27 pts so far so he&#8217;s inching closer towards what he should be producing for a Dman earning his salary although I think at this point in the season he should be closer to 35 pts. He only needs 4 assists to match his career high. A good chunk of secondary scoring from the D should start with him as the anchor on the 2nd pairing. I hope he picks it up because he hasn&#8217;t had a point since Feb.</p>
<p>&#8212;<br />
DDPKS: An embrace that can never be broken.</p>
<p>&#8220;I have a reason that I can&#8217;t really tell you why, but if I could, you would probably understand.&#8221; &#8211; The CH approved explanation that school-aged Habs fans can now use to explain poor grades.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-coldcomfort odd alt thread-even depth-1" id="li-comment-2472576">
		<div id="comment-2472576" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/165729><img alt='' src='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fcb366d74be0838ffc03721e7683559c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">ColdComfort</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472576">March 20, 2017 at 1:04 am</a>			</div>
			
						
			<div class="comment-text"><p>Benn is not only good but a natural on camera. The endorsements will be coming except from Gillette. I see him in a cozy little pub called Hockey Heaven holding a Guinness.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-singapore-habs-fan even depth-2" id="li-comment-2472603">
		<div id="comment-2472603" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322192><img alt='' src='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Singapore Habs Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472603">March 20, 2017 at 2:09 am</a>			</div>
			
						
			<div class="comment-text"><p>Gillette can offer him a wad of cash to shave his beard live.  Apparently they made that offer to Billy Gibbons and Dusty Hill (from ZZ Top) years ago and were refused.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-islandhabber69 odd alt thread-odd thread-alt depth-1" id="li-comment-2472574">
		<div id="comment-2472574" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/319790><img alt='' src='http://1.gravatar.com/avatar/1348716ef1f29dc4c3a938a25725de34?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1348716ef1f29dc4c3a938a25725de34?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Islandhabber69</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472574">March 20, 2017 at 12:56 am</a>			</div>
			
						
			<div class="comment-text"><p>Every pro sports, coaches have shelf lives&#8230;with all these millionaire egos&#8230;..just a matter of time when things go south&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ponch-2 even thread-even depth-1" id="li-comment-2472573">
		<div id="comment-2472573" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/164579><img alt='' src='http://2.gravatar.com/avatar/ed2ba3ac29d28883882f95ae37c5fb62?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed2ba3ac29d28883882f95ae37c5fb62?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">PONCH</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472573">March 20, 2017 at 12:46 am</a>			</div>
			
						
			<div class="comment-text"><p>I can here the TSN 690 guys tomorrow morning already, and Marianaro, Nilan and Seleikis(sp) included</p>
<p>Sure the habs won but it took them into OT and beyond on Sat and the then on Sun. Galchenyuk wasn&#8217;t 50% in the faceoff circle, and he doesn&#8217;t work down low in the defensive zone (Nilan give it a rest) and the first line doesn&#8217;t have any cohesion. Sure they won two games against Ottawa but, well, you know, just wait until, but but, we all know, if they make the playoffs they don&#8217;t have a number 1 centre so, well&#8230;&#8230;&#8230;&#8230;&#8230;..<br />
blah blah blah blah</p>
<p>To be a Hockey Fan is to be a Habs Fan</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-27gohabsgo27 odd alt thread-odd thread-alt depth-1" id="li-comment-2472568">
		<div id="comment-2472568" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322018><img alt='' src='http://1.gravatar.com/avatar/a5603711f09849c34acab628c0b5369c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5603711f09849c34acab628c0b5369c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">27GoHabsGo27</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472568">March 20, 2017 at 12:21 am</a>			</div>
			
						
			<div class="comment-text"><p>Habsbill24 is Retarded</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johnnylarue even thread-even depth-1" id="li-comment-2472565">
		<div id="comment-2472565" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/166106><img alt='' src='http://0.gravatar.com/avatar/f0e2799720b6a1da7b22273c3b8f491c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f0e2799720b6a1da7b22273c3b8f491c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">johnnylarue</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472565">March 20, 2017 at 12:04 am</a>			</div>
			
						
			<div class="comment-text"><p>&#8220;It&#8217;s very upsetting to lose to Montreal two days in a row but they played well and showed they are a quality team,&#8221; said Karlsson. &#8220;They executed really well on the back-to-back and we couldn&#8217;t do the same.&#8221;</p>
<p>Pretty hard to dislike the Swede, much as I would love to&#8230; to fuel the rivalry and all that, I mean.  And speaking of &#8220;the rivalry&#8221;, is it just me or has it lost a bit of sparkle now that PK isn&#8217;t around to be Karlsson&#8217;s foil, and that Gryba and Eller have moved on to greener pastures?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cal odd alt thread-odd thread-alt depth-1" id="li-comment-2472563">
		<div id="comment-2472563" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472563">March 20, 2017 at 12:01 am</a>			</div>
			
						
			<div class="comment-text"><p>One odd thing about these back to back games with the Sens. In both games, Hab players scored own goals. Saturday, it was Danault getting by Price on the left post and in Sunday&#8217;s game, Benn deflected the puck over him. In both cases, the &#8220;own goal&#8221; player made up for it by scoring, evening up their error. </p>
<p>The &#8220;Galchenyuk isn&#8217;t that good&#8221; chorus has climbed out of the muck. Nonsense. Give him some more time and things are going to work out. He is up against top players now. He will adjust, as he always has, and get better. (People have mentioned the lack of development. That&#8217;s on Therrien and Bergevin. He should have been playing center since the moment he first started with the Habs, instead of the perpetual cane coming in from the side of the stage to yank him by the neck.)</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habsfaninphx even thread-even depth-1" id="li-comment-2472562">
		<div id="comment-2472562" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163740><img alt='' src='http://1.gravatar.com/avatar/4902375c8d418e7e2198fc54d360b3a5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4902375c8d418e7e2198fc54d360b3a5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habsfaninphx</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472562">March 19, 2017 at 11:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>Based on the replay, Gally deserved half of Plex&#8217;s goal. It sure looked like an assembly line the way the dman pushed Plex away from the front and Gally slid right in to take his place. Anderson clearly distracted by #11. Actually Anderson seemed distracted all night.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-krob1000 odd alt depth-2" id="li-comment-2472566">
		<div id="comment-2472566" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/380><img alt='' src='http://2.gravatar.com/avatar/b1f8a6f88537166fb1e63119d5dea475?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b1f8a6f88537166fb1e63119d5dea475?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">krob1000</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472566">March 20, 2017 at 12:14 am</a>			</div>
			
						
			<div class="comment-text"><p>also deserved half of Byron goal and half of disallowed Byron goal.  Gallagher played great, got under skin and was well aware he was going to get hit if he hung in to take that puck in neutral zone, hung in there like he was Peyton Manning&#8230;.made the chip&#8230;..it is funny how such little plays are  so important and sometimes people seem to notice them on goals&#8230;.but nobody seems to notice the plays guys like Pleks, Eller, even Danault make by occupting space and taking away potential passes&#8230;..same thing with Nate/Petry&#8230;.their speed allows them to get to pucks that could be potentially troubling pucks for others&#8230;but nothing happens&#8230;and sometimes we take it for granted&#8230;like the play you are referencing, the one Gally made in neutral zone, I think back to two distinct bachecks where Pleks had absolute perfect lane/stick positioning&#8230;.so pass never happens&#8230;.doesn&#8217;t mean he didn&#8217;t make a hell of a couple defensive plays&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-berc even depth-3" id="li-comment-2472572">
		<div id="comment-2472572" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/236042><img alt='' src='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">berc</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472572">March 20, 2017 at 12:34 am</a>			</div>
			
						
			<div class="comment-text"><p>Plekanec has elevated his play and continues to prove himself valuable. He is about to reach #10 all-time in games played for Habs, and I&#8217;m beginning to think that Plekanec will be protected in the expansion draft, but that makes some other choices difficult.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-B odd alt thread-odd thread-alt depth-1" id="li-comment-2472561">
		<div id="comment-2472561" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/811><img alt='' src='http://2.gravatar.com/avatar/b753ba6d5715a4103863c4009e640006?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b753ba6d5715a4103863c4009e640006?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">B</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472561">March 19, 2017 at 11:59 pm</a>			</div>
			
						
			<div class="comment-text"><p>The CHL playoffs get underway Thursday.<br />
First round series involving Habs&#8217; prospects:</p>
<p>Thursday:<br />
Bourque and 1st place Saint John host Rimouski, the team that Bourque played most of his junior career with and captained before becoming an Sea Dog.</p>
<p>Friday:<br />
Mete and 4th place London host Addison, Sergachev and 5th place Windsor.<br />
Bitten and 5th place Hamilton play on the road vs Kingston.<br />
McNiven and 3rd  place Owen Sound host Kitchener<br />
Bradley and 2nd place Medicine Hat host Brandon<br />
Juulsen and 1st place Everett host Victoria</p>
<p>TBD:<br />
If Pezzetta Sudbury loses their last game Tuesday to Mississauge, then they finish 7th and start on the road vs MIssissauga. If they beat Mississauga Tuesday (and perhaps if they get a loser point), then they finish 6th and start on the road vs  Oshawa.</p>
<p>&#8211;Go Habs Go!&#8211;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-Danno even thread-even depth-1" id="li-comment-2472558">
		<div id="comment-2472558" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5520><img alt='' src='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Danno</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472558">March 19, 2017 at 11:53 pm</a>			</div>
			
						
			<div class="comment-text"><p><a href="http://dennis-kane.com/once-again-big-game-big-win/comment-page-1/#comment-147462" rel="nofollow">ONCE AGAIN &#8211; BIG GAME, BIG WIN!</a></p>
<p>________________________________________</p>
<p>&#8220;Hey Richard, two minutes for looking so good!&#8221;<br />
<a href="http://dennis-kane.com/" rel="nofollow">Updates, highlights &amp; great discussions on all things Habs</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habs-hampton odd alt thread-odd thread-alt depth-1" id="li-comment-2472557">
		<div id="comment-2472557" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2427><img alt='' src='http://0.gravatar.com/avatar/f42ee9a0f49ad34c01b14b159de7c026?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f42ee9a0f49ad34c01b14b159de7c026?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habs-hampton</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472557">March 19, 2017 at 11:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>I can&#8217;t believe the crap Gally has to put up with. Benn gets a roughing call for yanking a guy off Price, something that happens to Gally 3-4 times a night with no calls. I though the reffing was pretty bad tonight. In the 3rd period alone, Methot punches Gally in the head, Kelly crosschecks Mitchell into the boards, Petry gets a high stick in the face. No calls.</p>
<p>Also, I know York and Bartlett were in Fredericton doing CIS hockey all weekend, but WHY do we need to be subjected to Gary Galley?  His allegiance to Ottawa is as bad as the NESN guys for the Bruins!  Is there not one English language color guy who DOESN&#8217;T hate the Habs???</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habcez even thread-even depth-1" id="li-comment-2472552">
		<div id="comment-2472552" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/158869><img alt='' src='http://2.gravatar.com/avatar/ef47cfcff86183f4d271535752db2ddd?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ef47cfcff86183f4d271535752db2ddd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HabCez</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472552">March 19, 2017 at 11:41 pm</a>			</div>
			
						
			<div class="comment-text"><p>Cool moment of the game.. seeing Rad and Benn knock helmets together while in the BOX. (wish i had a screenshot of that)</p>
<p>Benn in my mind is the second coming of Josh Gorges but an upgrade in all departments minus a wonky knee or old injury. If he makes a mistake(or Nate in this case on the only sens goal), he will correct it(GOAL). The fact we are paying him less than a mil per year is a bargain. </p>
<p>Lets hope MB doesnt spoil em with money and become fodder for the HIO troll/vets.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-missedthefirst24 odd alt depth-2" id="li-comment-2472637">
		<div id="comment-2472637" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/321757><img alt='' src='http://0.gravatar.com/avatar/c276e29f31154b48dce3432dc040af27?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c276e29f31154b48dce3432dc040af27?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">MissedTheFirst24</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472637">March 20, 2017 at 2:32 am</a>			</div>
			
						
			<div class="comment-text"><p>Here you go!</p>
<p><a href="http://m.imgur.com/my9d2f1" rel="nofollow">http://m.imgur.com/my9d2f1</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jimster even thread-odd thread-alt depth-1" id="li-comment-2472551">
		<div id="comment-2472551" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322971><img alt='' src='http://0.gravatar.com/avatar/0f0b4f687f1a9cc7f6d918d827082cc6?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f0b4f687f1a9cc7f6d918d827082cc6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">jimster</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472551">March 19, 2017 at 11:40 pm</a>			</div>
			
						
			<div class="comment-text"><p>Gotta love that Jordie Benn. We traded Greg Pateryn for him?? What a steal. He&#8217;s got great hockey sense, I hope he stays with the team for a long time.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-Danno odd alt thread-even depth-1" id="li-comment-2472549">
		<div id="comment-2472549" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5520><img alt='' src='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Danno</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472549">March 19, 2017 at 11:37 pm</a>			</div>
			
						
			<div class="comment-text"><p>Since Julien, Habs have won 10 out of 14 games.</p>
<p>________________________________________</p>
<p>&#8220;Hey Richard, two minutes for looking so good!&#8221;<br />
<a href="http://dennis-kane.com/" rel="nofollow">Updates, highlights &amp; great discussions on all things Habs</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-berc even thread-odd thread-alt depth-1" id="li-comment-2472547">
		<div id="comment-2472547" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/236042><img alt='' src='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">berc</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472547">March 19, 2017 at 11:33 pm</a>			</div>
			
						
			<div class="comment-text"><p>Great effort by Habs and satisfying weekend for Habs nation. Plekanec deserved that second star and may yet persuade MB to protect him at the expansion draft. 41-14-11 looked great tonight. First line struggling mightily and most of the time spent running around defensive zone was when the first line was on. Radulov still a step behind and definitely not the beast of earlier this season. It would seem that the experiment with Galchenyuk as a centre is a failure. How many first line centers in the league lose 2/3 of their draws? And he seems to add a dimension of complication that somehow renders the top line less effective. He may not like it, and his agent may not like it, but Habs should move him back to the wing and off the top line. Unfortunately, we have 3 good left wings going at the present time. So what to do? Byron is officially listed as a center, and has a decent record on face-offs. Maybe move Plek to center the #1 line, Byron to center the second line, and Galchenyuk to left wing on the second line. 27-41-11 could become a very effective scoring line. Leave Lehkonen-Danault-Shaw intact.  My 2 cents. I&#8217;m sure this suggestion will not be appreciated by some.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-hudsonhab odd alt depth-2" id="li-comment-2472553">
		<div id="comment-2472553" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472553">March 19, 2017 at 11:41 pm</a>			</div>
			
						
			<div class="comment-text"><p>I often wonder what the players think. For instance, Max, scoring goals with Danault and then Chucky moves up, and nothing. Who does he want to play with? </p>
<p>&#8230;.Hab4life&#8230;.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-habsfaninphx even depth-3" id="li-comment-2472555">
		<div id="comment-2472555" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163740><img alt='' src='http://1.gravatar.com/avatar/4902375c8d418e7e2198fc54d360b3a5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4902375c8d418e7e2198fc54d360b3a5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">habsfaninphx</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472555">March 19, 2017 at 11:51 pm</a>			</div>
			
						
			<div class="comment-text"><p>How about DD?</p>
<p>Seriously, the old coach was ripped for years for not making Chucky first line center.  Maybe he knew something. </p>
<p>Then again I just hope 27 suddenly finds himself and explodes in the playoffs. Still needs to mature a little.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-singapore-habs-fan odd alt depth-3" id="li-comment-2472556">
		<div id="comment-2472556" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322192><img alt='' src='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Singapore Habs Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472556">March 19, 2017 at 11:52 pm</a>			</div>
			
						
			<div class="comment-text"><p>Well you asked so I&#8217;ll answer: DD. LOL</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dropthepuck even depth-2" id="li-comment-2472559">
		<div id="comment-2472559" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322791><img alt='' src='http://2.gravatar.com/avatar/b7e491a660649a577334e3330de5074f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b7e491a660649a577334e3330de5074f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">dropthepuck</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472559">March 19, 2017 at 11:53 pm</a>			</div>
			
						
			<div class="comment-text"><p>If you want Byron as a center because of his face-off record. Won 10. lost 2 for the year. Is that your decent record reference? His NHL record is 98 won, 157 lost.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-Danno odd alt depth-3" id="li-comment-2472560">
		<div id="comment-2472560" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5520><img alt='' src='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Danno</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472560">March 19, 2017 at 11:57 pm</a>			</div>
			
						
			<div class="comment-text"><p>That&#8217;s pretty damned good!</p>
<p>________________________________________</p>
<p>&#8220;Hey Richard, two minutes for looking so good!&#8221;<br />
<a href="http://dennis-kane.com/" rel="nofollow">Updates, highlights &amp; great discussions on all things Habs</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-berc even depth-3" id="li-comment-2472567">
		<div id="comment-2472567" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/236042><img alt='' src='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">berc</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472567">March 20, 2017 at 12:17 am</a>			</div>
			
						
			<div class="comment-text"><p>I knew there weren&#8217;t too many draws for Byron this year and was too lazy to look up the past history. I still think it could be a creative idea, but it would seem my case is weak (and in any event, this scenario is highly unlikely).  But I just don&#8217;t see Galchenyuk working out at center, regardless of his apparent lack of faceoff acumen. It&#8217;s more about his being better suited to be set up than to set someone else up. In defense of keeping him on the top line, when Radulov and Galchenyuk are both on their game, their puck possession is good and this can make the top line very tough to play against. Maybe now that Gallagher is back on his game it might be worthwhile to experiment with 67-27-11; this doesn&#8217;t solve Galchenyuk&#8217;s weaknesses at center, but it was an effective combination at the end of last year. But 41-14-11 was a great combination tonight. With both of those speedy smurfs racing up the wings and Plek able to feed them, that is a good combination.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-dropthepuck odd alt depth-4" id="li-comment-2472571">
		<div id="comment-2472571" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322791><img alt='' src='http://2.gravatar.com/avatar/b7e491a660649a577334e3330de5074f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b7e491a660649a577334e3330de5074f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">dropthepuck</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472571">March 20, 2017 at 12:28 am</a>			</div>
			
						
			<div class="comment-text"><p>I don&#8217;t agree or not with your ideas. Just caught me with the face-off reference, as other than taking a face-off when the center is tossed, Byron doesn&#8217;t take them. I do agree that the 1st line is a problem now.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rljmartin even thread-even depth-1" id="li-comment-2472540">
		<div id="comment-2472540" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/154158><img alt='' src='http://0.gravatar.com/avatar/0234354165271c8b75f8f58202ca4b5e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0234354165271c8b75f8f58202ca4b5e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">CaliHabFan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472540">March 19, 2017 at 11:22 pm</a>			</div>
			
						
			<div class="comment-text"><p>Listening to Cole and Galley makes me wonder if I watch the game with as much bias.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-hudsonhab odd alt depth-2" id="li-comment-2472546">
		<div id="comment-2472546" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472546">March 19, 2017 at 11:29 pm</a>			</div>
			
						
			<div class="comment-text"><p>We&#8217;re fans, we&#8217;re allowed. Not sure Galley should be &#8220;hoping&#8221; the Sens score on their power play. At least not out loud on national tv. </p>
<p>&#8230;.Hab4life&#8230;.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prep even thread-odd thread-alt depth-1" id="li-comment-2472539">
		<div id="comment-2472539" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/214222><img alt='' src='http://0.gravatar.com/avatar/0263af8073f541ad011d4fdd2fda8225?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0263af8073f541ad011d4fdd2fda8225?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">prep</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472539">March 19, 2017 at 11:20 pm</a>			</div>
			
						
			<div class="comment-text"><p>And two players that haven&#8217;t impressed me galchy and Weber</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-rljmartin odd alt depth-2" id="li-comment-2472543">
		<div id="comment-2472543" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/154158><img alt='' src='http://0.gravatar.com/avatar/0234354165271c8b75f8f58202ca4b5e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0234354165271c8b75f8f58202ca4b5e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">CaliHabFan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472543">March 19, 2017 at 11:25 pm</a>			</div>
			
						
			<div class="comment-text"><p>Weber only played an error free game. Got an assist and was plus 2 for the game.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hudsonhab even depth-2" id="li-comment-2472548">
		<div id="comment-2472548" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472548">March 19, 2017 at 11:35 pm</a>			</div>
			
						
			<div class="comment-text"><p>I&#8217;ll give them a pass. Chucky has some issues, and Weber is just cruising. Don&#8217;t need everyone to have monster games all at once. Well at least not until the playoffs. </p>
<p>&#8230;.Hab4life&#8230;.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-habnots odd alt depth-2" id="li-comment-2472570">
		<div id="comment-2472570" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/2933><img alt='' src='http://0.gravatar.com/avatar/cdcca0360909ec2f17c7f76278205bc6?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cdcca0360909ec2f17c7f76278205bc6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Habnots</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472570">March 20, 2017 at 12:27 am</a>			</div>
			
						
			<div class="comment-text"><p>Not sure what you want Weber to do.I would like him to hit more but he&#8217;s very solid,and as long as they are winning,hard to complain.Gally seems overwhelmed by playing center.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hudsonhab even thread-even depth-1" id="li-comment-2472538">
		<div id="comment-2472538" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/1477><img alt='' src='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f431a915cfec7b2fcb054666d0dd99a9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">HUDSONHAB</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472538">March 19, 2017 at 11:19 pm</a>			</div>
			
						
			<div class="comment-text"><p>Enjoyed the game, Cole and Galley, not so much.<br />
Keep it going Habs!</p>
<p>&#8230;.Hab4life&#8230;.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-Danno odd alt thread-odd thread-alt depth-1" id="li-comment-2472534">
		<div id="comment-2472534" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/5520><img alt='' src='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10ec37ceba51cd55d21378682031eca3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Danno</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472534">March 19, 2017 at 11:17 pm</a>			</div>
			
						
			<div class="comment-text"><p>Julien denied the team was peaking and said that&#8217;s a good thing because it means the team can improve even more. He stated the power play is obviously an area that needs work but that is not a negative thing because it means the club will only get better when they address certain problems.</p>
<p>CJ &gt; MT</p>
<p>________________________________________</p>
<p>&#8220;Hey Richard, two minutes for looking so good!&#8221;<br />
<a href="http://dennis-kane.com/" rel="nofollow">Updates, highlights &amp; great discussions on all things Habs</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-lafleurguy even depth-2" id="li-comment-2472544">
		<div id="comment-2472544" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/319283><img alt='' src='http://2.gravatar.com/avatar/b5ea6ea2ebf7c13d37fdb19d37ccee3e?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b5ea6ea2ebf7c13d37fdb19d37ccee3e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Lafleurguy</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472544">March 19, 2017 at 11:25 pm</a>			</div>
			
						
			<div class="comment-text"><p>C.J. is a good coach, but something went sideways for him in Beantown.  I regret not seeing him coach the Bulldogs in Hamilton, although he didn&#8217;t win big there.  The one and only Calder win in the 21st century by the Habs&#8217; AHL affiliate was coached by Don Lever (!).  Team had Halak, then Price, Lapierre, D&#8217;Agostini, Maxwell, Corey Locke.</p>
<p>Where would the current Habs be if Don Sweeney, and Cam Neely didn&#8217;t cut loose Julien?</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pk odd alt thread-even depth-1" id="li-comment-2472532">
		<div id="comment-2472532" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/261816><img alt='' src='http://0.gravatar.com/avatar/9001c5d0063211aeaa71b78a1bd583da?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9001c5d0063211aeaa71b78a1bd583da?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">PK</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472532">March 19, 2017 at 11:15 pm</a>			</div>
			
						
			<div class="comment-text"><p>Habs are looking like a team that will make some noise in the playoffs.</p>
<p>    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ </p>
<p>&#8220;Une équipe de hockey sur glace de l&#8217;île de Mont-Royal va gagner la Coupe de Lord Stanley à 24 reprises dans le 20e siècle et trois fois au cours du 21e siècle.&#8221; </p>
<p>        &#8211; Nostradamus, 1552</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-singapore-habs-fan even thread-odd thread-alt depth-1" id="li-comment-2472531">
		<div id="comment-2472531" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322192><img alt='' src='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Singapore Habs Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472531">March 19, 2017 at 11:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>The so-called number 1 line looks like anything but.  Ag27 was a no show again.  Not sure what his problem is but he&#8217;s taking a place someone else could use.  I thought Emelin played a good game</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-krob1000 odd alt depth-2" id="li-comment-2472537">
		<div id="comment-2472537" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/380><img alt='' src='http://2.gravatar.com/avatar/b1f8a6f88537166fb1e63119d5dea475?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b1f8a6f88537166fb1e63119d5dea475?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">krob1000</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472537">March 19, 2017 at 11:19 pm</a>			</div>
			
						
			<div class="comment-text"><p>Would still like to see some tweaks&#8230;.but moving Danault down has been great&#8230;.he has been effective again and again looking like a steal. Gallagher is generating, Byron is doing well&#8230;.I would prefer to have 2 lines going and have the top line waiting to burst out then what we had before where no lines were going and occasionally the first line did ok&#8230;.this team needs to score through depth and balanced scoring&#8230;.I still hold out hope they are more aware then we think regarding  certain combinations and pairings that will help the overall game&#8230;.I think they are very well of when they want to hit on all cylinders and it is right before playoffs&#8230;.not right now&#8230;..that is my hope anyway but things appear to be getting close to ideal in babysteps&#8230;</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-singapore-habs-fan even depth-3" id="li-comment-2472554">
		<div id="comment-2472554" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/322192><img alt='' src='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c815937c613fe38f58c4dd1e58847450?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Singapore Habs Fan</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472554">March 19, 2017 at 11:50 pm</a>			</div>
			
						
			<div class="comment-text"><p>Agree &#8211; I wouldn&#8217;t mess too much or at all with the 2nd, 3rd and 4th lines.  I just wonder what AG27 is doing or not doing.  Rads and Max played with intensity but I didn&#8217;t notice Galchenyuk at all.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-berc odd alt depth-2" id="li-comment-2472569">
		<div id="comment-2472569" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/236042><img alt='' src='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b68cf1a03ab3f4b59283e937afb47d7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">berc</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472569">March 20, 2017 at 12:26 am</a>			</div>
			
						
			<div class="comment-text"><p>Doesn&#8217;t seem like King brings much. Would like to seem him rotate out of the lineup and Martinsen get a chance.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-govenah even depth-3" id="li-comment-2472575">
		<div id="comment-2472575" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/161392><img alt='' src='http://2.gravatar.com/avatar/51e78160dc752a03db273b60675b6893?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51e78160dc752a03db273b60675b6893?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">govenah</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472575">March 20, 2017 at 1:03 am</a>			</div>
			
						
			<div class="comment-text"><p>i agree!</p>
<p>I also like Ott in for King or Mitchell.</p>
<p>And what about Beaulieu tonight.  2 More points than Karlsson. </p>
<p>Habba Dabba Do!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prep odd alt thread-even depth-1" id="li-comment-2472529">
		<div id="comment-2472529" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/214222><img alt='' src='http://0.gravatar.com/avatar/0263af8073f541ad011d4fdd2fda8225?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0263af8073f541ad011d4fdd2fda8225?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">prep</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472529">March 19, 2017 at 11:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>Be patient people .. I&#8217;m sure the wheels will fall off soon with this team ,&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..Just joshin &#8230; This is  great &#8230;&#8230;First time in I don&#8217;t how long I feel they can hold the lead and win !!!</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-artartand even thread-odd thread-alt depth-1" id="li-comment-2472528">
		<div id="comment-2472528" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/166481><img alt='' src='http://2.gravatar.com/avatar/20762af28a0ead3858f2ce3da3a75fdb?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/20762af28a0ead3858f2ce3da3a75fdb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">artartand</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472528">March 19, 2017 at 11:14 pm</a>			</div>
			
						
			<div class="comment-text"><p>Schedule days we&#8217;re playing Detroit on Tuesday, not NJ Mr. Boone.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-chuck odd alt thread-even depth-1" id="li-comment-2472525">
		<div id="comment-2472525" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/44><img alt='' src='http://1.gravatar.com/avatar/7de0a9f8db284748be63b884ca32282d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7de0a9f8db284748be63b884ca32282d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Chuck</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472525">March 19, 2017 at 11:11 pm</a>			</div>
			
						
			<div class="comment-text"><p>This is the perfect time of the season to see the team trending upward.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sumo even thread-odd thread-alt depth-1" id="li-comment-2472524">
		<div id="comment-2472524" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/225><img alt='' src='http://1.gravatar.com/avatar/468efa0c9aa4426a246ff93aa4159fd5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/468efa0c9aa4426a246ff93aa4159fd5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">SUMO</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472524">March 19, 2017 at 11:11 pm</a>			</div>
			
						
			<div class="comment-text"><p>This ws the proverbial statement game. At home after a close one in Ott, Habs sent a message. They are the deeper team.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-d-mex odd alt thread-even depth-1" id="li-comment-2472518">
		<div id="comment-2472518" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/159730><img alt='' src='http://1.gravatar.com/avatar/74d9f386f83f4ca1e579318aade5b06f?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74d9f386f83f4ca1e579318aade5b06f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">D Mex</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472518">March 19, 2017 at 11:03 pm</a>			</div>
			
						
			<div class="comment-text"><p>Glad this is not <i>our</i> coach ❗<br />
<a href="http://www.sportnographe.com/wp-content/uploads/2010/11/9583823-580x323.jpg" rel="nofollow">http://www.sportnographe.com/wp-content/uploads/2010/11/9583823-580&#215;323.jpg</a></p>
<p>ALWAYS Habs &#8211;<br />
D Mex</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sholi2000-com even thread-odd thread-alt depth-1" id="li-comment-2472517">
		<div id="comment-2472517" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/252><img alt='' src='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e61856863de560819baaddc4c745ce75?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn"><a href='http://www.sholi2000.com' rel='external nofollow' class='url'>sholi2000.com</a></cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472517">March 19, 2017 at 11:03 pm</a>			</div>
			
						
			<div class="comment-text"><p>Suck It Sens!  4-1, that’s a statement game and without our best players scoring.</p>
<p>Beaulieu, and Emelin played a good game, very mistake free, and played their roles without causing any scoring chances, that’s all we want from those two.  Benn, Awesome!  Weber, meh, didn’t stand out, didn’t make any mistakes, shut down everything that came at him.  Paid a lot to do what Benn did tonight for 7 million lesss.  😳  #Trollin101, seriously though, our defense played well-great tonight.</p>
<p>McCarron was awesome considering his role on the team.</p>
<p>Three Stars as per the Bell Center<br />
1.	 Byron<br />
2.	Plekanec<br />
3.	Gallagher</p>
<p>CAREY CAREY CAREY<br />
#TrollTheHalakFans  8 years, 96 mil  😳</p>
<p>Carey will get the next three days off, get ready for the Canes and Sens, Montoya on Tuesday.</p>
<p>As predicted, Canadiens Sweep the Weekend!  That was for you Mavid!</p>
<p>GREAT GAME!</p>
<p>Shane Oliver<br />
Sholi2000.com<br />
@sholi2000<br />
<b>23 Wins to Tie Saint Patrick</b><br />
<a href="https://scontent-ort2-1.xx.fbcdn.net/v/t1.0-9/15741011_10211918533017298_1557833546883696769_n.jpg?oh=ac37b828937f4bbbb5ebd22fee13537d&amp;oe=592414C2" title="" rel="nofollow">Shane&amp;Son Dec 2016</a></p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
<ul class="children">
	<li class="comment byuser comment-author-cal odd alt depth-2" id="li-comment-2472564">
		<div id="comment-2472564" class="comment-body">
			<a href=http://www.hockeyinsideout.com/users/163720><img alt='' src='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bfb2aba8c6dad81bdeece6028d5a00d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>			<div class="comment-author vcard cleafix">
				<cite class="fn">Cal</cite> <span class="says">says:</span>			</div>			
			<div class="comment-meta commentmetadata"><a href="http://www.hockeyinsideout.com/news/about-last-night-canadiens-beat-ottawa-4-1#comment-2472564">March 20, 2017 at 12:03 am</a>			</div>
			
						
			<div class="comment-text"><p>3 years and $46mil too much.</p>
</div>		
			<a rel="nofollow" class="comment-reply-login" href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">Log in to Reply</a>	
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        </ol>

        
        		
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
		
		
		
 		
			
		
		
	
	<br/>
	<div id="respond">

		<h2>Leave a Comment</h2>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/news/about-last-night-canadiens-beat-ottawa-4-1#respond" style="display:none;">Click here to cancel reply.</a>		</div>
	
				<p>You must be <a href="http://www.hockeyinsideout.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hockeyinsideout.com%2Fnews%2Fabout-last-night-canadiens-beat-ottawa-4-1">logged in</a> to post a comment.</p>
			</div>

					
				<!--BEGIN .navigation .single-page-navigation -->
				<div class="navigation single-page-navigation">
					<div class="nav-previous">&larr; <a href="http://www.hockeyinsideout.com/boone/liveblog/liveblog-ottawa-at-canadiens-8" rel="prev">Liveblog: Canadiens stomp Ottawa 4-1</a></div>
					<div class="nav-next"></div>
				<!--END .navigation .single-page-navigation -->
				</div>

							<!--END #primary .hfeed-->
			</div>

		<!--BEGIN #sidebar .aside-->
		<div id="sidebar" class="aside">
			
			<div id="search-5" class="widget widget_search"><!--BEGIN #searchform-->
<form method="get" id="searchform" action="http://www.hockeyinsideout.com/">
	<div class="search-container">
		<div class="search-inner clearfix">
			<label class="hidden" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	</div>
<!--END #searchform-->
</form></div><div id="pn_dfpad-4" class="widget widget_pn_dfpad">        <div id="gpt-bigboxtop" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_bigboxtop = googletag.

			 defineSlot ("/3081/mg_habsio.com/news/story", [[300,250],[300,251],[300,600],[300,601],[300,1050]] , 'gpt-bigboxtop');  adSlots.push( gpt_bigboxtop ); gpt_bigboxtop.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "top"                     )

                   

            ;                                     googletag.display('gpt-bigboxtop');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    </div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="http://montrealgazette.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="http://montrealgazette.stats.com/multi.css">

<style type="text/css">
#shsMastheadScoreboard .shsTable {
width: 300px;
}

#shsBody a {
font-weight:bold;
}

#shsMastheadScoreboard{
height:100px;
}

#shsMastheadScoreboard img {
width: 40px;
height: 30px;
margin-right: -35px;
}

#shsMastheadScoreboard .shsMastheadScore {
font-size: 20px;
}

.shsMiniCopyrightText{
font-size: 8px !important;
line-height: 9px;
}

.shsMiniCopyright img {
float: left;
margin-top: 0px;
margin-left: 65px;
width: 40px;
height: 12px;
}

table, tr{
border: none;
}

#shsMastheadScoreboard .shsMastheadScore {
border: none;
}

#shsBody td{
border: none;
}

.shsSeriesStatus, shsMastHead3Stars, .shsSeriesStatusSpacer, .shsMastHead3Stars, .shsLiveNav {
display:none;
}

#shsBody td {line-height: 19px}

.shsTableTtlRow  .shsNamD{
background: #364c86;
}

.shsTableTtlRow  .shsTotD{
background: #364c86;
}

.gamedate_masthead{
font-color: #364c86;
}
</style>

<script language="JavaScript">
	var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" SRC="http://montrealgazette.stats.com/multisport/today-byteam.js.asp?sport=nhl&type=mast&team=10&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
</script>
</div>
		</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HabsIO" data-widget-id="572797688911888384">Tweets by @HabsIO</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="pn_dfpad-5" class="widget widget_pn_dfpad">        <div id="gpt-bigboxbot" class="pn_dfpads adslot">

            <script type="text/javascript">
            
            
                            jQuery( document ).ready( function() {
                            
                                googletag.cmd.push(function() {

                                    
				var gpt_bigboxbot = googletag.

			 defineSlot ("/3081/mg_habsio.com/news/story", [[300,250],[300,253]] , 'gpt-bigboxbot');  adSlots.push( gpt_bigboxbot ); gpt_bigboxbot.addService( googletag.pubads() ) 
                     .setTargeting(
                        'loc'
                        , "bot"                     )

                   

            ;                                     googletag.display('gpt-bigboxbot');
                                    
             
                                });
                                    
                            });

              
           
                         </script>
    </div>

    </div><div id="text-9" class="widget widget_text"><h3 class="widget-title">The Rules</h3>			<div class="textwidget"><p style="font-size:10px">Hockey Inside/Out encourages lively debate, but there is a zero-tolerance policy regarding racism, profanity, personal attacks against other posters, and behaviour we deem to be offensive. <br /><br />
A valid email address is required for your HI/O profile.<br/><br />
We will, without warning, ban those who do not abide by this simple rule, so as to maximize the enjoyment of readers and participants of both sexes and all ages.</p></div>
		</div>			
			<!-- BEGIN #sidebar-narrow-container -->
			<div id="sidebar-narrow-container" class="clearfix">
			
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignleft">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
				<!-- BEGIN .sidebar-narrow -->
				<div class="sidebar-narrow alignright">
				
									
				<!-- END .sidebar-narrow -->
				</div>
				
			
			<!-- END .sidebar-narrow -->
			</div>
		
		<!--END #sidebar .aside-->
		</div>

		<!-- END #content -->
		</div>
		</div>	
		
		
		
		<div id="footer">

<!--BEGIN footer nav -->
	<div id="footer_nav">
		<a href="/" title="Home" rel="">Home</a> | 
		<a href="/news/" title="News" rel="">News</a> | 
		<a href="/boone/" title="Boone" rel="">Boone's Live Blog</a> | 
<!-- 		<a href="/videos/" title="Videos" rel="">Videos</a> | -->  
		<a href="/show/" title="Puckcast" rel="">HIO Show</a> | 
		<a href="http://www.hockeyinsideout.com/news/watching-the-canadiens-on-tv-online-is-just-as-complex-as-last-season" title="Where to watch the Habs" rel="">Where to watch the Habs</a> | 
 		<a href="http://www.hockeyinsideout.com/hockey-insideout-app" title="HI/O app" rel="">HI/O app</a>
<!-- 		<a href="#" title="In The Game" rel="">In The Game</a> -->

	</div>
<!--END footer nav -->

	<!-- BEGIN #foot-inner -->
	<div id="foot-inner" class="clearfix">
		
						
						
						
						
	<div id="copy">
		<div id="network_links" class="clearfix">
			<a href="http://www.montrealgazette.com/" title="Montreal Gazette - Breaking News, Quebec, Opinion, Multimedia &amp; More">
				<img src="/wp-content/themes/deadline/images/_header/MG_Master_RGB.jpg" alt="Montreal Gazette" width="114" height="114"></a>
			<!--
<a href="http://staging.hockeyinsideout.com" title="Hockey Inside/Out">
				<img src="http://homefront.montrealgazette.com/wp-content/themes/deadline/images/_footer/footer_logo_hio.png" alt="Hockey Inside/Out" width="73" height="37"></a>
-->

		</div>
	
		<p id="copy">

<a href="http://www.hockeyinsideout.com">Hockey Inside/Out</a>: Absolutely everything about the Montreal Canadiens For editorial inquiries, contact Gazette sports editor <a href="mailto:dpeters@postmedia.com">Dave Peters</a>. For advertising inquiries, please contact your <a href="mailto:gazadv@montrealgazette.com">Gazette sales representative</a>. &copy; 2017 The Gazette, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. Terms and Conditions Privacy Statement

</p>
	</div>
	<!-- END #foot-inner -->
	</div>
	

<!-- END #footer -->
</div>
		

		
		<!-- BEGIN #foot-notes -->
		<div id="foot-notes">
		
			
			

		
		<!-- END #foot-notes -->
		</div>
		
	<!-- END #container -->
	</div> 
		
	<!-- Theme Hook -->
	
<script async="async" data-client-id="RLOZZfEYphHhbhj" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/zephyr.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qqp_pings_js = {"ajaxurl":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php","_qqp_ping_nonce":"06594cefc6","dico":{"E-000":"Invalid nonce","E-001":"Generic comment error"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/themes/deadline/_js/jquery.qqp_pings.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.hockeyinsideout.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.hockeyinsideout.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
	
				
            <!-- SiteCatalyst code version: H.25.4.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved 
More info available at http://www.omniture.com -->

<script language='JavaScript' type='text/javascript' src='http://www.montrealgazette.com/js/account_habsinsideout_s_code.js'></script>
<script language='JavaScript' type='text/javascript' src='http://www.canada.com/js/global_s_code.js'></script>
<script language='JavaScript' type='text/javascript' src='http://www.montrealgazette.com/js/local_habsinsideout_s_code.js'></script>

<script language='JavaScript' type='text/javascript'>
<!--
/* You may give each page an identifying name, server, and channel on the next lines. */
s.pageType=""; //If 404 page, "errorPage". Else, "".
s.prop4="Non-Registered"; //If you can detect Canada.com login status on your site, "Registered" or "Non-Registered". If you can not detect, always "Non-Registered".
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')
//--></script><noscript><img src="http://canwest.112.2o7.net/b/ss/canwestglobal,canhabs/1/H.25.4--NS/0" height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25.4. -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-17214408-10', 'hockeyinsideout.com');
  ga('send', 'pageview');
 
</script>





<script type="text/javascript">
(function (tos) {
  window.setInterval(function () {
    tos = (function (t) {
      return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    })(tos.split(':').reverse());
    window.pageTracker ? pageTracker._trackEvent('Time', 'Log', tos) : _gaq.push(['_trackEvent', 'Time', 'Log', tos]);
  }, 10000);
})('00');
</script>



<!-- Begin comScore Tag -->
<script>
                var _comscore = _comscore || [];
                _comscore.push({ c1: '2', c2: '10276888' });
                (function() {
                                var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
                                s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
                                el.parentNode.insertBefore(s, el);
                })();
</script>
<noscript>
                <img src='http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1' />
</noscript>
<!-- End comScore Tag -->

<!--END body-->
</body>
<!--END html-->
</html>